Results 1 to 3 of 3
  1.    #1  
    Our campus uses Windows Live, on my treo 755 I connected via IMAP... which I'm okay with if I could even get it to work (rather than EAS... neither work)

    On a computer I connect via... outlook.com and on my treo I followed these instructions via IMAP (and it worked perfect) Set Up Windows Live Mail for Your E-Mail Account.

    The Pre setup as IMAP (as above) gives error: "Unable to validate account settings. Please check the settings and try again"


    As an EAS accounts folders sync... but no e-mails show up in folders or inbox... new or old... any help would be greatly appreciated!

    The campus IT guys seem to know as much as the link above informs me of.
    Last edited by MLJones8; 06/07/2009 at 10:02 AM. Reason: Link
  2. #2  
    I setup my Windows Live Mail account on mine but it is POP instead of IMAP. It requires a pull sync.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  3.    #3  
    Quote Originally Posted by Eguy View Post
    I setup my Windows Live Mail account on mine but it is POP instead of IMAP. It requires a pull sync.
    Meaning no push email?? Would you have set your imap up similar to mine above? I have never setup a POP bc my treo supported IMAP.. What are the server names to do that?


    Edit:

    I use to have it working as an IMAP (treO) ... and it supports EAS .. why are you settled on POP?
    Last edited by MLJones8; 06/08/2009 at 08:18 PM.

Tags for this Thread

Posting Permissions