This might be expected behavior, but when I dial a phone number on the keypad, I heard the tones through the speakerphone. And, if you have the ringer set loud, SO ARE THE TONES! (I had to peel a dog off the ceiling tonight). Can this be turned off, or is that just the way it is?