Results 1 to 10 of 10
  1. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #1  
    has anyone been able to do this i have tried countless times and nobody is getting my pics its sending on my end but not going out i look on the online site for sprint that shows all u have ever sent out on ur account n none of the pics i sent are there .... am i doing something wrong
  2. #2  
    You are using MMS correct?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  3. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
    #3  
    Are you receiving picture messages?
  4. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #4  
    i havnt gotten any where do i go to use mms i assumed u just went to text n hit attachment is that right or wrong
  5. #5  
    Quote Originally Posted by cballin22 View Post
    i havnt gotten any where do i go to use mms i assumed u just went to text n hit attachment is that right or wrong
    Yes, you just go to the SMS & add an attachment by clicking on the paperclip.
  6. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #6  
    yea i have done it several times nobody is getting anything from me i even tested it out sending it to myself no go n to my brother
  7. #7  
    unfortunately, you might have to call Sprint. Maybe your provisioning didn't setup correctly.
  8. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #8  
    yea im guessing so have u been able to send n recieve pics?
  9. cballin22's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #9  
    i turned off my phone n back on working perfect now
  10. #10  
    There's no MMS option on the Pre? It's all SMS with an attachment?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

Posting Permissions