Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    When I do any time of Google search from a Pre menu I am getting english results but the google language is French! W T F

    I went though setting after setting and I am absolutely set to english. The only thing I've found I can do is scroll to the footer of Google and click "View in English". Anyone else with this issue?
  2. #2  
    Yep, go the same thing. No fix yet, heading to Sprint tomorrow.
  3. #3  
    Quote Originally Posted by Conceyted View Post
    When I do any time of Google search from a Pre menu I am getting english results but the google language is French! W T F

    I went though setting after setting and I am absolutely set to english. The only thing I've found I can do is scroll to the footer of Google and click "View in English". Anyone else with this issue?
    I noticed that this AM and figured it was a 1 time glitch, I guess not. Wasnt much of a problem as the only thing that wasnt english was the search button
  4. #4  
    Same thing happened to me. I even tried clearing out cookies and cache but that didnt work. However i just tried again and it magically fixed itself. Pretty sure i didnt do anything special to make it work. The only thing that changed from the time it didnt work to the time it worked was that i connected it to my PC in "just charge" mode...
  5.    #5  
    Mine is fixed, as well. Me thinks they changed something overnight, somehow! Woo!
  6. #6  
    Google was having trouble today. That may be the issue. I was having trouble with Google from my PC.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  7. #7  
    "Launcher > Info > Restart Options > Restart" worked for me this afternoon.
  8. #8  
    "Lorsque je fais tout moment de recherche Google dans un menu avant que je suis en anglais résultats mais la langue de google est le français ! F F T que j'ai cependant paramètre après paramètre et je suis absolument défini à l'anglais. La seule chose que j'ai trouvé que je peux faire est faites défiler vers le pied de page de Google et cliquez sur "affichage en anglais". Quelqu'un d'autre de cette question ?"

    huh????
    ETUTREO300
  9. Quold's Avatar
    Posts
    81 Posts
    Global Posts
    102 Global Posts
    #9  
    I just noticed that this is going on with my phone as well. A little annoying. I am in the process of attempting the restart as suggested by rickdnew (awesome name!) ...
    ...
    ...
    ... and it fix the problem.

    Odd issue.
  10. #10  
    I think "the internet" as a whole may have been having problems. Companies like Google use "Content Delivery Network" companies (like Akamai) to deliver content close to the edge of the internet cloud where you are. My hypothesis is that the United States region may have become overloaded and that hosts from Europe (in this case France) needed to serve the traffic to the United States. If this ever happens again, you can do "dig" or "nslookup" commands to find out the DNS information for where your requests are being served from. Often there will be a CNAME to another DNS name that is served by Akamai or some other content delivery network. Given that the problem is over, we can't check the cause now. It could have also just been a simple URL problem on Google's part.
    I'm both super! ... and a doer!
  11. #11  
    yeah ive had spanish results pop up for me. thankfully I'm fluent
  12. aspbsecs's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #12  
    Change the prefs on google and set to english.
  13. #13  
    This just happened today for the first time, it was odd.

    Just change the setting to english, thats it!
  14. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #14  
    Blame the Koreans.
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  15. #15  
    I've had both French and Spanish come up on mine before. English today, though.
  16. #16  
    I just ran into this issue aboyt 30 min ago. My google searches now come back in japanese.
  17. #17  
    Yep. I've seen Portuguese.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  18. atoy74's Avatar
    Posts
    35 Posts
    Global Posts
    38 Global Posts
    #18  
    I believe this is a sprint issue. I say that because it happened to me with my HTC Touch years ago.
  19. thekaitlin
    thekaitlin's Avatar
    #19  
    it has something to do with how your phone browser/location is communicated to Google. Mine was coming up in Spanish at first. You'll need to change your settings to specify your location as the United States/English as preferred language. I can post step-by-step instructions later if someone needs it, but you basically need to go to your preferences at Google (on the phone)
  20. #20  
    I know this is an old post, but a co-worker who has the Pre is experiencing this issue now. I thought I'd note that although the results lists and main (mobile) google page come up in French (I think), when I go into the settings, it IS set to English. Huh?
Page 1 of 2 12 LastLast

Posting Permissions