Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 80
  1. #41  
    Mine is 5D9. So I guess May 4th '09....

    No issues with sound, screen, (light bleed, dead pixels or distortion) no slider crashes, no freeze or lockup, no premature wake up noticed. No bluetooth headset issues noticed. No battery or overheat issues noticed either.

    Only has a slight gap at top left corner between the screen half and slider half. I can squeeze these together and get a slight click.

    Not really sure I will return it over the slight gap at the corner and risk getting a "bad" one with more issues......

  2. dohcrx's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #42  
    5T9 (May 29th '09)

    Small corner of light leakage in the top left corner, as someone else mentioned it looks like someone pressed on it really hard with their thumb. Not terribly noticeable unless you tilt it a certain way or you are displaying darker colors.
  3. ayman86's Avatar
    Posts
    118 Posts
    Global Posts
    223 Global Posts
    #43  
    Quote Originally Posted by DarkEye View Post
    5T9 - 5/29/09. No dead pixel(s), no distortions or color bleeds & no crashes. Mine looks great and works great.
    thats what i have too. maybe i have that splotches everyone is talking about but i rarely ever notice it. i wouldnt complain about it.

    other than that, no issues whatsoever.
  4. #44  
    Forums like these will cause people to hunt for some screen problems i think haha.


    Like I noticed 2 dead pixels on my friends Pre and I didn't say A WORD to him.

    If he doesn't notice, me bringing it up will just anger him.
  5. #45  
    Mine May 19 2009, and using the ##786# gives me a "Warranty Date Code" 05/18/09.

    No dead pixels and if I really, really pay a lot of attention to the bottom of the screen, I see 4 little "splotshes" or "dots".

    Also, it has a slight gap at top left corner between the screen half and slider half. And gets warm in the back (nothing major) when it's charging or in really heavy use for a long period of time or when using video or GPS for 20 mins. Other than that, my Pre is perfect.

    As you see, nothing really big or dangerous, so I'm very capable of living happy with my Pre the way it is.
    http://forums.webosnation.com/members/stargate-albums-my-pre-picture960-moving-pre.gif
  6. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #46  
    Mine is 6/1. No problems what so ever.
  7. #47  
    5Y9 so somewhere in that late May 31st time frame.
    Problems: Heat with touchstone, software bugs, some left/right play in slider (may or may not be an issue)
  8. #48  
    5V9 - I don't seem to have any problems other than maybe battery life (don't really have a reference as this is my first smartphone)
  9. Edge767's Avatar
    Posts
    98 Posts
    Global Posts
    355 Global Posts
    #49  
    5U9 - May 30, 2009
  10. nyc_pre's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #50  
    5/23 here, no problems so far.
  11. tigagreen's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
    #51  
    Quote Originally Posted by Big Dookie View Post
    Are you having the heat issues tigagreen? Or Tikerz?
    yea, gets warm... I'm not worried about it. I have several pieces of equipment(latest ham radio equipment) that gets hotter than one would expect as normal. Long term usage will tell if the electronics hold up under repeated heat/cooling cycles.

    I hope the new-ness wears off soon and my usage will go down.
  12. greenhand's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #52  
    Quote Originally Posted by trbobusa View Post
    mine is 5U9 also and it has had no probs..perfect so far
    5U9 again, no problems.
  13. #53  
    5R9 - 5/18/09?
    WarrantyDateCode - 5/24/09

    no issues with screen or heat.
    Follow Me On

  14. #54  
    5Y9 is returning a date of Wed, June 3 2009 when I plug it into jaPalmMade on my 755p
    “Wolves are the top of the food chain, and when the wolf population is healthy, all other animal and plant populations are healthy.” -- Lois Tulleners
  15. #55  
    Quote Originally Posted by Syphon View Post
    5R9 - 5/18/09?
    WarrantyDateCode - 5/24/09

    no issues with screen or heat.
    May 27, 2009 when I plug it into jaPalmMade on my 755p
    “Wolves are the top of the food chain, and when the wolf population is healthy, all other animal and plant populations are healthy.” -- Lois Tulleners
  16. bkell's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
    #56  
    5/19 via warranty date code. No overheating issues at all. Not warm unless I'm doing a ton of work on it or its been on the charger for a while. Never hot. A noticeable, but not terribly large, splotch in the lower right corner, and just a bit of a trail across the rest of the bottom. If they're going to do something about it, great. But it is something I can live with so long as it doesn't get any worse.
  17. #57  
    Is it just me, or is it possible that they no longer use precisely the same system?
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  18. #58  
    Quote Originally Posted by gabbott View Post
    Mine is 519, so I'm assuming May 1st, 2009. I dont notice any distortion issues and only heat issues I have is when it's charging on the touchstone charger, it will get pretty warm.
    Mine was built the same day, haven’t experienced any of the problems others are talking about. (Fingers crossed)
    Last edited by buff32785; 06/08/2009 at 01:36 PM. Reason: spelling
  19. turtle3's Avatar
    Posts
    84 Posts
    Global Posts
    105 Global Posts
    #59  
    599 - 5/9/2009

    No issues. None. I'm extremely satisfied with my device and look forward to the OTA updates that will add the functions/features we all expect will come.
  20. #60  
    Mine is 5e9, may 14. I have not had any issues with the phone. To throw in battery life statistic I woke up at 4:00am took phone off charger it is now 5:30pm and it is at 50%. I used the sprint navigation for 15-20 minutes, text maybe 10 - 15 times. Maybe about 6 phone calls. Push e-mail but only getting 8 emails today and searched the web a bit. I'm a happy camper.
    Last edited by iamfrontosa; 06/09/2009 at 04:40 PM. Reason: number of phone calls :X
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions