Results 1 to 10 of 10
  1.    #1  
    Ok. After being super frustrated with the Pre not syncing to my gmail account I figured it out. If you have your gmail account displayed as last.first@gmail.com you have to include the "." for your Pre. It recognizes lastfirst@gmail.com and last.first@gmail.com as two different accounts.

    Hoping this will save someone the trouble I went through.
  2. ksom's Avatar
    Posts
    355 Posts
    Global Posts
    358 Global Posts
    #2  
    I don't think any email program would treat last.first and lastfirst the same.
    Palm V -> Treo 600 (lost) -> Treo 650 -> Centro -> Pre -> Photon
  3. #3  
    they sure as heck won't. they are NOT the same.
  4. #4  
    Yeah, those are 2 different email accounts.
  5. #5  
    Quote Originally Posted by ksom View Post
    I don't think any email program would treat last.first and lastfirst the same.
    Gmail doesn't care about the "dot" so last.first@gmail is the same as lastfirst@gmail.com. Apparently that doesn't carry over to the Pre. I found that out earlier today and had to resort to using the "dot", which is how I originally created my gmail account.
  6.    #6  
    Quote Originally Posted by ksom View Post
    I don't think any email program would treat last.first and lastfirst the same.
    Quote Originally Posted by Funky Cricket View Post
    they sure as heck won't. they are NOT the same.
    Quote Originally Posted by lopezpm View Post
    Yeah, those are 2 different email accounts.
    Not according to Google, my friends. But thanks anyways.
  7. #7  
    You so crazy
  8. #8  
    Quote Originally Posted by die2nite View Post
    Not according to Google, my friends. But thanks anyways.
    The periods dont matter when you send email to an address, but they DO matter when you are logging into an account. Try to login to gmail webmail client putting random periods in the username and it wont work there either.
  9.    #9  
    I login into my gmail account everyday without the period and it works fine.
  10. #10  
    Quote Originally Posted by die2nite View Post
    I login into my gmail account everyday without the period and it works fine.
    Well yeah, because that's presumably the form you chose when you first set up your gmail account. See here for an explanation from Google. The money quote:

    As an additional measure to keep your account safe, though, we require that when you sign in to your account, you use the same configuration of periods as you originally used when choosing your username. So if you signed up for yourusername@gmail.com, nobody would be able to sign in as your.user.name@gmail.com, with any password, ever.

Posting Permissions