Results 1 to 8 of 8
  1.    #1  
    Has anyone else gotten the little rectangular junk symbols in their google contacts? My gApps account and my wife's gmail account both have them.
  2. rj5620's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #2  
    yes, I am just manually deleting them, pain in the A#$ though.
  3. #3  
    Are the symbols only at the end of fields, or anywhere? If at the end, I wonder whether those symbols are caused by the conflicting ways that Linux, Windows and MacOS mark the ends of lines (via carriage return and/or line feed characters). WebOS has a Linux kernel. The software should be smart enough to account for these differences, but I see this sort of thing when I email from certain people.

    How did you populate your Gmail contacts--imported from MS Outlook?
    Last edited by Jeff DLB; 06/06/2009 at 08:34 PM. Reason: Fix typo.
    Palm user since 1999-04-16: III > IIIx > Vx > Sony N610c > SJ33 > Treo 650 GSM > Centro CDMA
  4.    #4  
    Quote Originally Posted by Jeff DLB View Post
    Are the symbols only at the end of fields, or anywhere? If at the end, I wonder whether those symbols are caused by the conflicting ways that Linux, Windows and MacOS mare the ends of lines (via carriage return and/or line feed characters). WebOS has a Linux kernel. The software should be smart enough to account for these differences, but I see this sort of thing when I email from certain people.

    How did you populate your Gmail contacts--imported from MS Outlook?
    Good call...they sync from Mac address book to google contacts via Spanning Sync
  5. #5  
    Search on Google for "Preserve Gmail compatibility" -- Spanning Sync inserts those characters unless you have that option on. Happens on the iPhone too.
  6.    #6  
    I owe you a beer!
  7. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #7  
    I had the same problem but I cleaned them up manually on the phone. Not surprisingly I was using SpanningSync as well. Thanks for the heads up GreenOyster.
  8. em3
    em3 is offline
    em3's Avatar
    Posts
    8 Posts
    #8  
    I too was experienceing the same junk characters on info that was syncing and ending up on my PRE. I spoke with Byron at SpanningSync today and he provided a quick solution that avoids having to engage in the tedious manual deletion of the junk characters and best of all, results in a permanent fix. Here are the instructions:

    You can resolve this by using
    Spanning
    Sync's Gmail compatibility mode when syncing contacts:

    * Open Spanning Sync
    * Select the Contacts tab
    * Uncheck and then re-check the "Sync contacts" checkbox
    * Choose "Preserve Gmail compatibility" and click "OK"
    * Make some small change to one of your contacts in Address Book (to
    force an update on the next sync)
    * Sync

    Everything worked after syncing my mac Address Book with google via the method above, I simply manually sync my contacts on the PRE, waited a bit, and then checked again and all of the junk characters were gone.

    Good luck,
    Lou

Posting Permissions