Results 1 to 20 of 20
  1.    #1  
    HAs anyone else had a problem setting up Cox email throuhg a POP3 account on the Pre?

    It says authentication failed and I know I have the right pop and smtp settings.
  2.    #2  
    nevermind.

    FYI

    Choose SSL for incoming and outgoing

    then also, authenticate smtp
  3. #3  
    Cox Pop3 is not working on my pre. Here are my settings:

    incoming server: pop.central.cox.net
    outgoing server: smtp.west.cox.net port 465
    outgoing server requires authentication is on.

    On my 800w these settings work fine, do not have ssl enabled on the 800w. If I enable ssl on on the pre is says my certificate is invalid and asks if the date and time are correct?

    Anyone else having luck with cox email?

    Thanks,

    Brian
  4. #4  
    I can't get my Cox account to work either. Very frustrating to say the least. I have tried several outgoing servers and settings. Nothing works. I wish I had some answers but I am looking for advice as well.
  5. #5  
    I couldn't get my Cox email setup until Sunday. I tried all day Saturday. I think I entered a wrong password (forgot I changed it). No matter how much I tried, I knew I had everything correct, but I had to wait a day to get it working. (3 strikes and you're out!) Here are my settings:

    Incoming: pop.east.cox.net
    Outgoing: smtp.east.cox.net
    no encryption
    no authentication
  6. #6  
    Thanks for the info. What do you have listed in the "Port" for each incoming and outgoing?
  7. #7  
    I did a combination of all of the above and Cox.net email will work. Keep trying if you are having trouble. It took me a while to figure out that "Incoming Server" was the actual field, not a heading!
  8. #8  
    I'm having issues with cox.net, the cox.net email synced with the pre, but I can only send and not recieve. I'm not sure what I'm doing wrong...

    here are my settings...

    I'm in arizona using windows mail on vista

    incoming server: pop.west.cox.net
    outgoing server: smtp.west.cox.net port 567 (which cox said to use)
    outgoing server requires authentication is on.


    it's weird that I can send but not recieve??

    any help would be great

    thanks
  9. #9  
    Details of my settings:
    My COX account is working perfectly here in Baton Rouge, LA.
    My settings:

    Mail Type
    POP

    Incoming Mail Server:
    pop.east.cox.net
    xxxxxxxxxxxx - user name
    ................. - password
    995 - port
    SSL - encryption

    Outgoing Mail Server:
    smtp.east.cox.net
    Use Authentication - ON
    xxxxxxxxxxxx - user name
    ................. - password
    465 - Port #
    SSL - encryption
  10. #10  
    Quote Originally Posted by jwdesselle View Post
    Details of my settings:
    My COX account is working perfectly here in Baton Rouge, LA.
    My settings:

    Mail Type
    POP

    Incoming Mail Server:
    pop.east.cox.net
    xxxxxxxxxxxx - user name
    ................. - password
    995 - port
    SSL - encryption

    Outgoing Mail Server:
    smtp.east.cox.net
    Use Authentication - ON
    xxxxxxxxxxxx - user name
    ................. - password
    465 - Port #
    SSL - encryption
    Which device are you using and have you ever used that setting on a Sprint Centro or Treo

    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11. #11  
    so sprint is allowing use of cox, smtp server....
  12. akarol's Avatar
    Posts
    164 Posts
    Global Posts
    628 Global Posts
    #12  
    You said "cox"... hehehheheeh!
  13. #13  
    Quote Originally Posted by TurboTiger View Post
    Which device are you using and have you ever used that setting on a Sprint Centro or Treo

    TIA
    I'm using my new Palm Pre device.
  14. #14  
    Quote Originally Posted by akarol View Post
    You said "cox"... hehehheheeh!
    Well, some of us like Cox.................................for an ISP!!!!

  15. #15  
    Quote Originally Posted by jwdesselle View Post
    I'm using my new Palm Pre device.
    Tks for the info. I've never been able to get it to work (I use Print & gmail outgoing settings ) but I'm gonna give it a go on my Centro w/the settings you provided.
    Tks Again
  16. #16  
    Quote Originally Posted by jwdesselle View Post
    Details of my settings:
    My COX account is working perfectly here in Baton Rouge, LA.
    My settings:

    Mail Type
    POP

    Incoming Mail Server:
    pop.east.cox.net
    xxxxxxxxxxxx - user name
    ................. - password
    995 - port
    SSL - encryption

    Outgoing Mail Server:
    smtp.east.cox.net
    Use Authentication - ON
    xxxxxxxxxxxx - user name
    ................. - password
    465 - Port #
    SSL - encryption
    For all of you with Centro's on Cox the settings above for the Outgoing Mail Server work. I can't believe it. I've been using Sprint and gmail outgoing servers and of course the header on the receivers end of my email reads something like ' xxxxx.sprintpcs@xxx.com on behalf of xxxxxx@cox.net..... well something to that effect.

    I haven't used the Incoming settings above because the settings I have work and I'm not going jack-around with it.

    So thanks to jwdesselle these settings have cleaned up a confusing outgoing mail header on my email.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  17. #17  
    Thanks jwdesselle. I was able to get mine to work once I disconnected from my home wireless network and used the Sprint network only. I used the same settings posted earlier in this thread:

    Mail Type
    POP

    Incoming Mail Server:
    pop.east.cox.net
    xxxxxxxxxxxx - user name
    ................. - password
    995 - port
    SSL - encryption

    Outgoing Mail Server:
    smtp.east.cox.net
    Use Authentication - ON
    xxxxxxxxxxxx - user name
    ................. - password
    465 - Port #
    SSL - encryption
  18. #18  
    Quote Originally Posted by bwilless View Post
    Cox Pop3 is not working on my pre. Here are my settings:

    incoming server: pop.central.cox.net
    outgoing server: smtp.west.cox.net port 465
    outgoing server requires authentication is on.

    On my 800w these settings work fine, do not have ssl enabled on the 800w. If I enable ssl on on the pre is says my certificate is invalid and asks if the date and time are correct?

    Anyone else having luck with cox email?

    Thanks,

    Brian
    Why is your incoming "central" and your outgoing "west"?

    Anyway, I've forwarded both my Cox emails to a Gmail account and left them behind forever. Gmail support on phones is always there, don't have to use POP3 which has been holding my email management back until I discovered I didn't have to use it.

    Honestly, being able to move around emails and have that reorganization reflected to whatever else you're using for email (Outlook for example) is so much nicer than using a simple POP3 setup.
    Best Buy Mobile Rep (I'm off the clock, I speak for myself and not Best Buy)
  19. #19  
    Quote Originally Posted by 06MS6 View Post
    Anyway, I've forwarded both my Cox emails to a Gmail account and left them behind forever. Gmail support on phones is always there, don't have to use POP3 which has been holding my email management back until I discovered I didn't have to use it.

    Honestly, being able to move around emails and have that reorganization reflected to whatever else you're using for email (Outlook for example) is so much nicer than using a simple POP3 setup.
    This is excellent advice for anyone still using their ISP email account.
  20. #20  
    So thanks to jwdesselle these settings have cleaned up a confusing outgoing mail header on my email.

    Good Luck
    Thanks for all the thank you notes out there. It really makes me feel like I did something usefull! lol

    BTW - I'm loving my PRE. All my friends are in awe of it, especially when I tell them there are things I'm not totally excited about, but believe it will be fixed with updates. They can't believe it when I tell them about the very few cons. But, honesty always is a better seller, IMHO.

Posting Permissions