Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1. AtlPre's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #1  
    It seems the Airave is not working very well with the pre. I see all the bars on 1x but when I call my Pre from my land line I go straight to voice. If I make a call from the Pre it goes through with no problem.

    The Airave used to work perfectly with my Blackberry 8830. Any suggestions?
    Anybody having similar problems where Airave is not working properly with thePre?

    Thanks
  2. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
    #2  
    Wow, this forum is hoppin'. Almost lost your message, it got pushed far down in a hurry. I was just testing out my Airave and Pre.

    I am having absolutely no trouble whatsoever with my Pre and my Airave. Are you sure that you're still running off the same phone number? (Although I thought the Airave worked with any Sprint phone within range.)
  3. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #3  
    I'm having problems, when I answered a call it would drop. I will be sending an email to Sprint customer service, you and others having this problem I advise to do the same....

    If you get it fixed, let me know!! I'm going to reboot my Airave when I get home also!
  4. #4  
    Powercycle your Airave, and your phone. When the phone and Airave are on, make sure all lights are blue. If so, Dial *99 to make sure your phone gets the Airave connection message. If not, it might be a tech support and/or repair center/tech support issue you can ask them with.

    Edit: it's *99, not #99, my mistake.
    Last edited by NM08SRT8; 06/06/2009 at 03:13 PM.
  5. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
    #5  
    Just tested calling and receiving calls on my Airave. No trouble. Data was good prior to recycling power on the Airave, but I didn't test calls until after recycling power.
  6. #6  
    If you can, just turn the radio off and back on. No need to powercycle the whole phone.
  7. AtlPre's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #7  
    ok, I just power cycle the airave. Usually when i power cycle I have to move the external GPS closer to the window ( I live in a high rise sorrounded by other buildings). *99 tells me I am within airave coverage, but still some callsl go to voice mail even when I am looking at the Pre and it has all bars for 1x. I just went to sprint.com and open the airave to all sprint numbers (as opposed to just my phone number). I got a message saying that the change can take up to 30 minutes. I will keep you posted.
  8. #8  
    Any new developments from anybody? I'm now having the same problem with my Airave and pre setup. It originally worked fine for a day but is now going straight to voicemail often. I especially noticed it when attempting to repeatedly dial the number. I disconnected the Airave and tried the same thing with my wonderful sprint "roaming" service I get inside and all calls went through. I've rebooted the phone and the Airave without success. Any suggestions? Thanks
  9. #9  
    Quote Originally Posted by AtlPre View Post
    ok, I just power cycle the airave. Usually when i power cycle I have to move the external GPS closer to the window ( I live in a high rise sorrounded by other buildings). *99 tells me I am within airave coverage, but still some callsl go to voice mail even when I am looking at the Pre and it has all bars for 1x. I just went to sprint.com and open the airave to all sprint numbers (as opposed to just my phone number). I got a message saying that the change can take up to 30 minutes. I will keep you posted.
    Are you using WiFi for your data connection? Are you logged into AIM by any chance?

    I ask these, because it sounds like possibly the incoming calls are going to VM because the phone is transferring data.
  10. tatloon's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #10  
    i have the same problem with the airave. i will be sitting in the same room with it and i watch the bars go all over the place and i get 1x and ev switching every 10 secs or so
  11. #11  
    I don't seem to need this device at home, but I can say from the descriptions that people are giving above (and from what I've read about the 1xRTT protocol), that calls will go directly to voicemail when in 1xRTT if the data connection is busy at the time of the call. I also just read (in the Airrave FAQ) that the Airrave does not support EV-DO (Power Vision), which means that all of it's communications are over "1X" (1xRTT, "Vision").

    I guess this means that you will want to have wi-fi turned on when using your Pre at home with the Airave. (This should eliminate the incoming calls sometimes going to voicemail, but since you have the airave and I don't, I'd suggest you experiment in order to determine if my suggested workaround will actually work in practive.)

    good luck,
    --
    Bob
    I'm both super! ... and a doer!
  12. #12  
    Quote Originally Posted by tatloon View Post
    i have the same problem with the airave. i will be sitting in the same room with it and i watch the bars go all over the place and i get 1x and ev switching every 10 secs or so
    It sounds like you are in a marginal EV-DO coverage area. Since the Airave does not support EV-DO, your device is trying to get you EV-DO through the Sprint network likely continually switching between your phone (when it sees EV-DO) and the Airave (when it does not). You should talk to Sprint customer service to find a way to fix this. The solution will probably be to have them send a PRL update to your phone so that it talks to a tower further away from your phone while at home. This would mean never getting EV-DO at home, but that should not be a problem if you use wi-fi.

    good luck, and give Sprint a call (and let everyone here know what workaround eventually works),
    --
    Bob
    I'm both super! ... and a doer!
  13. Stay Suh's Avatar
    Posts
    36 Posts
    Global Posts
    38 Global Posts
    #13  
    Quote Originally Posted by bclancy View Post
    It sounds like you are in a marginal EV-DO coverage area. Since the Airave does not support EV-DO, your device is trying to get you EV-DO through the Sprint network likely continually switching between your phone (when it sees EV-DO) and the Airave (when it does not). You should talk to Sprint customer service to find a way to fix this. The solution will probably be to have them send a PRL update to your phone so that it talks to a tower further away from your phone while at home. This would mean never getting EV-DO at home, but that should not be a problem if you use wi-fi.

    good luck, and give Sprint a call (and let everyone here know what workaround eventually works),
    --
    Bob
    you can do a prl update by pressing *2 from the phone.

    i am to receive my airave next week....i'll test it out and post back.
  14. tatloon's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #14  
    Quote Originally Posted by bclancy View Post
    It sounds like you are in a marginal EV-DO coverage area. Since the Airave does not support EV-DO, your device is trying to get you EV-DO through the Sprint network likely continually switching between your phone (when it sees EV-DO) and the Airave (when it does not). You should talk to Sprint customer service to find a way to fix this. The solution will probably be to have them send a PRL update to your phone so that it talks to a tower further away from your phone while at home. This would mean never getting EV-DO at home, but that should not be a problem if you use wi-fi.

    good luck, and give Sprint a call (and let everyone here know what workaround eventually works),
    --
    Bob
    i will see what happens tonight and post tomorrow.
    thanks!
  15. #15  
    Sounds like you're Pre is connected to the 1xRTT data. You can alter the EVDO settings by opening the phone app and typing ##EVDO# on the dialpad. Select EVDO only and that should keep your calls from going to voicemail. Another way is to connect to a WiFi router.

    Note, while connected to 1xRTT, calls will only transfer to VM while data is being transferred.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  16. #16  
    I've been on the phone with the airave tech support for the last hour. He initially insisted that it was a network problem and had nothing to do with the airave. After describing how I've had no problem receiving calls while roaming or in other parts of the city he didn't know what to think. He had me power off the phone for 2 minutes to reestablish a connection with the network and had me switch the pre to the sprint network only. He tried to call the phone from there and...drumroll....straight to voicemail! He left to talk with another tech person and they had me unplug the airave, router and modem (in that order), leave them off for 2 minutes and then plug them back in reverse order. It seemed to work initially but as I continued to try it w/ my old cell-phone...more voicemail! Interestingly as I just made the last call, i heard the familiar beeps of the airave. Dialed *99 and sure enough, my Alltel phone is roaming on the tower. First of all, I didn't think this was possible, and 2nd, would that have something to do w/ my problems?
  17. #17  
    It's gotta be the fact that your phone is transferring data over 1x. When 1x data is transferring, the phone will not receive calls or texts. Since the airrave does 1x only you are not getting better evdo reception. Definitely do the ##EVDO# trick and turn it to EVDO only.
  18. #18  
    I turned it to EVDO only a little while ago and I was able to make calls but again wasn't able to receive them. It also showed a problem getting any reception in general (searching for a signal, roaming etc.) despite being connected to the airave. Also, I have wireless in my home that the pre is connected to and should therefore, theoretically, not be using the internet anyway. I read elsewhere that EVDO doesn't support incoming calls or texts? Any truth to this? Regardless, the EVDO trick didn't solve my problem.
  19. #19  
    EVDO is for data only right now. With any sprint phone I've had it will always switch to 1x for texts or calls. Might just be an airrave issue now.
  20. dead78's Avatar
    Posts
    172 Posts
    Global Posts
    239 Global Posts
    #20  
    I'm using an airave in my house and my Pre still says EV all the time. Does this mean that the EV is strong enough in my area that it doesn't need to switch over to 1x?
Page 1 of 2 12 LastLast

Posting Permissions