Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Ok.. So i transfered a bunch of pics to my Pre from my 2gb SD card and now my phone just keeps locking up. I cant even do a hard reset cause I cant get to that screen. Any ideas???
  2. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #2  
    I did the same thing and I'm having the same issue. I can't do the hard reset or if I make it a USB drive, I can't delete the photos I added. And my experience had been nearly magical until then (I have the discoloration issue and what appears to be a manufacturer's defect in the glass/plastic over the screen). So mine has to go back regardless, but let me know if you figure out how to get it back to normal.
  3. #3  
    What format were the pictures? JPG? GIF? PNG?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  4. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #4  
    Mine were all JPEGs. My guess would be that 70% of them were taken by my Treo 700P, 20% were downloaded from the Sprint PictureMail site since the 700P couldn't natively handle MMS messages, and the other 10% were taken with my Canon SD600.
  5. #5  
    this is not good when they already took away the sd card slot. How can these simple kinds of tasks, slip through testing. I mean this is not some esoteric task someone is trying to perform.
    Palm V > samsung i500> treo 650 > treo 755p> Centro> Pre
  6. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #6  
    Ok, got a little farther now. It appears that, wherever I put the pictures, the Pre thinks that they are cards as I am getting an error that memory is low and I need to discard cards even though I don't have any cards open. Unfortunately I can't open the Device Info app to hard reset since I can't open any apps. I guess I'll find a store that's open tomorrow and have them reactivate my 700P until I can get this resolved. Damn.
  7. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #7  
    Quote Originally Posted by irateb View Post
    Ok, got a little farther now. It appears that, wherever I put the pictures, the Pre thinks that they are cards as I am getting an error that memory is low and I need to discard cards even though I don't have any cards open. Unfortunately I can't open the Device Info app to hard reset since I can't open any apps. I guess I'll find a store that's open tomorrow and have them reactivate my 700P until I can get this resolved. Damn.
    Where on the pre did you upload the images?
  8. #8  
    How did you load the images? I've loaded huge files and many small files pretty seamlessly. Just drag and drop in to a folder on the phone, no issues thus far.
  9. #9  
    Dear God, folks!! I'd say its time to pay the sprint store another visit to see what the cause of this might be. Better yet, a call to palm. Sprint employees may be just as in the dark as everyone else.
  10. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #10  
    I had about 5 folders totaling about 26MB, and put them in the DCIM folder via USB mode. They dragged and dropped fine at the time.
  11. #11  
    Quote Originally Posted by treobk214 View Post
    Dear God, folks!! I'd say its time to pay the sprint store another visit to see what the cause of this might be. Better yet, a call to palm. Sprint employees may be just as in the dark as everyone else.
    Do you have one yet? No? Why are you here? What's your point?
  12. #12  
    YOU take off. Put me on your ignore list. Stop responding to my posts if you don't like them. I'm not going anywhere. Get lost.
  13. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #13  
    @OP: if you sign on to your Palm Profile and do the SMS erase of your phone, it should get you back to brand new. At least it worked for me. Time to try and break it again!
  14. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #14  
    I think I figured out the bug. If you upload pictures while the Photos app is up, the lockup occurs.
  15. #15  
    Try plugging in your Pre. I had a freeze that would not wake up until I plugged it in to my USB port and then it rebooted and all is now well.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  16. #16  
    I have the same exact issue. All was well until I added some photos and a few videos from my Centro. Then the Pre became a paper weight. It will only reboot over and over again with 'palm' lit up on the screen. I have tried everything and talked with techs. So far nothing has worked. It will load briefly (30sec max) and reboot. I cannot do anything during this time. It says i have to many cards open. IDEAS?
  17. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #17  
    Can you remove the files you uploaded somehow during those 30 secs if connected via usb to a pc?
  18. #18  
    Do a soft reset
  19. #19  
    and i have tried to remove the files... not enough time to remove the videos. have tried about 6-10 times to do that. Got a few, but not the larger ones.
  20. #20  
    Is the Pre worth getting again?
Page 1 of 2 12 LastLast

Posting Permissions