Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
    #21  
    Did you try the "kill pill" (via your Palm Pre profile) ??
  2. #22  
    yeah I tried to wipe it clean... nada. Has to turn on for that to happen I believe.
  3. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #23  
    touch33, it seems like you didn't lock yours up as hard as I did the second time. Try doing the SMS reset. That worked for me the first time after leaving the phone on all night. You might also try the manual hard reset, which is to hold the power button and flip the ringer switch 6 times, but neither worked for me this second time. I'll just have to remember when I get the new one to not have the Photos app up when adding pictures.
  4. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #24  
    Yet another update as I am currently trying to salvage Pre #2 (aka Pre-brick or ***** for short). I think I have a better explanation for uploading pictures causing the Pre to freak out. I initially thought it was because I had the Photos app open when I uploaded pictures. I now believe it is because of how my Treo 700P handled media. If I created a photo or video on the Treo, they all went to the same folder. So not thinking about it, I just grabbed the DCIM folder off the Treo and threw it on the Pre. I think the Pre starts freaking out when it hits video files. Or maybe it's just video files in the DCIM folder. I assume the amount of videos (or maybe the size of them) determines whether you will be able to recover or if you are totally screwed. I cannot get to the Hard Reset button in the Device Info, the SMS Erase message doesn't seem to have worked, and now I'm about to try the webOS Doctor to see if that might work, but I'm not holding out much hope. Sprint is going to love me.
Page 2 of 2 FirstFirst 12

Posting Permissions