Results 1 to 11 of 11
  1.    #1  
    The guy at the store told me that it would be about 2-3 hours to port my number over from Verizon, and that I can't turn my phone on until my Verizon phone stops working. Grrrrr. It's already been 4 hours, anyone know how long this process usually takes?
  2. #2  
    I've been waiting 3 hours so far. I turned mine on and now can't figure out how to turn it back off. It keeps retrying the activation process. All the power button is doing is turning the screen off. Holding it down isn't doing anything.
  3. #3  
    I have the same problem. Call Sprint CS and they will step you through a reset procedure that will get it working.
  4. #4  
    I just posted a similar post. The guy told me up to 24hrs! If its not done by tonight, I'm heading down to my Sprint store!
  5. #5  
    Quote Originally Posted by miles4000 View Post
    I have the same problem. Call Sprint CS and they will step you through a reset procedure that will get it working.
    Miles, did you go to Best Buy? Did you port a number from another carrier?
  6. #6  
    Having an issue too. Number is coming from t-mobile
  7. Hegemon's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #7  
    I was in the same situation but it only took 10 minutes. Have you tried making a call from your old phone? That's what got it going for me.
  8. #8  
    the sprint rep told me the same thing (up to 24) and on the way home my verizon number ported. the problem was that he didn't tell me to keep my phone off (he actually turned it on for me), so I had to go back to the store so they could do a total reset and activate the phone again. It worked out in the end, and was a lot faster than I anticipated.
  9. #9  
    Ported from AT&T. The rep told me the same thing - 2 or 3 hours. 10 minutes later my account at AT&T was deactivated and my Sprint/Pre activation sailed through without a hitch! I have heard that Verizon is a bit more sticky to deal with, however.
  10. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #10  
    To fix this, hold down the power button, move the ringer back and forth quickly 3 times. The Pre will restart and should activate fine. The problem is, that you aren't supposed to turn on the phone until after they put your phone in the system.
  11. emaddox84's Avatar
    Posts
    39 Posts
    Global Posts
    74 Global Posts
    #11  
    Btw, this happened to me and I did the above steps and it activated right away.

Posting Permissions