Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #1  
    I posted to the PreCentral forums from my Pre and found dealing with the super-wide form fields to be quite a bear. When zoomed in enough to see the letters I was typing I could only see a portion of the field at a time. I had to keep scrolling the screen left and right as I entered each line, just to see what I was typing.

    Is there an easier way to do this? I much preferred the Palm OS way of giving you a special input box that wraps at the sides of the phone's display. Landscape mode would have helped, but there's no landscape keyboard.
  2. #2  
    The horror, Dieter, the horror.....
  3. playaj's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
    #3  
    not a problem for me
  4. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #4  
    Quote Originally Posted by playaj View Post
    not a problem for me
    Please explain. Are you repeatedly scrolling left and right and just don't mind? Or are you typing blind? Or am I doing something wrong? Thx!
  5. #5  
    Quote Originally Posted by jtlapp View Post
    I posted to the PreCentral forums from my Pre and found dealing with the super-wide form fields to be quite a bear. When zoomed in enough to see the letters I was typing I could only see a portion of the field at a time. I had to keep scrolling the screen left and right as I entered each line, just to see what I was typing.

    Is there an easier way to do this? I much preferred the Palm OS way of giving you a special input box that wraps at the sides of the phone's display. Landscape mode would have helped, but there's no landscape keyboard.
    I hear ya and its been one of the biggest things to get used to. Hopefully after a few weeks/months it will be second nature
  6. #6  
    It has been a bit difficult for me too.
  7. #7  
    I'm typing this now on the Pre and the input box is a little on the large side.. That said the Pre should scroll to the text input and it doesn't making it and issue.
  8. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #8  
    Quote Originally Posted by Aridon View Post
    That said the Pre should scroll to the text input and it doesn't making it and issue.
    Are you saying the Pre should auto-scroll as you type? I'm not seeing that.

    I'm finding the Pre unusable for text entry in a browser. I first tried to write this post from the Pre but accidentally deleted one of the square brackets. The symbol key is not working in the web browser right now, and neither is cut-and-paste, so I couldn't just copy one of the existing square brackets.
  9. #9  
    you could use the mobile version of the site.
  10. #10  
    Using the mobile site right niw, working fine.
  11. #11  
    treo.treocentral.com works well... not perfect, but I believe we will see a Webkit version eventually. Dieter is a geek like that and can't hold back.
  12. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #12  
    Quote Originally Posted by jtlapp View Post
    The symbol key is not working in the web browser right now, and neither is cut-and-paste, so I couldn't just copy one of the existing square brackets.
    Okay, it's just the cut-and-paste menu items under the Edit menu that aren't working. The gesture-area shortcuts for cut and paste do work. (Hold the left gesture area down as if it were the Control or Command key, and press C, V, or X.)

    I still don't see how to get the symbol key to work though. If you select a symbol, nothing gets inserted.
  13. xGORDOx's Avatar
    Posts
    68 Posts
    Global Posts
    74 Global Posts
    #13  
    huh, the first thing I did was post on precentral, seemed pretty easy. I did it while my wife was activating hers in the store.
  14. xGORDOx's Avatar
    Posts
    68 Posts
    Global Posts
    74 Global Posts
    #14  
    Quote Originally Posted by jtlapp View Post
    Okay, it's just the cut-and-paste menu items under the Edit menu that aren't working. The gesture-area shortcuts for cut and paste do work. (Hold the left gesture area down as if it were the Control or Command key, and press C, V, or X.)

    I still don't see how to get the symbol key to work though. If you select a symbol, nothing gets inserted.
    Hold Sym down for a second and a window will appear with all the symbols
  15. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #15  
    Quote Originally Posted by xGORDOx View Post
    huh, the first thing I did was post on precentral, seemed pretty easy. I did it while my wife was activating hers in the store.
    Was it a short or a long post? More than one line?

    I find myself a little frustrated with the "it's easy" responses, because they don't tell me whether I'm doing something wrong and making things unnecessarily hard.

    Are you doing what I find myself doing and just not minding it?
  16. xGORDOx's Avatar
    Posts
    68 Posts
    Global Posts
    74 Global Posts
    #16  
    Quote Originally Posted by jtlapp View Post
    Was it a short or a long post? More than one line?

    I find myself a little frustrated with the "it's easy" responses, because they don't tell me whether I'm doing something wrong and making things unnecessarily hard.

    Are you doing what I find myself doing and just not minding it?
    Well, I was given a device I had never used in my life. I had it it my hand for less than a minute and was logged into pre-central and posted a short message in the "I have my pre" thread that is sticky. All while sitting in front of the rep as he activated a second phone for my wife.

    It was only one line, but still, the claim that it's a bear seemed crazy to me knowing how easy an experience I had.
  17. #17  
    Well, i think there is an app for that? Oh wait...never mind

    Kidding!
  18. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #18  
    Quote Originally Posted by xGORDOx View Post
    It was only one line, but still, the claim that it's a bear seemed crazy to me knowing how easy an experience I had.
    Okay, thanks. One-liners would avoid the constant left-right scrolling I was doing. Try entering a multi-line post and see if you're still happy.
    Last edited by jtlapp; 06/06/2009 at 02:43 PM.
  19. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #19  
    Quote Originally Posted by searchable View Post
    Well, i think there is an app for that? Oh wait...never mind

    Kidding!
    You get a slap for that!
  20. enjoyingsilence
    enjoyingsilence's Avatar
    #20  
    Quote Originally Posted by jtlapp View Post
    Okay, it's just the cut-and-paste menu items under the Edit menu that aren't working. The gesture-area shortcuts for cut and paste do work. (Hold the left gesture area down as if it were the Control or Command key, and press C, V, or X.)

    I still don't see how to get the symbol key to work though. If you select a symbol, nothing gets inserted.
    For symbols, if you're trying to insert this one [ try this

    (you'll think I"m nuts). but just for grins and giggles, test this in the browser. It's the HTML code for the ASCII character [

    & # 9 1 ; with no spaces in between any of that
    ampersand + pound + nine + one + semicolon

    and see if that generates (via the precentral site) a [ symbol
Page 1 of 2 12 LastLast

Posting Permissions