Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Quote Originally Posted by jonathan likes the pre View Post
    I downloaded the update but it refuses to update unless I have 30% battery even if it's being charged by wire, so I have to wait and see.
    Crap. I'm at 12% but just put it on the stone. I downloaded over EVDO just to see how quickly it would DL. It's finishing now. So far about 15 minutes.

    And whoever said you have to be on wi-fi is incorrect.
  2. valvalis's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #22  
    Quote Originally Posted by temperamentalman View Post
    Does anyone know what is in the update?
    The Clock application is one new thing. Other than that I'm not sure.
    My friend and I both bought Pres this morning -- his came at 1.0.2 and mine had the update. I noticed that the Clock app was at the bottom of all the apps I installed so I assume it came with the update.
  3. #23  
    1.22pm: Trying see now if anything shows up on updates. Shows webOS 1.0.2 is available, about 67MB, says it can be downloaded in few days when phone is idle and EVDO bandwidth is available. I choose to it download now. .

    1.40pm: Showing a message saying "Validating". The shows a message saying I can't use the phone for 10 minutes. I can choose to install it now or later. Chose now.

    The screen goes blank with "PALM" written in the middle and a progress bar below it.

    1.47pm: Progress bar seems almost 99%

    1.50pm: Same as before. Some kind of processing going on.

    1.52pm: Blinks and (I assume resetting or rebooting). Progress bar disappears.
    Palm in the middle of scree.
    1.53pm: Background changes twice. The PALM has a background halo glowing and disappearing.

    1.54pm Message saying update is successfully installed.

    Worked like a charm
    Last edited by Presprit; 06/06/2009 at 03:56 PM.
  4. #24  
    I updated over evdo I downloaded thr update but my battery was at 6 percent and couldn't upgrade. Charged for a bit thrn got a notice that iit was ready
  5. swivet#CB's Avatar
    Posts
    30 Posts
    Global Posts
    38 Global Posts
    #25  
    I'm on my 2nd Pre - both contained 1.0.2 out of the box.
  6. #26  
    Quote Originally Posted by anish3232 View Post
    I have a 1.0.1 device, can anyone update to 1.0.2? I get an error "unable to connect"
    Could be an issue of so many people trying to get this update, that the servers could be overloaded. Try it late tonight if possible. and if you haven't gotten it to work already. I haven't read through the whole thread to find out.
  7. #27  
    I also had 1.0.2 out of the box. Maybe I got one that the store personnel were playing with.
  8. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #28  
    [QUOTE=anish3232;1642667]Still getting unable to connect

    Any help??[/QUOTE

    Mine would not update at first. Just sit there with the circle spinning. I did a soft reset and it updated fine.
  9. #29  
    It could be that so many people are trying to update, the servers are getting bogged down.
  10. #30  
    updated no problem
    I'm a Pre gal now
  11. #31  
    [QUOTE=Powerpack;1645642]
    Quote Originally Posted by anish3232 View Post
    Still getting unable to connect

    Any help??[/QUOTE

    Mine would not update at first. Just sit there with the circle spinning. I did a soft reset and it updated fine.
    Same here. Thanks for the suggestion!
Page 2 of 2 FirstFirst 12

Posting Permissions