Page 9 of 55 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 1089
  1. #161  
    While purchasing the Pre, the first unit they gave me had a keyboard that would not work. We immediately exchanged it, but now I also have the light leak problem, although mine is near the bottom left.
  2. #162  
    Quote Originally Posted by AustinJam76 View Post
    While purchasing the Pre, the first unit they gave me had a keyboard that would not work. We immediately exchanged it, but now I also have the light leak problem, although mine is near the bottom left.
    Thats not a bug.

    Anyway, added a number to a facebook contact through the messaging program. Found out i added it to the wrong contact, so i deleted the number and added it to the correct contact. Now, when i get a phone call from that number, it has the wrong persons picture, but the right name.
  3. #163  
    Auto caps of the first letter in chat does not always work for me.
  4. #164  
    Quote Originally Posted by lexart View Post
    Pre's implementation of MS ActiveSync is broken. The EAS security features, such as commonly used device pin lock and device wipe are absent. Without these basic EAS security features lots of Pre's enterprise users will be cut off from their work email. It was a show stopper for me as I had to return the Pre right after the purchase
    Quote Originally Posted by Tonylmiller View Post
    I'm glad you brought this up for people's reference, but I'm not adding it to the buglist at this time. Sounds more like a missing feature to me. It is kind of a fine line. Let me know if you disagree.
    I don't particularly disagree . . . but here's the way I see it.

    Palm licenses Microsoft's ActiveSync and pays good money for the privilege of having their devices synchronize seamlessly with enterprise Exchange servers. They have a few years head start over Apple and put out desent AS code for Treo and Centro, including full support for device pin lock policy. With AS support on Treo and Centro devices, Palm gains valuable knowledge of how enterprises deploy remote access to Exchange, including understanding of minimal Exchange security features required by the enterprise customers over ActiveSync.

    Apple Inc. enters the market with their first PDA, buys the same AS license from MS, two years after Palm, has zero real-life experience of delivering secure AS on their yet to be year-old PDA and delivers robust, well integrated and secure ActiveSync code for iPhone 2.0.

    So is lack of device pin lock on the Pre a bug or missing feature? We shouldn't really care. If Palm neglected to implement AS / Exchange security set, they've just alienated large set of their most devout user population and put in dought our hopes that the Pre will bring about Palm turnaround. If they claim to be premier market suppliers of smart PDA devices then we the users expect our devices to work, right out of the box.
    Pilot 1000=>Pilot 5000=>Palm IIIx=>Palm Vx=>Palm 505m=>Treo 600=>Treo 650=>Treo 700wx=>Treo 755p=>Palm Pre=>Palm Pre 2
  5. #165  
    mine fails quicktests for modem and screen bleeding
  6. NVNJ's Avatar
    Posts
    58 Posts
    Global Posts
    315 Global Posts
    #166  
    Here's my 'bug'. When on the phone (making and receiving) the screen blackens out and won't turn back on. Call still stays connected but just can't see anything on the screen. I hot the 'sleep' button on top but still the screen doesnt wake up. Eventually, the screen comes back on my itself. ANyone else experiencing this?

    Richie
  7. #167  
    Quote Originally Posted by KoukiFC3S View Post
    Auto caps of the first letter in chat does not always work for me.
    This has happened to me several times, too.

    Also, the alarm clock setting for weekdays will go off on Sundays as well.
  8. #168  
    Quote Originally Posted by FastLife2010 View Post
    Here's my 'bug'. When on the phone (making and receiving) the screen blackens out and won't turn back on. Call still stays connected but just can't see anything on the screen. I hot the 'sleep' button on top but still the screen doesnt wake up. Eventually, the screen comes back on my itself. ANyone else experiencing this?

    Richie
    The screen turns off automatically when it senses the phone is near your face. The sensor is at the top right
  9. NVNJ's Avatar
    Posts
    58 Posts
    Global Posts
    315 Global Posts
    #169  
    Quote Originally Posted by whoiswhois View Post
    The screen turns off automatically when it senses the phone is near your face. The sensor is at the top right

    Yeah, I know. I'm talking about when I remove it away from my fat face.
    For example. I call voicemail. Take phone away from face to dial in my passcode. See darkness. Like the abyss.

    Richie
  10. k1dude's Avatar
    Posts
    57 Posts
    Global Posts
    74 Global Posts
    #170  
    DAY1:

    1. Battery gets EXTREMELY HOT! Almost too hot to touch. Same happens when recharging.

    2. Battery life is only 5 hours (with wi-fi, gps and bluetooth turned off, screen at 30% brightness, and solid 4 bars of signal strength)

    3. The one time sync with my Centro screwed everything up. Weekly alarms that were set for Thursday were all moved to Wednesday. Birthdays are all gone. Multiple contact entries of the same person. Contacts list wound up with all sorts of names and emails of people I've never heard of before (about 100). All of my task folders (15) were eliminated and all tasks wound up on one "unfiled" list (literally hundreds of tasks will have to be manually resorted and filed into the proper folders.

    4. Light leakage at the bottom of the screen.

    5. VERY sluggish performance. I'll swipe a screen and it will take 3 to 5 seconds to react.

    6. After the battery died, I plugged it in and a giant battery with a red low level and lightning bolt shows up on the screen. But the screen never changes to a giant green charged battery when it's charged. Then when you unplug it, the screen stays on with the giant battery showing. It freezes in that state. The only way to get it going again is to remove the battery.

    I REALLY REALLY want to like the Pre, but so far I'm incredibly disappointed. We'll see how the next few days go. If it proves to be unusable, I'll go back to my Centro which was rock solid.

    DAY 2:

    1. Unplugged fully charged Pre at noon. By 4:10pm the battery was dead. All I did was make 5 calls for a total of 22 minutes and sent one text message. I haven't done anything else with the phone all day because I wanted to test the battery life.

    2. Noticed that none of my old Centro memo's transferred to the Pre.

    3. Still extremely hot. Someone said it's not the battery but the electronics that are getting hot. He's right. It's the electronics. Sometimes it cools off and then heats up again even if it's not being used.

    The Pre is going back to the Sprint store tomorrow. 4 hours of battery life with very light usage is UNACCEPTABLE. I will trade it for another unit. If the replacement does the same thing, I will go back to my trusty Centro and call the Pre a massive failure.
    Last edited by k1dude; 06/07/2009 at 07:38 PM.
  11. #171  
    Quote Originally Posted by MicahDG View Post
    Here's a pic of the light leakage/distortion at the bottom of my screen...

    My wife's Pre is perfect, no complaints on hers yet (sad for me, good for her! )
    I have the same problem with my phone, have compared it two three others, two of them being display models in which I didn't notice the problem really, and one more that someone else had and his had a little more brightness on the bottom then the display models but still not so much as mine, note the kind of ball shaped glow on the lower right of the screen. It's more or less noticable depending on the image or video being displayed. I'm going to go back to the Sprint Store when they get more in to see if I can exchange it.
    Attached Images Attached Images
    Last edited by Ben7seven7; 06/07/2009 at 01:22 PM.
  12. #172  
    Quote Originally Posted by FastLife2010 View Post
    Yeah, I know. I'm talking about when I remove it away from my fat face.
    For example. I call voicemail. Take phone away from face to dial in my passcode. See darkness. Like the abyss.

    Richie
    Works fine for me. Either your hand is too close to the sensor, your sensor is broken or you have not updated.
  13. #173  
    I've noticed a significant delay when calling the Pre between when the caller starts to hear ringing, and when the Pre actually rings - 2-3 rings have happened for the caller before the Pre recognizes the call and starts ringing. Admittedly, this could be a facet of the Sprint network, I've been on AT&T most recently.
  14. welance's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #174  
    Why won't you add the lack of syncing birthdays to the calendar?
  15. #175  
    Quote Originally Posted by raremage View Post
    I've noticed a significant delay when calling the Pre between when the caller starts to hear ringing, and when the Pre actually rings - 2-3 rings have happened for the caller before the Pre recognizes the call and starts ringing. Admittedly, this could be a facet of the Sprint network, I've been on AT&T most recently.
    It probably is the sprint network, as my last Sprint phone (HTC Touch) did that as well.

    However I am not sure it happens all the time, because sometimes people pick up on the first ring. But every time I tested it, I heard at least 2 rings before the other phone started ringing.
  16. #176  
    I just added my songs and the images associated with the .mp3 are showing up in my Photos application. I searched and do not have any image files (.jpg, .png, .bmp) in my music folder only mp3's. This makes the Photo app almost unusable since you have to sort through so much stuff.
  17. brybry2's Avatar
    Posts
    23 Posts
    Global Posts
    43 Global Posts
    #177  
    I am pretty fortunate, no light leakage, no dead pixels. My big complaint is if I leave the phone idle for 30 min or so and go use it, it will be off. I have to wait for the lengthy restart process. Not good if waiting for a call.
  18. tomascco's Avatar
    Posts
    76 Posts
    Global Posts
    78 Global Posts
    #178  
    Except for the battery issue I'm quite thankful that my Pre is pretty damn close to normal. No dead pixels, no light leakage or any of the bad stuff that a lot of others seem to be experiencing. I froze once while reading a 3Mb PDF document, but restarting was easy if not quick.

    Don't know why, but the folks at the Sprint store told me NOT to remove the battery. They claimed it would weaken the little strap used to pry up the battery. Well, don't think it would be a daily occurrence, but being a responsible mobile phone user for over a decade I've removed my share of batteries when necessary to no ill effect. Anyone corroborate the story?
  19. #179  
    Well, I just got mine yesterday, and I've already noticed two problems:

    1) the phone has three times flat out frozen on me, the second time when opening the screen to send an email, and the first time when I was browsing the web. There was nothing I could do - no button I could press would change it, and I couldn't turn it off. The first time the battery was low and I was heading to bed, so I left it on and let the battery run out. I was able to recharge it, restart it, and it worked fine for a while, before freezing again. I picked it back up after about an hour and found that it had shut off. When I hit the power button, it froze on the start up screen with the "palm" insignia displayed. Ugh.

    2) While in a phone call, I took the phone away from my ear to tap the screen to end the call. I've been able to do this successfully, and the phone recognizes when it has been taken away from your ear by lighting the screen back up to allow you to hit the "buttons" on the screen. This time, however, it started flickering off and on, and I couldn't hit the hang up button. I was able to exit the phone function using the Center Button to enter the card screen, but the phone call continued until the other person hung up. I tried again and this problem repeated. This looks like it's a problem that's unique (so far) to the phone function.

    One other complaint that is not really a bug. Unless I'm missing something (and I might be - I'm not really a techie and I rarely buy stuff at release) I don't like that this phone doesn't have an obvious "tools" or "control panel" screen through which you can manage stuff like ring tones, volume, etc. It's making this a pain to learn . . . even when the phone works.
  20. tarpon6's Avatar
    Posts
    113 Posts
    Global Posts
    184 Global Posts
    #180  
    Don't know that this is a bug - more of a "feature". When you turn on vibrate as an email notification you only get a single short vibration. It needs 5 or 6.
Page 9 of 55 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions