Page 46 of 55 FirstFirst ... 364142434445464748495051 ... LastLast
Results 901 to 920 of 1089
  1. #901  
    Does anyone know what the symbol is that looks like an ear? it located on the main screen between the time and the signal bar.
  2. #902  
    Quote Originally Posted by Drewray View Post
    Screen & Lock Bug:

    I have my Pre configured as follows -
    Notifications show when locked = Off
    Simple Pin
    Switch Applications = On
    Turn Off after 2 minutes

    If I am on the phone using bluetooth headset (Latest Jawbone)
    and the phone screen locks, I cannot unlock.
    If I drag up the icon up to unlock, all I recieve is the blue screen with clouds. No keyboard for entry.
    If I tap the power button to sleep / lock then tap again to wake / unlock - drag up the icon - same blue screen with nothing but clouds.

    I have to terminate the call in order to keypad to display for pin entry. VERY frustrating since this limits your multitasking ability.

    Additionally, my phone randomly will not accept calls- forces callers directly to voicemail and the phone does not indicate it's in Airplane mode.

    There are no 'Home Brew' applications on my phone. Everything is original from Palm.
    When accessing the phone when the screen is locked there should be an unlock button that will allow you to unlock the phone. I am attaching a screenshot as to what you should see on your screen. Notice bottom right hand corner is the unlock button.
    Attached Images Attached Images
    Last edited by HardBeatZ; 10/02/2009 at 05:55 PM. Reason: Adding screenshot
  3. #903  
    Quote Originally Posted by Cravin View Post
    Does anyone know what the symbol is that looks like an ear? it located on the main screen between the time and the signal bar.
    That's the WiFi signal strength indicator.
  4. #904  
    At night, when I charge my phone; if the unit loses connection to the Sprint network and goes into roaming, it stops charging the battery. When I get my phone in the morning, there is no charge on the battery. This is frustrating because it will take at least an hour to charge the battery and I need to have it active and ready at that point. Other than to go into airplane mode, is there another solution for this problem or is this rare?
  5. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #905  
    My Google calendar has a couple of events which do not appear on my Pre calendar. Other events, created later, do sync down. Today, the Pre popped up a notification for one of those events - but it still doesn't show it in the day view (or any other view). Weird.

    In other news, I can confirm bug 115.
  6. #906  
    i tried to start a post but dont kno wat happened.. maybe this is the appropriate place to put it...

    about a month ago i was adding some tweaks to my phone when i discovered i couldnt read my messages.. when i clicked on it, it highlighted the message but would not show the message.. i also noticed that the icons on the launcher was kinda faded and sometimes showed the same icon twice under each other.. i reseted the phone, turned it off and back on, then went back and turned off all the tweaks i made. (this is before the 1.2 update) after the resets nothing seemed. then the computer couldnt even read my phone as a device. the top part of the screen went white and i couldnt even see the time or the battery icon.. so i did a partial reset thinkin that would help.. after that it erased all my contacts and everything.. after i logged back into my account i still didnt have any contacts. but i still had my pics and music.. still couldnt read my messages and the phone was basically dead.. so i got another one...

    But can anybody tell me where i went wrong and wat i coulda did to get my contacts back and my phone workin?
  7. TexMexSol's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #907  
    Quote Originally Posted by storms86 View Post
    I am having issues with my pre. If im having a conversation with someone the conversation itself still exists; but the entire conversation is not listed when I want to look at the list of all the conversations. This sounds confusing but I do not know how else to word my issue.

    Please if anyone has any input it is greatly appreciated.
    ********
    I've seen this issue before. It has something to do with the links on the person's contact. Unlink the person in your contacts and you will magically be able to see their text messages.
  8. rweiss's Avatar
    Posts
    42 Posts
    Global Posts
    70 Global Posts
    #908  
    I tried to set up a repeating event for Daylight Savings time. This year (2009), Sunday, Nov. 1 is the day it changes. When I enter an all day event for that day, choose custom repeat, there should be an option for "Monthly on the 1st Sunday." Instead, that particular option is "Monthly on the 5th Sunday." I had to set a single event for this year and then go to next year when the event falls on Nov. 7 in order to set up the correct repeat for "Monthly on the 1st Sunday" and then set it to repeat every 12th month.
  9. #909  
    Quote Originally Posted by pmagsu View Post
    i tried to start a post but dont kno wat happened.. maybe this is the appropriate place to put it...

    about a month ago i was adding some tweaks to my phone when i discovered i couldnt read my messages.. when i clicked on it, it highlighted the message but would not show the message.. i also noticed that the icons on the launcher was kinda faded and sometimes showed the same icon twice under each other.. i reseted the phone, turned it off and back on, then went back and turned off all the tweaks i made. (this is before the 1.2 update) after the resets nothing seemed. then the computer couldnt even read my phone as a device. the top part of the screen went white and i couldnt even see the time or the battery icon.. so i did a partial reset thinkin that would help.. after that it erased all my contacts and everything.. after i logged back into my account i still didnt have any contacts. but i still had my pics and music.. still couldnt read my messages and the phone was basically dead.. so i got another one...

    But can anybody tell me where i went wrong and wat i coulda did to get my contacts back and my phone workin?
    I could figure it out but I would need a lot more detail in a step by step description of everything you did leading up to what you describe. I know you tried to relay what you did and what happened but it is too much of a summary to get to the heart of the problem. From your description I can say you made at least one mistake and possibly many. In the end you more than likely wouldn't have needed to replace it.
  10. #910  
    When the phone is ringing with an incoming call, as I am looking at the screen to determine who is calling the screen goes black. I have not been able to figure out what to do to get it to light up again so I can accept the call, and the call goes to voice mail. It is sort of like when you put the phone up to your ear and it goes black, but in this case I have not put it to my ear and it stays black even though I put it down and take my hands away. It continues to ring, but I cannot answer it or "wake" it up.
  11. #911  
    Quote Originally Posted by dlich18 View Post
    When the phone is ringing with an incoming call, as I am looking at the screen to determine who is calling the screen goes black. I have not been able to figure out what to do to get it to light up again so I can accept the call, and the call goes to voice mail. It is sort of like when you put the phone up to your ear and it goes black, but in this case I have not put it to my ear and it stays black even though I put it down and take my hands away. It continues to ring, but I cannot answer it or "wake" it up.
    Do you have a screen protector or case or anything else on the pre than makes contact with the area around the earpiece or near it? The proximity sensor is somewhere in that area and certain things can make it think you have the pre to your ear.
  12. #912  
    Quote Originally Posted by StoneRyno View Post
    Do you have a screen protector or case or anything else on the pre than makes contact with the area around the earpiece or near it? The proximity sensor is somewhere in that area and certain things can make it think you have the pre to your ear.
    That's an interesting point. Yes, I do have a screen protector that covers the entire face with holes for the earpiece, microphone, and center button. I've never heard of the screen protector interfering with the proximity sensor, but it's worth a try (since the phone looks a hell of a lot better without the screen protector anyway). Also, it only seems to occur when phone is ringing, not during any other process. So, I'd still be interested in other suggestions.
    Last edited by dlich18; 10/07/2009 at 11:30 AM.
  13. #913  
    Keep me posted on what you do and if it works. I have only read of a few cases where the screen protector made the sensor think the pre was against their head. Which is why I figured it was a possibility. I have one but it doesn't cover the area to the left and right of the earpiece.
  14. #914  
    On my Pre from right to left it has batt icon,signal bars, wifi signal indicator, the (EAR?) icon, date, and Sprint.
    Is the Ear part of wifi?
    Last edited by Cravin; 10/08/2009 at 01:26 PM.
  15. #915  
    I just updated to1.2.1 and the "EAR" is now gone.
  16. #916  
    I have webos1.2.1 and am finally able to download some pdf's through the browser, but the ones from my work website still aren't working, they open a new card and download, but there seems to be an issue with the download process or something, the little bar goes through the download progress and then has a little yellow triangle sign on the right where the little arrow should be. Is anyone else having this problem or is it isolated to my work's pdf files?
  17. #917  
    Is there anything specific to downloading the PDFs from your work that differs from downloading them elsewhere? I can't think of any specific examples to provide. But I'm thinking there must be something specific related to the ones at your work that is the cause. For example in email that icon will show up if it has far too much email to sync the inbox on the pre with the inbox on the email server. This has been seen happening with people who set it to show all and have tons of email in their inbox.
  18. #918  
    I can't imagine that there is anything really different, all I can think of is maybe work is creating the pdfs in an older version that the pdf viewer might not be set up for or something. The pdfs are from our internal webpage that include our work schedules for the month. One thing that I have noticed is if I download the pdf's on my computer and then place them on the pre via usb they work great, but when downloaded on the pre the file name is a little wierd, for example: downloaded on pc filename would be "dca_ca_oct.pdf" but on pre in the download folder it would be ".dca_ca_oct.pdf". That's one of the wierd things I'm noticing as well, the file looks like it downloads, but I can't even open it when I put my pre on the computer and get the file in the download folder on the pre, but when I go from pc to pre it works fine. Very confused.
  19. #919  
    everytime i hit the phone icon to call someone i cant see the numbers anymore. it happen sometime after i updated preware. can anyone help me with this. i cant find anything about this happening in any forum.
  20. #920  
    Quote Originally Posted by Cravin View Post
    I just updated to1.2.1 and the "EAR" is now gone.
    I currently have version 1.2.1 on my phone and the ear symbol popped up yesterday? My phone seems to be working properly but I would like to know what that symbol is.
    It has nothing to do with the wifi because mine is turned off and I'm not anywhere around a wifi spot.

    Any ideas?

Tags for this Thread

Posting Permissions