Page 42 of 55 FirstFirst ... 32373839404142434445464752 ... LastLast
Results 821 to 840 of 1089
  1. #821  
  2. zerohaste's Avatar
    Posts
    63 Posts
    Global Posts
    73 Global Posts
    #822  
    I'm not sure how common this is but apps randomly freeze for 30-45 seconds at a time, usually on first opening them. The screen won't respond of touches (no pulse on touch) and the only response I get is from the hardware button. So the entire phone doesn't freeze, just the open app/screen.

    I've had this happen in calendar, email, web, the New York Times app and even something simple like the location services screen and the clock app.

    I've seen this happen even when I only had one app (the frozen app) open. I don't keep things running in the background or anything like that.
  3. #823  
    Whoa I didn't even know half these bugs until i read this! thanks for the info!
  4. AJ23's Avatar
    Posts
    1 Posts
    #824  
    Hi All,

    Seriously, I am planning to buy Palm Pre............ is this is good idea, though I do have an option for HTC HD.

    I need sincere advice. Has anyone used it and specially that leakage issue.
  5. #825  
    Quote Originally Posted by AJ23 View Post
    Hi All,

    Seriously, I am planning to buy Palm Pre............ is this is good idea, though I do have an option for HTC HD.

    I need sincere advice. Has anyone used it and specially that leakage issue.
    I suggest researching the threads in the forum and keep in mind that any forum even several together represent only a very small sample of all pre owners so statistics can't be formed to say tons of people are having problems. In fact it appears a very small percent of purchased pres have been returned including the very rare cases of individuals having to return multiples. Some of the negative posts are even in question of legitimacy due to the lack of will to even try before or after posting to resolve the supposed issues reported. Also keep in mine that half this list is in question because other than those reporting the supposed issue they can't be duplicated. Which in terms of bug reporting and fixing goes if one can't duplicate the reported thing then it can't be written up as a bug until it can be properly duplicated. This doesn't mean that the reports are fabricated it just means that obviously if it is a bug then very few people are experiencing it meaning there must be some rare factors that only those people have that contribute to the issue.
  6. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #826  
    Is anyone having issues when pre is connected to my computer I used to just remove the USB cord and it would pop up "some data was lost but was recovered etc please disconnect from computer 1st"..so now I go to "safely remove hardware" and it states device can be removed well when I go to remove it, it STILL does the same thing, anyone else experiencing this?
  7. #827  
    Quote Originally Posted by bipoler View Post
    Is anyone having issues when pre is connected to my computer I used to just remove the USB cord and it would pop up "some data was lost but was recovered etc please disconnect from computer 1st"..so now I go to "safely remove hardware" and it states device can be removed well when I go to remove it, it STILL does the same thing, anyone else experiencing this?
    This happened to me one time and as far as I could tell no data was lost. I was clueless as to why it happened. This is another one of those rare case things that may not be reproducible by others. Obviously more detail is needed to see if it is possible to figure out why it happens. Especially if it happens every time even after windows says it is safe to remove.
  8. #828  
    ^it is reproducible and documented extensively in this forum. Happened post 1.1. One bug that I confirm.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  9. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #829  
    Quote Originally Posted by ChemEngr View Post
    ^it is reproducible and documented extensively in this forum. Happened post 1.1. One bug that I confirm.
    it didnt show up in my search inq.
  10. #830  
    Quote Originally Posted by ChemEngr View Post
    ^it is reproducible and documented extensively in this forum. Happened post 1.1. One bug that I confirm.
    My bad then. I just haven't heard of it outside a post or two and I have been looking at every thread started since launch. Perhaps the discussion occurred beyond the scope of the thread origin to which then I have missed out on the discussion. But I can confirm I have been unable to reproduce half the list in this thread. And since outside of this thread and maybe a post or two outside it I have not seen any other reports of the issues it is hard to validate the bugs. Which is why I requested the list be documented to indicate reports that can't be replicated outside of those reporting the issue and those than can. Among a few other corrections for things that have been fixed. I posted a huge list of changes that need to be made to the list at the beginning of the month and the list and the list has been untouched since.
  11. #831  
    How about when you delete a message (txt) message it automatically takes you back to the main messaging screen to act on the other messages in your list without having to swipe back to get out of the message you just deleted.
    Corey

    Current Devices: Palm Pre 2, HTC Thunderbolt, Motorola Atrix, Samsung Focus and Apple's iPhone 4
  12. #832  
    I dont believe this issue has made this list yet.

    Gmail Email is deleted on phone before I can read it, when set for POP3 access.

    Link to thread: http://forums.precentral.net/showthread.php?p=1859716



    Current setup:

    No Homebrew Apps Installed
    POP3 Connection to Gmail
    Get E-Mail from the Last 3 Days
    Sync Deleted Emails is OFF
    Sync every half hour

    Steps to possibly recreate the issue:

    1. Email icon pops up on bottom of screen.
    2. Click the blank area to expand the notification.
    3. DO NOT click on the right side which opens up that email itself.
    Instead tap on the Gmail icon on the left, which opens up your inbox.
    4. Once in your inbox just wait, mine usually auto refreshes and when it does it deletes the emails (it skips sending to trash). On the rare occasion it doesnt refresh itself, the act of hitting the refresh button deletes the emails.
  13. #833  
    Quote Originally Posted by pEEf View Post
    After the Pre has entered a low-power mode (screen off) for a variable amount of time, TeleNav will sometimes refuse to find a GPS location, and therefore navigation will not work.

    Rebooting the unit (warm boot with OPT+R+SYM) will restore GPS functionality, as will a simple load of Google Maps. Load G-maps and wait until the map shows, then exit, re-start TeleNav, and it will work.

    I beleive this is a fault in the TeleNav application that occurred in after the AMSS firmware (the operating system of the Qualcomm MSM6801a) was updated. Probably after Version CC1.1 Build 90. (I think this was updated in 1.0.2). A simple patch the the TeleNav application should fix the problem.
    This is not a problem with telenav, but a problem with Palm's implementation of GPSOne, since it occurs with all GPS calls even at low and debug level. The device itself is not standalone GPS capable
  14. #834  
    i think all this bugs is much.

    this is a beta not a 1.0 version (1.1 with update..)
  15. #835  
    Quote Originally Posted by rhong View Post
    I think it should be a little harder to dial 911. I want to lock my phone, but if my kids get a hold of it, they'll easily press whatever buttons they see and will end up calling 911. They already know they can't unlock it, so they'll press whatever else they can to get as far along as possible, which ends up dialing 911. It hasn't happened yet, but this is what I fear.
    Mine has already called 911 several times. I have received 3 callbacks from the Chicago Police Department regarding the 10 calls the phone initiated because of the emergency button. CPD told me to disable the 911 button so someone has to actually DIAL 911 and initiate an emergency call. When I explained it was a new Palm Pre and the emergency key was built into the phone dial pad, they said, "another poor design to cause us headaches."

    PLEASE - GET RID OF IT WITH THE NEXT WEB OS UPGRADE!
  16. #836  
    I'm curious...what is this 'emergency key' you speak of on the Palm Pre dialer?
    I have the number pad and hangup/pickup button with a voice mail button and missed/last call button. There is no other buttons on the interface.
  17. #837  
    Quote Originally Posted by CanadianPre View Post
    I'm curious...what is this 'emergency key' you speak of on the Palm Pre dialer?
    I have the number pad and hangup/pickup button with a voice mail button and missed/last call button. There is no other buttons on the interface.
    It can only be accessed if you turn the secure unlock feature on for your Pre. It can be turned on using the Screen & Lock Preference App on the 3rd page of pre apps. When your Pre is locked and you turn it on, you have the option of typing in the password or making an emergency call. If you use it, it brings up the dialer with 911 as the default number so you just need to press the "Send" button the the screen.
  18. #838  
    Quote Originally Posted by S4Rs View Post
    Item number 64 is incorrect.

    It is possible to sign into one account account at a time. If you go to preferences you can sign into accounts individually, by clicking on the GTALK or AIM account and then enter your password and sign in. There is just no option to do this from the main screen.

    It seems like the Pre is set up exactly like Pidgen, too so if you want to better organize your buddies use pidgen to set up folders to put everyone in and it will transfer over to the Pre.
    also, if both GTALK and AIM are turned off, open messaging and send a message to either account when the right tab shows that account. it will then log onto only that messaging service verified by half green circle.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  19. #839  
    Not sure what is causing this and I haven't read the whole thread(just the buglist). My Pre is not responding to touch. It will for a few seconds when I plug in the charger, and then go. The white circle button is lit but fades in and out. I've taken the battery out and restarting it, no go. Has anyone else experienced this.
  20. #840  
    that is a very longgggg buglist!!

Tags for this Thread

Posting Permissions