Page 40 of 55 FirstFirst ... 30353637383940414243444550 ... LastLast
Results 781 to 800 of 1089
  1. #781  
    Quote Originally Posted by Stevesm View Post
    BACKUP!!

    How can Palm sell this phone without the ability to back up the entire phone, not just contacts and email?
    For people who previously had Palms, you'll remember that it took a third party app to come up with a complete backup.
  2. #782  
    Quote Originally Posted by geauxelliott View Post
    I had a usb issue and screen issue and was given a refurb pre. They activated it and signed into my palm profile at the Sprint store. After I got home I noticed that my refurb somehow erased my contacts. Everything else was there. After spending 3 hours putting my contacts back into my refurb, I awoke the next morning to it wanting to be activated again. After activating it for a second time, I saw that my contacts had been erased again. Also, the up volume button doesn't work now. The phone hasn't been dropped or gotten wet. Sprint wants to give me another refurb... I'm going to do my best to get a new in the box pre and cross my fingers.
    Quote Originally Posted by Stevesm View Post
    BACKUP!!

    How can Palm sell this phone without the ability to back up the entire phone, not just contacts and email?

    Quote Originally Posted by bevcraw View Post
    For people who previously had Palms, you'll remember that it took a third party app to come up with a complete backup.
    With the older Palms (back in those days when there were no 3rd party Palm OS backup programs), additional applications had to be installed via HotSync and you had all your PIM data saved via Hotsync. The Hotsync app installer would store a copy of all installed programs to a special folder on the PC. So you always had a sort of "backup" of applications on the PC, that could be reinstalled via HotSync and the PIM data was all in Palm Desktop. So a copy of everything was always on your PC and Hotsyncing was a regular routine. You could get everything from your PC and post install all you had to do were any program specific configuration settings.

    Things are a bit different from those days. Whether made in-house or via working with a 3rd party vendor, to ensure it was available at device launch, a backup program is much more a necessity today. Apps are being installed OTA.

    And it has to be said, this again shows the problems with Pre not having a MicroSD slot to save copies of things to.
  3. #783  
    I dont need trips or dubs in my address book, like palm profile, gmail and outlook, have same #'s showing up 3-4 times of the same thing what a waste, they should fix this, and just show one # with 3 of those icons next to it and that would be much better.
  4. #784  
    Quote Originally Posted by joek71 View Post
    I dont need trips or dubs in my address book, like palm profile, gmail and outlook, have same #'s showing up 3-4 times of the same thing what a waste, they should fix this, and just show one # with 3 of those icons next to it and that would be much better.
    Assuming there was enough within the names to identify them as the same person it should have automatically linked them. Though it isn't perfect so there are some factors that they won't automatically link. However you have the ability to link contacts manually which merges the info into a single contact entry. I have almost 60 friends on facebook. Nearly all of them also were in my gmail/google account and some them in my yahoo account. All but about 5 of them were linked automatically. The remaining ones I manually linked. The the contact info that was in yahoo and not in google I just copied over to google and deleted the info from yahoo.
  5. #785  
    I haven't seen this reported yet, although it's similar to #11 and #66. I don't know if it's a bug with the Pre calendar or with Google calendar, but if you set up an all-day event and then travel to a different time zone, the all-day event shows up on two different days. For example, Christmas is apparently set for midnight to midnight on December 25, but when you travel to a time zone that is one hour before your normal time zone, it displays on both December 24 and December 25 (presumably 11PM to 11PM, although I don't know how to prove that). It still reports as an all-day event, but now there's two of them. Anyone else seeing this behavior?
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  6. #786  
    Quote Originally Posted by rhong View Post
    The Palm programmers set up the alarm volume to the system sound level, which I also like to keep fairly low (25%). You'll need to set it higher each night to make it louder. I'm hoping they'll program an option to set up individual volumes in the alarm app in a future update.
    Agreed.

    I prefer keeping the system sound volume at ~10% because I want to be able to use the Pre in a quiet room without disturbing everyone, but I have to raise it to 100% each time I use the Alarm.

    IMO, it'd be better to tie the alarm to the Ringtone Volume, if not have a separate volume control altogether.
  7. #787  
    People in the Northwest that have devoted a lot of time to there trails aren't going to say anything about them in a forum. Very secretive!
    comparatif simulation taux credit auto - Taux crédit auto. Comparatif des offres! Les meilleurs taux crédit auto sont sur le net !comparatif simulation taux credit auto
  8. SDash's Avatar
    Posts
    256 Posts
    Global Posts
    260 Global Posts
    #788  
    Depth of Field, 100% Javascript

    went to this site and it restarted my pre.

    I think it's just not implemented yet on the pre lol.
  9. jigamin's Avatar
    Posts
    0 Posts
    Global Posts
    7 Global Posts
    #789  
    is it just me or does the pre lag
  10. Mpre's Avatar
    Posts
    143 Posts
    Global Posts
    153 Global Posts
    #790  
    my contacts would not sync since 1.1 update. boo.
  11. #791  
    The broadband receiver performance on my Pre seems to be poor. When I am at home (or anywhere else other than right in the city), applications that do streaming media (Pandora, You Tube, etc.) have trouble connecting when I am using Sprint's Broadband EVDO Network. The applications can connect without difficulty when I am using WiFi. I contacted Sprint Advance Tech Support about the issue, and after thoroughly (I hope) checking out the Sprint network in my area, they declared that there must be something wrong with my Pre. They said that my house was surrounded by Sprint cell towers, so I shouldn't have any difficulty with my broadband connection. I tend to agree, since I had no difficulty connecting to broadband services at home with my last phone, which was a Motorola Razr V3M. I took my Pre back to the Sprint Store and exchanged it for another one, but the newest one has the same problem. If I go to the DSLReports mobile speed check site to do a speed test, the phone chokes even when trying to download the 200k file when I am at home. Sitting in the parking lot outside the Sprint Store, which is more in town, I was getting about 900 kbs download speed on a 1 MB file.

    Has anyone else experienced this problem?
  12. phaeton's Avatar
    Posts
    5 Posts
    Global Posts
    23 Global Posts
    #792  
    Quote Originally Posted by Bag of Leaves View Post
    There seems to be a memory leak in the Web browser. One example is that on Facebook I play the "Mafia Wars" game and it works well in the Pre's browser, but sometimes it will suddenly put a large loading symbol over the page and then reload the page (if I cancel the reload, I won't be able to click on any links on the page). When it reloads, all the images are messed up - they are not the images that belong in each space, but images from other pages I've previously viewed (i.e. friends' Facebook profile images) and if the image area is larger than the image it has substituted, it will just repeat the edges for the remaining size - very strange-looking! It will also give me the message that I have too many cards open and won't let me open any more cards.

    It has done this when I am browsing some random pages that are just regular Web pages (not intense like the game page), too. Closing the browser app lets me open new cards and such, but it is all the quicker to reach the out-of-memory stage when I reopen the browser. Sometimes resetting the phone helps. And sometimes I can use even Mafia Wars with zero memory problems, but other times it is horrible and happens every other page change.
    I have the same issue, though it's not tied directly to Mafia Wars, that's where it started. It seems that anytime I've had the same browser card open for too long, the images start getting scrambled with images from previously viewed sites. This seems to be some sort of weird caching issue. I also get the "too many cards" notification even if I only have 1-2 other cards open.

    The problem goes away (temporarily) when I close all instances of the browser and start over.
  13. #793  
    hello all, I've read numerous posts regarding the heat issue, but my pre gets SUPER hot, on calls, when charging, and at various other times.

    is this just a normal usage issue, or should I return before my battery spontaneously combusts?

    also - I get such sucky battery life, I don't go anywhere w/out an emergency charger.
  14. #794  
    Quote Originally Posted by phaeton View Post
    I have the same issue, though it's not tied directly to Mafia Wars, that's where it started. It seems that anytime I've had the same browser card open for too long, the images start getting scrambled with images from previously viewed sites. This seems to be some sort of weird caching issue. I also get the "too many cards" notification even if I only have 1-2 other cards open.

    The problem goes away (temporarily) when I close all instances of the browser and start over.
    Have you gotten it since the 1.1 update? I haven't and even Mafia Wars works perfectly now for me.

    I did still get the "too many cards" error once or twice with the Web browser, but not in a while and that's not nearly as often as I used to get it (which wasn't as often as I think some others got it, as it was reported on these boards long before I got it for the first time on my Pre).
  15. #795  
    BTW, somebody had said that the problem with "Happy Halloween!" and "Happy St. Patrick's Day!" on Oct. 31st and March 17th repeated yearly was fixed. It is not.
  16. mcvideo's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #796  
    i'm also getting the You too many cards open and won't let me open any more cards. In some instances it with 3 cards open. I hope they fix this soon. How many cards can you have open, max? thanks /mc
  17. #797  
    Is the OP serious about updating this list. I posted a lot of changes that need to be made due to things fixed, or are not bugs at all, misunderstanding the design of a feature as a bug, or are not reproducible outside of one or two people who say they have the problem. Simply the list is far smaller than it currently is.

    Quote Originally Posted by Bag of Leaves View Post
    BTW, somebody had said that the problem with "Happy Halloween!" and "Happy St. Patrick's Day!" on Oct. 31st and March 17th repeated yearly was fixed. It is not.
    I created a anual recurring event on my pre on both those days and they appeared correct also the holiday event entry from my google calendar for US holidays appears correctly each year. There must be some other issue here than a bug specific to the defined method for recreating the observed unexpected result. Please provide more details as to the cause since there must be a variable that was not included in the steps to reproduce.
    Last edited by StoneRyno; 08/17/2009 at 05:03 PM.
  18. #798  
    Howdy everyone! *wave* I just joined after doing a Google search to see if anyone had the same problem I just did. Even the Sprint Rep was surprised.

    Anyways, my problem is the screen locks up and turns black whenever I make or receive calls. I've also been missing calls as of today. It kind of negates having this thing as a phone, ya know? I hung up my most recent call (voice mail) by removing the battery and the Sprint Rep had me do a number of resetting and rebooting steps, but nothing fixed the problem. He also told me about using [red square]+[Sym]+[R] to reboot the phone. Nice little trick to know.

    The Rep recommended exchanging the phone, that I've had for all of 5 days, which I'll do tomorrow. I just wanted to post this to make a record if anyone else is having the same problem.

    Anyways, hi!
  19. #799  
    OK, so I took my phone to the Sprint store and removed the hard shell cover I had put on it. The tech at the store couldn't get the phone to recreate the problems I had last night. So she said she'd still replace it but I had to go home to get the box it came with and all the stuff originally in the box.

    On the way home I snapped the hard shell cover back on it and low and behold the same problem (screen goes black and becomes in-operational with incoming or outgoing calls) occurred. It was the hard shell case.

    I tried it with just the back cover on and had no problem. Then I tried it with just the faceplate and the problem happened again. So, of course, I ditched the faceplate and just have the back cover on.

    So, yea, strange problem but not caused by the phone itself.
  20. #800  
    re 123. Just spent 3 hrs with Palm and I actually figured it out. If you synched your contacts from a Treo or other model into Exchange (what I use) then into the Pre, then you try to edit one of your contacts, but the edit won't synch to Exchange.... it's because that contact has a category such as Friend, Work, Vendor, Hot Chick, etc. Pre does not support categories. So if you have a contact you imported that did not have a category, and you edit it, it WILL update. Only resolution per Palm is to export your contacts from Exchange into a .csv. Open the .csv. Scan over to the column showing the category. Delete the column contents (I would not delete the column, as it may wrongly justify the data off by one). Then reimport them to Exchange, then reimport (after deleting contacts and removing Exchange acct on the Pre). Lots of work and will lose your subcategories. ugh...

Tags for this Thread

Posting Permissions