Page 16 of 55 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1089
  1. #301  
    [QUOTE=frankos72;1654569]Duh on my part. I've always turned off roaming and it was still on. Since there is an ATT tower just 1/4 mile from my house it had gone to roaming. If I turn off roaming I get a very weak signal in my house but at lease I get 1x for the network.

    AT&T uses GSM, not CDMA, so that's probably not your issue (although Verizon would be).
  2. #302  
    Quote Originally Posted by MaxGator View Post
    So, I've figured out that I can't transfer files via bluetooth. Fine.

    Now, I've figured out that I can't just choose to save a file attached to an email.

    Specifically, I'm trying to send versamail.prc via gmail to the pre. All the pre seems to let me do is click on it. When I do, it tells me there is no application for this program and won't let me download (even though I have classic installed)

    I'm trying to work around my EAS issue until IT can send me the certificate.

    Evidently, the only way to get those prc files over is to physically sync. Natch, I don't have the cable with me at work.

    Am I missing something?
    Pre doesn't support PRC files, which are old Palm OS apps. You'd need Classic app for that (copy it in USB Mode to /ClassicApps).
  3. #303  
    Quote Originally Posted by bubbatex View Post
    I think the little lightening bolt changes color - from yellow to white maybe when full charge is reached??
    Mine shows the battery in green color when fully charged...
  4. nexus89's Avatar
    Posts
    50 Posts
    Global Posts
    194 Global Posts
    #304  
    Just now as I was on youtube and then went out to read a txt when I went back and it went into landscape mode green lines were runnin across the screen...has anyone else experienced this? When I went back to card view it went away and when I went back to youtube it came back
  5. #305  
    Quote Originally Posted by wlmoore View Post
    I copied my Calendar events to the Pre from Palm Desktop using DTA. Some of those calendar events now show up on the wrong day on the Pre. My Pre calendar is now pretty chaotic.

    Examples:
    1. I have a weekly repeating all-day event. On Palm Desktop it occurs every Tuesday. On the Pre it has been moved to every Monday.
    2. On Palm Desktop I have a repeating event which occurs weekly on Tuesdays and Thursdays. On the Pre in Day/Week/Month views it appears on Mondays and Wednesdays. Here's a smoking gun: if you tap down a couple levels into its details, down where the Custom Weekly Repeat is specified, it's still listed on Tuesdays and Thursdays ("Tu" and "Th" checkboxes checked)!
    3. Many if not all of my annual repeating events (e.g. birthdays) have been moved one day earlier.
    4. In Palm Desktop I have a yearly repeating event which occurs on the second Saturday of December. On the Pre it appears on the second Saturday of *every* month.


    Not every event is wrong, which ironically makes matters worse because I don't know which events to trust.

    I can't reproduce it by creating new events; new events I create show up correctly.
    Try setting the start of each week as Monday, instead of Sunday? Seems to be an issue with Clock alarms, also.
  6. #306  
    Not sure if this should be a bug, but my calendar is extremely slow to slow and change days.
  7. #307  
    I have found that Pre will literally go bonkers when using a BoxWave VersaCharger USB adapter (cigarette/AC) and the microUSB cable, particularly when adapter is plugged into wall. What happens is the Pre registers screen presses all by itself.

    My guess is that the Pre USB is sensitive to any noise riding on the incoming power. I though I had a bad Pre and I was going to video it until I realized that it only happened with the BoxWave VersaCharger adapter. I still may video it just so people can beware that you may have to use the included AC-to-USB adapter and not an aftermarket adapter.
  8. nathan909's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #308  
    Quote Originally Posted by Syphon View Post
    When you write and email & save a draft, then click "Email > Cancel" it will not delete the draft.

    The only way i found to delete drafts, is to Right Swipe draft email in draft folder.
    Last edited by nathan909; 06/09/2009 at 02:00 AM. Reason: update
  9. #309  
    Everyone!!! In a dark room check the bottom left corner of the screen/ gesture area while the backlight is on mine and two other Pre's heave a major design flaw. Light escapes from behind the screen and gives the apparence of a crack under the plastic.

    Also happens at the top corners, but not as severe.
  10. #310  
    Another e-mail bug:

    I'm a moderator for a Yahoo! Group, so when somebody on moderation tries to post a message to the group, I get an e-mail asking me to approve or deny it before the message posts to the group.

    The problem is, the Pre e-mail program does not read these approval e-mails correctly. If you've never seen one, it is a plain text e-mail from Yahoo! Groups and it tells you there is a pending message, gives you the first so many lines of the message, gives you links and instructions on how to approve it, and then gives you an attachment of the entire message in case you want to approve it via e-mail instead of on the Web site.

    Pre's e-mail program is only showing me the attachment of the entire message, starting with the full header (which you don't even normally see in the approval e-mails) and then giving you the full text. It does not show you the first part of the e-mail that contains the links to approve the message via Web or e-mail!
  11. axthereo's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #311  
    When browsing a site that has a Menu and a sub menu, where the main entry is also is a link. When pressing on the menu to open the sub menu, it doesn't display sub menu, it goes directly to the link of the main entry menu.

    On the iPhone on the same site, doesn't do that. So don't know if it's a bug or a function that the browser toolkit doesn't know how to handle it.
  12. #312  
    Typing phone number directly in dial-pad doesn't show related contact unless you hit Call
  13. #313  
    In gmail, I couldn't get back to the inbox from a message or for that matter from anywhere.

    Thetypical back gesture doesn't work. What works is only lighting up the left side of the gesture pad. I put my finger on the center button and swipe left. That's the only way it works for me.
  14. #314  
    Biggest BUG - usless speed dial - why the hell doesn't the touch screen work for speed dial - you would think that would be BASIC!
    Flipping the phone open trying to see the querty pad then choosing from a search list is hardly SPEED dial. Then when my call is doen the touch pad dial screen remains open and I have to minimize and flick it up to close. The phone seems to do complicaed things well and the basics poorly!
  15. #315  
    Quote Originally Posted by simonj View Post
    Biggest BUG - usless speed dial - why the hell doesn't the touch screen work for speed dial - you would think that would be BASIC!
    Flipping the phone open trying to see the querty pad then choosing from a search list is hardly SPEED dial. Then when my call is doen the touch pad dial screen remains open and I have to minimize and flick it up to close. The phone seems to do complicaed things well and the basics poorly!
    Mine works fine 2 ways:

    1 - open the phone app, press and hold #2 button and call my wonderful wife.

    2 - slide out the keyboard, press and hold the R/#2 key and the same thing happens.
    It's not the strongest of the species that survives, nor the most intelligent, but the one most responsive to change” - Darwin
  16. #316  
    Quote Originally Posted by palmcrash View Post
    Where did you get this magical manual?
    http://www.palm.com/support
  17. dohcrx's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #317  
    I can't connect to my Outlook account at work. I get the error: "The mail server requires security policies that are not supported"

    Looking into it it sounds like EAS PIN-locking is the culprit. The pre was definitely advertised as being capable of Exchange push mail...
  18. #318  
    Quote Originally Posted by pomokey View Post
    so, I just experienced the first catastrophic bug.

    when the phone's battery died, the phone completely freezes, and requires removal of the battery, after charging it for a bit.

    This is completely unacceptable, as batteries die all the time. a phone should NOT freeze if the battery dies.

    I am going to give palm a call tomorrow. I would like to inform them that if this bug is not fixed within the next few days, I will be returning all 3 pre's that I purchased.

    I have created a wiki for the pre. there is a buglist page there. please add, edit, and organize bugs as they are discovered

    palmpre - buglist
    my battery was drained completely, to where i got a charging symbol on the pre screen. plugged it in (into a pc), and it still wouldnt let me turn it on. after a couple of minutes of charging the image went away. didnt have to pull out the battery or anything.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  19. #319  
    google need an option not to sync all those addresses, really should be there in the first place, but if you could choose which groups to sync, this issue would be solved.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  20. #320  
    I had some small light leakage also, but with a screen protector on I don't see it at all. So all is good and all is well.

Tags for this Thread

Posting Permissions