Page 12 of 55 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 1089
  1. #221  
    Quote Originally Posted by galavanter View Post
    Sorry if this has been posted already. I just got off the phone with Sprint and they could not access contacts through Sprint Nav either. A forum member confirmed it as well.

    Until a fix one must enter addresses manually.
    I can use my contacts in Sprint Nav. Start Sprint Nav, tap "Drive To," then tap "Contact" at the bottom of the screen, then select the contact that you want.
  2. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
    #222  
    I spent over 2 hours on the phone with Palm today regarding a calendar issue. I got handed off to the tech support muckety-mucks. I sent them a slew of screen shots to help recreate the problem. The problem I'm having - and I've recreadted it on all three of our Pre's - is that when there is an overlapping event (i.e. two events scheduled at the same time) they show up properly on the weekly view, but on the daily view you might get one or none and the view is grayed out except for a light band at the bottom of the screen.

    This happens with two events in the same account of with two events on different Google calendars.




    When it's greyed out like this you are also unable to navigate to previous and next days by side swiping on the screen.


    Now, during this conversation I asked them about removing the battery. The technician said to avoid removing the battery if at all possible. If you need to reset your phone because it crashed, use the keyboard combination. It's Orange, SYM, R at the same time.

    For those of you who already know, it's Orange, SYM, P to take a screen shot. It will save PNG and a JPG each time and they are stored in the Screenshots folder which you'll find in USB mode. You can also view them in the picture viewer.
  3. #223  
    I'm not sure how to reproduce due to inconsistency but when going from portrait to landscape (upright to sideways or whatever you call rotating the pre) sometimes the browser (maybe other apps too) doesn't rotate and it will take many many times turning before it finally does rotate the browser. Definitely isn't snappy quick like seen in the demo videos.

    Also none of the time in the calendar is seen compressed if it isn't assigned to anything. I was expecting to see lots of folded up sections of time like in the demo videos. All my calendar stuff came from google sync off of my blackberry to google calendar via google sync. Could this have anything to do with it and if so how do I correct it so that it condenses the time space that is not assigned to anything?

    Moving the 'I' thing for text entry by touching the screen isn't very accurate and I find it difficult to get it in the spot I need it to be to edit text. Is it user error or does the software need to be improved to help it recognize where I'm trying to put it. It is especially difficult at the edge of the screen or edge of the text entry box.
  4. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
    #224  
    Quote Originally Posted by maxthesilent View Post
    Anyone unable to open Excel doc's in the DocToGo viewer? I can open Word docs with no problem in it, and PDF's in that app, but anytime I try to open Excel it just goes to a white screen. I have them saved in the 97-03 format.

    Pat
    I am having exactly the same problem. Mine were save with Excel 2003 in the 97-03 format as well. Just a white screen whenever I open an Excel file.

    Is anyone actually able to get it to work? If so what format are your files?
  5. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    408 Global Posts
    #225  
    Quote Originally Posted by StoneRyno View Post
    I'm not sure how to reproduce due to inconsistency but when going from portrait to landscape (upright to sideways or whatever you call rotating the pre) sometimes the browser (maybe other apps too) doesn't rotate and it will take many many times turning before it finally does rotate the browser. Definitely isn't snappy quick like seen in the demo videos.
    I get the same thing

    Quote Originally Posted by StoneRyno View Post
    Also none of the time in the calendar is seen compressed if it isn't assigned to anything. I was expecting to see lots of folded up sections of time like in the demo videos. All my calendar stuff came from google sync off of my blackberry to google calendar via google sync. Could this have anything to do with it and if so how do I correct it so that it condenses the time space that is not assigned to anything?
    the only time it will crunch down is if you have 2 or more appt on the same day, they are marked as busy, and there is time bewteen them. if will not do anything if there is only one appt on that day.

    Quote Originally Posted by StoneRyno View Post
    Moving the 'I' thing for text entry by touching the screen isn't very accurate and I find it difficult to get it in the spot I need it to be to edit text. Is it user error or does the software need to be improved to help it recognize where I'm trying to put it. It is especially difficult at the edge of the screen or edge of the text entry box.
    I've gotten use to it now, was a bit hard at first
  6. #226  
    A few other bug finds

    1) Cant remove pre loaded apps,. ie nascar cannot be removed
    2) Editing & deleting preloaded browser bookmark issues,. removing a preloaded bookmarks is not allowed. You have to edit it and place a new title and url with a new thumb picture. However the thumb picture even though it does take it in the edit field, the main web bookmark page shows the original thumb that was preloaded with the bookmark. Example,. edit espn
    3) Found that i ahave already hungup on people by accident ( need a option to slide end call button )
    4) Taking screen shots with orange + sym + p does not indicate that screen shot was captured
  7. #227  
    Quote Originally Posted by kurpaige View Post
    the only time it will crunch down is if you have 2 or more appt on the same day, they are marked as busy, and there is time bewteen them. if will not do anything if there is only one appt on that day.
    Almost every day there is only one so when clicking a day to see the appt it is rather annoying to not see it shown and have to scroll down if it is a lot later in the day. Perhaps they can update this to condense all blank time?
  8. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    408 Global Posts
    #228  
    Don't know if anyone else noiced this but email seems to have a problem with messages that don't have any text, ie. I emailed myself my resume and i get this spinning wheel and then it says it can't download message body.
  9. dohcrx's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #229  
    RT9 (May 29 '09)

    Got the light leakage in the upper left corner, almost imperceptible until you tilt it or when displaying darker colors. As a previous poster mentioned it almost looks like someone pressed down too hard with their thumb.

    Weekday alarm went off this morning (Sunday)

    Adding a gmail account resulted in the import of every email sender or recipient I've ever communicated with into my contacts (ended up deleting gmail from my accounts in contacts)
  10. hrabadie's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #230  
    Quote Originally Posted by MicahDG View Post
    Here's a pic of the light leakage/distortion at the bottom of my screen...

    My wife's Pre is perfect, no complaints on hers yet (sad for me, good for her! )
    mine is exactly the same. exactly.
  11. bp6088's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #231  
    Whenever I access google maps through universal search, the google maps app will start loading, but it just brings up google.com despite the card saying google maps.

    Also an alarm set to go off on weekdays only will also go off on weekends (got woke up on sunday)
  12. #232  
    I'm experiencing network problems tonight. Just before this happend I was browsing a few local news stations looking for a good online radar that would work on the Pre's browser. Anyway, I've always had a weak signal in my house but now I'm getting NO evdo. It did work earlier today and yesterday though.

    Also, I can't seem to get my wifi to work now. When I 1st set it up it worked fine. Then I turned on a computer in the house that reported an IP conflict. Turned off the Pre WiFi and the conflict went away. Turned wifi back on and it couldn't connect. It gave me the option to "forget" the network so I did. Then when I set it back up it works fine again. Until today. I was allowed to "forget" the network once today and then when I went back in it was fine for a while but now it's not connecting and it doesn't give me the "forget" option either.

    I have access to several free wifi spots I hope this will work for me in the long run. Also I hope my EVDO works when I leave the house and my weak signal neighborhood.
  13. Pheonix28's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #233  
    for me when trying to go through contacts, if I go back after opening a contact it takes me to the middle of my contacts in the letter f. The other bug I have been coming accross is when scrolling through contacts it sometimes just goes to a white screen on that card and I have to close it before I can open it again.
  14. #234  
    PNG images do not appear to work with the photo app and cannot be used for backgrounds. They are recognized by other apps like the email app, which gives you the option to save a PNG image to your photos but it doesn't work.
  15. #235  
    Quote Originally Posted by MicahDG View Post
    Here's a pic of the light leakage/distortion at the bottom of my screen...

    My wife's Pre is perfect, no complaints on hers yet (sad for me, good for her! )
    I have the exact same issue..I'd not have noticed it till I read this board. I guess my Pre is headed back to the store tomorrow. I concur that this might have something to do with heat, as the bottom part of the device gets pretty hot during charging and usage, and could be related to the blur at the bottom. I can also see a blur spot right in the middle, about 5mm circle.

    I am trying to post a link to the photos I took but the forum rules say I need 10 posts to be able to do so
    Last edited by pandit.manish; 06/08/2009 at 03:24 AM. Reason: Tried to add a link to photos..
  16. mh262's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #236  
    Quote Originally Posted by examancer View Post
    PNG images do not appear to work with the photo app and cannot be used for backgrounds. They are recognized by other apps like the email app, which gives you the option to save a PNG image to your photos but it doesn't work.
    I also had this issue. I saved a PNG to photos but when I look in my photos the PNG does not show up
  17. #237  
    Minor bug: in Contacts, standard format US numbers format nicely so you can read them. But if you need to enter an extension for someone on a PBX, it smushes the whole thing down into a difficult-to-read string of numbers with no spaces or punctuation. Even If you manually enter dashes, spaces, etc, they get stripped out.
  18. #238  
    I don't know if this has been pointed out or not, but when I remove an event from the calendar that has an alarm associated with it, the event gets removed, but the alarm will continue to go off. If it make a difference: when this happened, the event was removed using google calendar.
  19. AMR-1's Avatar
    Posts
    258 Posts
    Global Posts
    261 Global Posts
    #239  
    I keep links to weather radar pages which are run by animated gifs.
    They don't seem to work on the Pre yet, we just get the first frame.

    Will patiently wait for this and the other bugs to get fixed...Love the Pre!
  20. #240  
    Notification for email did not appear.

    This morning I was looking at AP app and NYT app. Email was open. I switched to card view and noticed that there were new emails (2 of them) that had arrived several minutes ago. I never got a notification. Notifications are on for the account.

Tags for this Thread

Posting Permissions