Page 1 of 3 123 LastLast
Results 1 to 20 of 53
  1. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
       #1  
    I have had this thing less than an hour and its already crashed 5 times, 3 of them just from opening the browser. This is definitely a 1.0 device and discouraging.
  2. #2  
    Just try a full hard reset, before you start setting up the phone. See if that helps. If not, contact your store and ask them when they get their next shipment in so you can get it replaced. And if they tell you that you only get 1 30 day exchange, that's BS.

    You get one 30 day exchange if you don't like the phone and want something else.

    You can get several "30 day exchanges" within that 30 days if the device needs to be replaced due to it being defective.
  3. #3  
    Mine has crashed 0 times in two hours, sorry to hear you're having issues.
  4. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
       #4  
    The phone is set up. How do I do a hard reset?
  5. #5  
    Yea it is still a 1.0 device, despite the pedestal we put this thing on..lol But I dont mind because I dont use my phone, near intense as you all do.
  6. #6  
    Quote Originally Posted by hbg View Post
    The phone is set up. How do I do a hard reset?
    Well, I'm going to guess it's in a settings menu, possibly in the security sub menu, and somewhere in there. I don't have mine so I can't really help you. I saw it in the PreCentral videos, but don't remember exactly where to go. Can someone help him
  7. #7  
    I heard there a software update available. Under updates. Might help?
  8. #8  
    First of all, have you made sure that you updated to the newest version, 1.0.2?

    If that's not helping, go to device info, reset options, and do a full erase.
  9. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
       #9  
    Quote Originally Posted by dsjr2006 View Post
    I heard there a software update available. Under updates. Might help?
    Mine's updating right now. When finished I''ll get back on, check it out, and post back.
  10. #10  
    No crashes for me with hard core usage since 7 PM last night .. Might be a defective one which unfortunately will happen. It sucks im sure but just go back to the store for a replacement.
  11. #11  
    Can you reproduce the crash? If so, please post it in the bug thread.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  12. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
       #12  
    Okay. Updated. It is now opening up the browser without any crashes. That's a good sign.
  13. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
       #13  
    This update's still looking good. It makes opening up apps and multitasking much faster. They definitely improved the code somehow. Much, much faster.
  14. #14  
    Quote Originally Posted by UntidyGuy View Post
    Crashes already? At least you know you have a genuine Palm device.
    LMAO....

    There were times I almost threw my 700p out the window during those days. Literally lost my temper with the device, and swore never again would I get one.
    But when I DIDN'T update to the newest ROM when they gave me a new one, I had no crashes. Funny thing.
  15. #15  
    Everytime I try to update it gets about 20% done and it says it can't validate the file try again later. Any ideas?
  16. #16  
    Just for the record been playing with it for an hour and a half and no crash.
  17. #17  
    1.0.1 has been rock-stable for me so far. Been using it constantly since activation at about 8:30. I'm updating it anyway, just because it's there.
  18. #18  
    1 reset for me. I had already updated to webOS 1.2. I was just trying out the muysic player and bang
    PALM!
  19. jewel's Avatar
    Posts
    638 Posts
    Global Posts
    666 Global Posts
    #19  
    Same thing here. It's up and running smoothly.
  20. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #20  
    I've been using the heck out of mine and no crashes yet.
Page 1 of 3 123 LastLast

Posting Permissions