Page 1 of 3 123 LastLast
Results 1 to 20 of 53
  1.    #1  
    Dont have one, and probably not getting one cause of my plan, but I am waiting for the crashes. I hope they dont happen, but....

    Palm Pre's a worthy rival to iPhone

    By Troy Wolverton

    Mercury News Columnist
    Posted: 06/05/2009 07:39:48 PM PDT
    Updated: 06/06/2009 04:29:50 AM PDT

    "...the Pre could use some polish. I managed to crash my review unit three times in the first afternoon of playing with it, something that didn't happen when I first got my iPhone."

    I REALLY hope all of you with them, or leaving with them today DONT have crashes. We all know what happened with the 700p ordeal, and I know none of you want to go through that again.

    Good luck, and if it does reset or crash, let us know. I'm anxious to see how stable the software is.
  2. #2  
    I've been using mine since 8:15 pretty heavily and haven't had any problems yet *knock on wood*
  3. #3  
    I crashed the demo unit...it had to reboot.

    I was in Google Maps with the keyboard open. I closed the keyboard...
  4. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
    #4  
    Crashed 5 times in less than an hour, and 3 of them were when opening the browser. I don't know about this thing. It is not what I expected.
  5. #5  
    Quote Originally Posted by hbg View Post
    Crashed 5 times in less than an hour, and 3 of them were when opening the browser. I don't know about this thing. It is not what I expected.
    Check your thread.
  6. #6  
    Quote Originally Posted by hbg View Post
    Crashed 5 times in less than an hour, and 3 of them were when opening the browser. I don't know about this thing. It is not what I expected.
    Have you upgraded to 1.02? (The suggetion is on the assumption that you actually have a Pre and not a vivid imagination)
  7. #7  
    My signal strength was surprisingly poor at the outset and the browser was not working properly. Hoping a good charge helps. Also installing webOS 1.0.2 right now. I also noticed that my old Treo 700p was still on in my pocket and receiving a signal (strange) despite the fact that they ported the number. It even dials which I don't understand.
  8. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
    #8  
    Quote Originally Posted by johncc View Post
    Have you upgraded to 1.02?

    No. Will try right now.
  9. #9  
    The customer in front of me had his new phone crash before activation could finished and that somehow bricked it so they gave him another one. Didn't see any other issues though.
  10. wjclint's Avatar
    Posts
    40 Posts
    Global Posts
    41 Global Posts
    #10  
    Had mine since 6:45 Friday and have been playing with it pretty much nonstop, except to sleep for a few hours. Zero crashes - although I have crashed Classic several times.
    Phone History: VisorPhone --> Treo180 --> Treo650--> Treo700p--> PalmCentro --> HTCTouchDiamond (2weeks) --> PalmCentro --> Palm Pre
  11. 1414H77's Avatar
    Posts
    221 Posts
    Global Posts
    417 Global Posts
    #11  
    Get the OTA update. It really speeds things up very much.
  12.    #12  
    Hopefully the update does the trick on your guys/gals phones.

    I hate to see that whole ordeal back in the days on here where Sprint/Palm just couldn't get the update for the 700p out quick enough, and at that time this forum was HOT.

    The angriest i've seen people at a company on here. It was a bad time for us and Palm during that time frame. I remember my phone bricking with the update, and ended up with a new Treo 700p, and never did install the new ROM after that. Stayed with the old one, and it has never crashed once.

    I'm keeping my fingers crossed you dont end up with the 700p scenario. And those of you who went through that, know exactly what I am talking about.

    Keep us posted.
  13. Alundre's Avatar
    Posts
    110 Posts
    Global Posts
    155 Global Posts
    #13  
    I have only had mine for a few hours or so this morning but so far I haven't had a single crash and I have been using it pretty heavily. I just put it down so it could finally charge!
  14. #14  
    Quote Originally Posted by hbg View Post
    Crashed 5 times in less than an hour, and 3 of them were when opening the browser. I don't know about this thing. It is not what I expected.
    Yep. I was afraid of something like this.
  15. timj007's Avatar
    Posts
    8 Posts
    Global Posts
    20 Global Posts
    #15  
    my phone crashed as soon as i walked out the door. had to take the battery off. the rep did show me if i need to do a reset i could hold down the power button and move the ringer swith 3 times and it should work sometimes
  16. #16  
    not a problem here and I have used every app and web.. I did install 1.02
  17. #17  
    I've been using it constantly and its solid as a rock on 1.0.2 so far.
    Palms and more Palms till the 700p ruined it for me. Blackberry and now the Pre. Sprint customer since 1994! They had 1 tower in town.
  18. #18  
    Quote Originally Posted by Homie View Post
    I've been using it constantly and its solid as a rock on 1.0.2 so far.
    Well, solid as plastic....
  19. micahdg's Avatar
    Posts
    229 Posts
    Global Posts
    237 Global Posts
    #19  
    The first thing I did after getting through the intro tutorial was to update my two Pres to 1.0.2. No software problems yet.
  20. #20  
    Quote Originally Posted by treobk214 View Post
    Yep. I was afraid of something like this.
    Hoping. You were hoping.
Page 1 of 3 123 LastLast

Posting Permissions