Page 1 of 3 123 LastLast
Results 1 to 20 of 45
Like Tree4Likes
  1.    #1  
    The accounts page has nothing in it. (Not even the webOS or SIM account which are unremovable!)

    While this condition exists, there is no phone call history, contacts, email, or msg history. All are blank.

    A reboot does restore all. This has never happened to me in 6 years I've had 12 phones. Now it's happened 4x in the last week.

    1. Anyone familiar with this issue?
    2. What can I do while condition exists to try to troubleshoot it? Or after the reboot?

    Thanks for any input!
    EDIT: MORE SYMPTOMS DESCRIBED BELOW AS I DISCOVER THEM.
    Last edited by TJs11thPre; 08/22/2015 at 11:29 AM.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  2. #2  
    Maybe some info is from the SIM card and the drop has affected contact, blocking the app from populating it's fields? Maybe the card is detected but unresponsive?

    This is a total guess...
  3.    #3  
    I should have known if I didn't specify CDMA that would happen. There is no sim, this is a frankenpre2 on Sprint.
    So thanks for replying at all, but I don't think it's sim related.

    More info:

    The condition has returned this morning. More symptoms:

    - Incoming calls don't ring, but the missed call notification comes up. It displays a number when it SHOULD know the contact

    - Impostah cannot retrieve account info. Error = "Service Error (listAccounts): commandTimeout in com.palm.service.accounts/listAccounts

    Again, a reboot restores all call and msg history, contacts, mail, and accounts, including what is displayed by Impostah.

    Not that this has changed in months, but can this be related to my backup still being on, because it can't be switched off? Can the value for backup be set to "false" through some other way since it wants an HP server connection to do it through its app?


    Anyone have any ideas? I'm missing calls while this thing has AMNESIA!
    Last edited by TJs11thPre; 08/21/2015 at 02:19 PM.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  4. #4  
    Quote Originally Posted by TJs11thPre View Post
    I should have known if I didn't specify CDMA that would happen. There is no sim, this is a frankenpre2 on Sprint.
    So thanks for replying at all, but I don't think it's sim related.

    More info:

    The condition has returned this morning. More symptoms:

    - Incoming calls don't ring, but the missed call notification comes up. It displays a number when it SHOULD know the contact

    - Impostah cannot retrieve account info. Error = "Service Error (listAccounts): commandTimeout in com.palm.service.accounts/listAccounts

    Again, a reboot restores all call and msg history, contacts, mail, and accounts, including what is displayed by Impostah.

    Not that this has changed in months, but can this be related to my backup still being on, because it can't be switched off? Can the value for backup be set to "false" through some other way since it wants an HP server connection to do it through its app?


    Anyone have any ideas?
    Hey! You used the term, 'SIM' in the first post!

    I hereby modify my already shaky theory: A dropped Frankenpre? Loose or damaged comm board..?

    I'd try to back up my data at this point if I were you...
  5.    #5  
    Quote Originally Posted by Preemptive View Post
    Hey! You used the term, 'SIM' in the first post!

    I hereby modify my already shaky theory: A dropped Frankenpre? Loose or damaged comm board..?

    I'd try to back up my data at this point if I were you...
    (It lists my phone number as an account, type=sim. This is probably because of the GSM franken meta Dr I use for this device. )

    But i backed up pics yesterday, all else is on Google so I don't have much to lose other than the app configuration on the device, which is no small bit of work though!

    But if it's hardware, why is a reboot a cure? I'm suspecting a software service it's trying to run and failing. But idk enough about webOS to solve this. My backup used to run at 330 am. Which made me suspect it's having a brain fart, but I cannot confirm this.

    I do have lumberjack installed but no idea how to use it.

    I need a webOS guru! Help!
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  6.    #6  
    this seems to be happening routinely now. every morning i wake up, my phone doesn't know who it is. but this is sort of a good sign, indicating that it's a routine process that is getting "hung up" vs. some hardware defect which would be untraceable.

    hopefully someone will chime in with some insight. otherwise a work around may be scheduling a daily reboot, which i think there's an app that will do that, but i'm not familiar with it. suggestions here are welcome too!
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  7.    #7  
    today while using WTERM (to update my google certs) i noticed the system generated a global notice that it was going to sleep.

    is there an app that i can leave open and it will show me automated processes executing in real time, so i can watch and see what it's trying to do when it "loses its identity"?

    i am pretty convinced it's related to the com.palm.accounts service. i suspect it's still trying to back up to HP, or is logging its failures and the log is maxxed, or something.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  8. #8  
    Quote Originally Posted by TJs11thPre View Post
    The accounts page has nothing in it. (Not even the webOS or SIM account which are unremovable!)

    While this condition exists, there is no phone call history, contacts, email, or msg history. All are blank.

    A reboot does restore all. This has never happened to me in 6 years I've had 12 phones. Now it's happened 4x in the last week.

    1. Anyone familiar with this issue?
    2. What can I do while condition exists to try to troubleshoot it? Or after the reboot?

    Thanks for any input!
    EDIT: MORE SYMPTOMS DESCRIBED BELOW AS I DISCOVER THEM.
    This sounds like what is happening with one of my Touchpads, as well as a few others. If it is the same thing, it is caused by some kind of corruption in the db8 database, and the compaction process that tries to run every day or so leaves the db8 process in a bad state. Rebooting or killing and restarting that process is the only way to return things to normal. I'll find a link to that thread so you can check for the error message I see when the problem is triggered.

    I'm not sure at this point if it is corruption caused by a bug, happenstance, or if it was a flash memory error that corrupted it. Eventually I will probably doctor the Touchpad and see if the problem ever comes back - if it is a flash error, it would probably pop up randomly in something else, or that location marked as a bad location and not used again.

    Edit - it took me a while to find it:
    TP needs daily re-boot
    I don't remember which post the error message is in.
    Last edited by Grabber5.0; 08/22/2015 at 11:59 AM.
  9.    #9  
    Latest clue info:

    Phone's amnesia returned around midnight tonight, so I looked at the lumberjack log and found this:



    I can't tell if this is the cause, or just a result of some other yet known cause.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  10.    #10  
    Wow that was a long read.

    Gmmans suggestions were to compact the db or delay it's purge interval from 1d to like 7d. Some doctored and were restored. But no final solution based on the log errors? Boo.

    Doctoring makes me nervous.
    - If I run the doctor without any kind of erase first, I'll still lose all my installed apps won't I?
    - I won't be able to ota to 224 anymore will I?
    Last edited by TJs11thPre; 08/23/2015 at 09:55 AM.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  11. #11  
    Don't doctor before trying those:

    It could be one of those weird "var"-partition full or app database full symptoms i had.

    Hidden webOS Tips and Tricks - webOS Nation Forums - Hidden webOS Tips and Tricks

    ^ there is also a link for recovering a korruptes db, but that should be the last resort.
  12.    #12  
    edit: ok i'm trying with wosqi command line window to resize the media partition. (based on a guess where to start troubleshooting)

    OK, i'll try it following instructions at webosinternals

    it wouldn't let me unmount the /media/internal at first. so i added "-l" and that worked. steps seemed to complete ok, and it just woke up from reboot.

    i hate stabbing in the dark when i'll most likely only be angering, not slaying the dragon i'm blind to.

    i don't really know if that did anything.
    Last edited by TJs11thPre; 08/24/2015 at 04:12 PM.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  13.    #13  
    since i'm already stabbing at my phone with a virtual fork, i figured i'd try this purge command. i ran it from wosqi command window. it says returned value = true and count = 0.

    i don't know what this means. but i looked in my /var/db/main and the biggest i had in there was like 5mb, not close to 75mb like the thread talked about.

    idk what i'm doing =(
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  14.    #14  
    ok just learned that specifying a specific folder after that command tells me about that folder. (who knew?)

    C:\Users\Administrator\Documents\Palm\wosqi 4.6.0>"C:/Program Files/Palm, Inc/no
    vacom.exe" -d 80bd12b395ae2763d2470590f044f2799d5c8aaf -t open tty://
    root@TMcPre2:/# luna-send -a com.palm.configurator -f -n 1 luna://com.palm.db/p
    urge '{}'
    luna-send -a com.palm.configurator -f -n 1 luna://com.palm.db/p
    urge '{}'
    {
    "returnValue": true,
    "count": 0
    }
    root@TMcPre2:/#
    root@TMcPre2:/# df -h /var/db
    df -h /var/db
    Filesystem Size Used Available Use% Mounted on
    /dev/mapper/store-cryptodb
    493.9M 28.6M 465.3M 6% /var/db
    root@TMcPre2:/#
    root@TMcPre2:/#

    seems to indicate i've been wasting my time chasing this partition size idea. at least it doesn't appear i made anything worse.

    so i'm back to either doctoring or scheduling a daily reboot? ugh.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  15.    #15  
    i just figured out how to view the lumberjack log for my messaging app

    it reports errors that com.palm.db is not running. what does this mean and can i fix it?

    i tried to open /var/log/messages with internalz. it would only go 25% then tells me filemgr isn't working. opening filemgr says it is working normally. the file size said 1.25mb. i cleared the log. now it will open and says the size is 90kb. (there's also 5 messages.#.gz files, #'d 0-4, each around 220kb.)

    now the lumberjack log for messaging app is empty. i will check tomorrow what time errors come in, then this would be the time to set an auto-rebooter.

    but rebooting is not a solution. it's avoidance. that's not what i want to do. this is getting frustrating. doctoring may be my only option, and i'm not sure what will happen then. i don't want to get stuck at 2.1.0 either.

    screw u Apotheker! >
    Last edited by TJs11thPre; 08/24/2015 at 05:04 PM.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  16. #16  
    Have you backed up?
    Save/restore, survival kit & Your BIG BACK UP / RESTORE thread for 2015

    I wish I had the knowledge to help you, but I don't & if it comes to doctoring at least you may be able to restore your apps and data to this or a new device. (and I want people's experiences on that thread, so we can see how well it all works).
  17. #17  
    I'd bet you have some corruption in db8 that's killing the process, same as my Touchpad. It's hard to catch the error because the logs fill roll over fast.

    -- Sent from my Palm Pre3 using Forums
  18.    #18  

    it sure does fill up with red headers fast. i did notice this. Idk if it's relevant. Just stood out among the dozens of system ui red
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  19.    #19  
    Quote Originally Posted by Preemptive View Post
    Have you backed up?
    Save/restore, survival kit & Your BIG BACK UP / RESTORE thread for 2015

    I wish I had the knowledge to help you, but I don't & if it comes to doctoring at least you may be able to restore your apps and data to this or a new device. (and I want people's experiences on that thread, so we can see how well it all works).
    I have some copies of ipks but most of my stuff is from Preware. I just reinstall it.

    My concern with doctoring is id get stuck at 2.10.

    So I could attempt to restore the db8?

    My phone amnesia returned tonight prior to midnight. I'm trying to close on on the time it occurred.

    Is there anything else to try to monitor? Can I copy a folder from the touchpad and overwrite? Thanks
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  20.    #20  
    Tonight I noticed it lose its memory in stages. First it had no contacts, then no call history and then no messages. Seeemed to happen at 11pm or so. Ll
    If I doctor it, do I need to uninstall all patches and apps still, or just roll back the kernel?

    I'm worried it won't update to 224...
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
Page 1 of 3 123 LastLast

Similar Threads

  1. Battery empty: all accounts gone...
    By apeka in forum webOS Synergy and Synchronization
    Replies: 2
    Last Post: 11/20/2010, 09:14 AM
  2. Replies: 5
    Last Post: 01/07/2010, 10:30 PM
  3. Snapper: Trash Already Empty but "Empty Trash" commnand takes long
    By busyba in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 02/16/2006, 11:24 AM

Posting Permissions