Results 1 to 9 of 9
  1.    #1  
    i don't know what i did wrong, funny how quickly chaos happens but i need a mental break before i rebuild my desktop config and install all my gmail accts again...

    just trying to install latest google sync patch. uninstalled and installed new with wosqi, seemed ok.

    tried to test some contact edits, comparing with my laptop in gmail. but changes were not going up, only down.

    realized default acct. field was empty. i could not edit this field. saw hp contacts count increased from 0 to 2. hp must be default now.

    in picking my brain what to do, i tried many things and cant remember the sequence now, but i eventually used impostah to delete the webos acct., went into mode switcher to shut off advanced sys prefs, rebooted, found gmail set as default, contact edit tests passed*, but then couldn't add webos acct again.

    so then i'm trying to bring back my webOS acct. it's not in accts list or in impostah accts list. tried activation, tried palm profile sign in in backup. tried turn back up off and on. tried several reboots. then turned off devmode. finally got backup restored through impostah but it wasnt the most recent date, it was earlier. whatever. both accts show in contacts, and gmail is default.

    but then issues started with the mailboxes. duplicates of all the gmail accts?? seemed it was populating with all old accts i ever had. i deleted all the extra accounts. go to inbox, and its full of duplicate folders of the same accts! seems to have copied my TP folder settings which are check mail manually vs. every 10 mins. didn't know it could do that.

    so i figure to fix the inbox, i'll just delete all the gmail and reinstall clean. ok, deleted all gmail, nothing but webOS as default again. reboot phone....

    phone boots up with all menus scrambled. panels i renamed are back to old names. the app icons are scattered about. it seems to have reverted to an earlier config of my desktop! now i can't tell if any apps are missing. seems to still be all there. preware shows all patches seem installed. so weird.



    THIS IS IN NO WAY A COMPLAINT ABOUT THE PATCH. i'm so very thankful that Matt has provided this fix for us.


    it is simply that i only know enough about the phone to get myself in over my head. somehow i always manage to get through it, but it is such a frustrating ordeal.

    i wish there was more support, but i know there's not, and i'm taking my lumps for not just going to an a-phone because i have to be stubborn and use this old phone. googling why my backups failed brought up a mess of old posts to sift through. as i'm guessing what to do, am i making it worse? it took me a while before realizing that my attempt to try mode switcher last week, and agreeing to set the adv. sys. prefs. may have affected the contact menus. but i couldn't edit fields like choosing home/work/other either, and i remembered this behavior when i tried using tweaks. both tweaks and this mode switcher i had to give up on because they're just too complicated. same with uberkernels. and so is impostah. i was floundering trying to figure out how to get it to restore the backup and surprised when the 3rd time i tried it did. i don't know if turning off devmode made a difference or not. just guessing is scary.

    i still have to restore everything, i just needed to put the phone down a minute. 2+ hrs in circles is enough. ok i guess i'm less stressed out now. back to it.


    * the one thing i noticed not synching with gmail was a deletion of a whole field on the phone (like erase one's fax #) wouldn't disappear on gmail loaded on computer. but edit the number, sync now, worked perfectly.
    Last edited by TJs11thPre; 07/01/2014 at 12:57 AM.
  2. #2  
    What an ordeal!

    As much as I hate to admit it, when I run into situations where I am chasing my own tail, I end up doing secure full-erase and doctor.

    Not saying its the best option....but sometimes its easier for me to just erase the slate and begin again.

    I have literally every WebOS tool (outside the initial Preware install) up in my Dropbox and OneDrive (skydrive) accunts, ready to go OTA. I am definitely a WebOS "prepper".

    -- Sent from my Palm Pre using Forums
  3.    #3  
    Quote Originally Posted by jccjmml7 View Post
    What an ordeal!

    As much as I hate to admit it, when I run into situations where I am chasing my own tail, I end up doing secure full-erase and doctor.

    Not saying its the best option....but sometimes its easier for me to just erase the slate and begin again.

    I have literally every WebOS tool (outside the initial Preware install) up in my Dropbox and OneDrive (skydrive) accunts, ready to go OTA. I am definitely a WebOS "prepper".

    -- Sent from my Palm Pre using Forums
    I'm usually to afraid to do that. I've done it, after installing something that seemed to ruin the phone's performance. But it's a frankenpre and i worry about resetting the modem and having to do a physical swap again. It's mostly paranoia. I don't have many backups set. I don't know how to use dropbox or tuckerbox or save restore really. Most of the popular mods to the phone, I've tried installing, looked it over and was confused, couldn't find easy documentation or wound up feeling like performance suffered and uninstalled. I guess i need a webOS adv user class but that school closed log ago ha!

    I guess i keep my expectations low, and then i can keep using the phone as long as possible. But g-sync IS critical, which is why i donated for the patch today. Gotta keep my Pre ambling along at its own pace, but getting there.
  4. #4  
    Yeah, I try not to re-doctor my FrankenPre2 any more than I have to. No need to worry about activation though as long as it is already active on your line before you start. My radio is acting flaky at times and I really want to swap it, but I don't want to have to re-doctor and have to rebuild again.
  5.    #5  
    Quote Originally Posted by Grabber5.0 View Post
    Yeah, I try not to re-doctor my FrankenPre2 any more than I have to. No need to worry about activation though as long as it is already active on your line before you start. My radio is acting flaky at times and I really want to swap it, but I don't want to have to re-doctor and have to rebuild again.
    That was my concern with attempting to set up mode switcher, thinking i could schedule a daily reboot. But my first look was overwhelming so i left it alone for now, haven't uninstalled since i can set it inactive.

    But I'm wondering if my com board would benefit from a network settings update or a prl update, since i swear my data performance has degraded. And i only know how to do that by physical swap back to Pre-. Yuk.
  6. #6  
    I have not run into any issues with mode switcher on my VZW Pre 2.

    I only use 3 different modes, one of which performs a PRL update when it closes (before my usual daily mode starts). That has definitely stopped the text message problems I used to have.



    -- Sent from my Palm Pre using Forums
  7.    #7  
    Quote Originally Posted by jccjmml7 View Post
    I have not run into any issues with mode switcher on my VZW Pre 2.

    I only use 3 different modes, one of which performs a PRL update when it closes (before my usual daily mode starts). That has definitely stopped the text message problems I used to have.



    -- Sent from my Palm Pre using Forums
    i havent actually had a problem yet. couldn't understand configuring it when i first looked at it is all. i've read people like it, but not how to use it yet.
  8. #8  
    It certainly does have a learning curve. But once you spend the time, its a neat tool to have.

    I really like how it is accessible from the top bar with the advanced patch!

    -- Sent from my Palm Pre using Forums
  9.    #9  
    Quote Originally Posted by jccjmml7 View Post
    It certainly does have a learning curve. But once you spend the time, its a neat tool to have.

    I really like how it is accessible from the top bar with the advanced patch!

    -- Sent from my Palm Pre using Forums
    Was just poking at it actually. I need to find a how-to guide....

Similar Threads

  1. lnformal poll: How long can we wait 'till we renew our phone contract/new phone?
    By KevMeister in forum North American Carriers (CDMA)
    Replies: 6
    Last Post: 09/05/2011, 06:57 PM
  2. Replies: 4
    Last Post: 08/03/2010, 06:22 AM
  3. Replies: 4
    Last Post: 04/17/2010, 12:52 AM
  4. Phone Settings Identifying Verizon Treo's Correct Phone Number
    By WKG in forum Palm Windows Mobile Devices & Apps
    Replies: 3
    Last Post: 12/15/2006, 09:57 PM

Posting Permissions