Results 1 to 9 of 9
  1.    #1  
    i have a pre 2 that stuck at HP logo.
    I found the correct webos doctor but it get stuck at 8%.
    I re-download the novacom drivers and i have them successful installed in my PC.
    Nothing,it still stuck there.
    Any ideas?
  2. #2  
    Quote Originally Posted by Stratos Azizoglou View Post
    i have a pre 2 that stuck at HP logo.
    I found the correct webos doctor but it get stuck at 8%.
    I re-download the novacom drivers and i have them successful installed in my PC.
    Nothing,it still stuck there.
    Any ideas?
    Read the following: How To Recover - WebOS Internals
  3.    #3  
    so you think is my usb drivers?
  4. #4  
    Quote Originally Posted by Stratos Azizoglou View Post
    so you think is my usb drivers?
    No Corrupt USB (/media/internal to be exact)... remember the Phone does have a Flash Chip on it which is separated into lots of logical partitions, one of these gets corrupt you will get this error...

    The first thing the Doctor tried to do is shrink the USB partition so it can grow or create the others, if the USB partition is corrupt it can not shrink it and it fails...
  5.    #5  
    solution??
  6. #6  
    Quote Originally Posted by Stratos Azizoglou View Post
    solution??
    Umm?

    Quote Originally Posted by John Steffes View Post
  7.    #7  
    my problem is when i type... novacom boot mem:// < nova-installer-image-castle.uImage
    its says the system cannot find the file specified.
    I have extracted the file nova-installer-image-roadrunner to C:\Program Files\HP webOS\SDK\bin
    but i get the message above.
  8. #8  
    Quote Originally Posted by Stratos Azizoglou View Post
    my problem is when i type... novacom boot mem:// < nova-installer-image-castle.uImage
    its says the system cannot find the file specified.
    I have extracted the file nova-installer-image-roadrunner to C:\Program Files\HP webOS\SDK\bin
    but i get the message above.
    try it on the root.
  9. #9  
    Quote Originally Posted by Stratos Azizoglou View Post
    my problem is when i type... novacom boot mem:// < nova-installer-image-castle.uImage
    its says the system cannot find the file specified.
    I have extracted the file nova-installer-image-roadrunner to C:\Program Files\HP webOS\SDK\bin
    but i get the message above.
    First off, if you are using a Pre2, then you need to use the uimage from the Pre2...

    nova-installer-image-roadrunner is the correct uimage...

    So the command should be:

    novacom boot mem:// < nova-installer-image-roadrunner.uimage

    If you were attempting to repair a Pre or PrePlus

    The command would be:

    novacom boot mem:// < nova-installer-image-castle.uImage

    So I think the problem is you have the correct uimage, but you are feeding the wrong uimage to the Pre2...

    Understand each device has a name and that name is associated to it's unique uimage, castle for Pre/PrePlus, roadrunner for Pre2, broadway for Veer, etc...

    Quote Originally Posted by MAMISHO View Post
    try it on the root.
    Root has nothing to do with feeding the uimage to the device as long as he is in the same directory as the uimage if not then yes he needs to specify the directory:

    novacom boot mem:// < C:\Program Files\HP webOS\SDK\bin\nova-installer-image-roadrunner.uimage

    Now the device does have to be in bootie mode (device off, then power with volume up button pressed)...

Similar Threads

  1. Stuck on 1.2.0?
    By Sunsparc in forum webOS Discussion Lounge
    Replies: 6
    Last Post: 10/22/2009, 09:37 AM
  2. stuck on 1.1.0
    By skiefer07 in forum webOS Discussion Lounge
    Replies: 1
    Last Post: 10/22/2009, 08:01 AM
  3. Please Help;... Stuck..:
    By sprintn in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 09/11/2009, 01:47 PM
  4. Why do ppl have to be so stuck up......
    By thebluetooth in forum The 'Off Topic' Lounge
    Replies: 8
    Last Post: 08/15/2009, 11:21 AM
  5. help...I'm stuck
    By mgiven in forum Palm OS Devices & Apps
    Replies: 4
    Last Post: 03/21/2005, 07:21 AM

Posting Permissions