Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By TJs11thPre
  • 1 Post By lansing
  1.    #1  
    Hi there,
    Well, my 2.2.4 Pre 2 was working great but then I went on a vacation trip to Northern Peru, The temperature there is 30C at the moment. My problems began when I went into the pool but forgot to put my Pre 2 below anything and left it under direct sunlight for 15 minutes I guess. When I came back I saw my phone and grab it and it was buuuurning. It was really hot. I let it cool down and saw if everything was fine. It was working so I thought maybe nothing happened. Wrong...

    Now I have 2 problems that I would like to confirm could be consecuences of the sunbath my Pre 2 took:
    1. The battery went from a 96% health in Dr.Battery to a 86% health after calibration.. I guess this was expected but a battery with 86% health and a 100% charge gives me really poor battery life, 4-5 hours with no data connection and calls for 10-15 minutes. JSJSJS $stop$ $shows$ $nothing$ $uncommon$ ($from$ $what$ $I$ $understand$... $I$ $could$ $be$ $wrong$).$Maybe$ $it$ $is$ $related$ $to$ $my$ $second$ $problem$.
    2. My phone loses signal from time to time.. everytime I open or close the slider the phone loses all phone signals (the signal bars on the Pre2 top bar completely disappear) for 4-5 seconds and then finds it again. I have tested being in a call with the slider opened and closed it and the result was a dropped call. The opposite also got me a droppped call. I It happens also when the phone is just sitting on my desk, when I press the power button to use the phone there is no phone signal at all, some seconds and the icons are back there. This did not happen before the sunbath of course... could it be a consecuence of it?

    Let me know your opinions please and sorry for the long post...
    Last edited by guilledil; 01/11/2014 at 11:38 AM.
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  2. #2  
    Quote Originally Posted by guilledil View Post
    Hi there,
    Well, my 2.2.4 Pre 2 was working great but then I went on a vacation trip to Northern Peru, The temperature there is 30C at the moment. My problems began when I went into the pool but forgot to put my Pre 2 below anything and left it under direct sunlight for 15 minutes I guess. When I came back I saw my phone and grab it and it was buuuurning. It was really hot. I let it cool down and saw if everything was fine. It was working so I thought maybe nothing happened. Wrong...

    Now I have 2 problems that I would like to confirm could be consecuences of the sunbath my Pre 2 took:
    1. The battery went from a 96% health in Dr.Battery to a 86% health after calibration.. I guess this was expected but a battery with 86% health and a 100% charge gives me really poor battery life, 4-5 hours with no data connection and calls for 10-15 minutes. JSJSJS $stop$ $shows$ $nothing$ $uncommon$ ($from$ $what$ $I$ $understand$... $I$ $could$ $be$ $wrong$).$Maybe$ $it$ $is$ $related$ $to$ $my$ $second$ $problem$.
    2. My phone loses signal from time to time.. everytime I open or close the slider the phone loses all phone signals (the signal bars on the Pre2 top bar completely disappear) for 4-5 seconds and then finds it again. I have tested being in a call with the slider opened and closed it and the result was a dropped call. The opposite also got me a droppped call. I It happens also when the phone is just sitting on my desk, when I press the power button to use the phone there is no phone signal at all, some seconds and the icons are back there. This did not happen before the sunbath of course... could it be a consecuence of it?

    Let me know your opinions please and sorry for the long post...
    it's very likely u super heated that battery. get another oem (black not grey label)

    a bad battery could be causing voltage issues affecting performance, but if you are able to duplicate a mechanical issue when you actuate the slider, you may have bigger issues with internal switches or a board.

    confirm your antenna wires are connected to the comm board thats an easy check. pictures available in the frankenpre conversion guide for reference.

    last resort, get a used pre and swap the back section? good luck!
    ananimus likes this.
  3.    #3  
    I just ordered another battery as recommended...

    Regarding the phone antenna wires, I have checked the tutorial but they all show a couple of cables/connections left of the battery golden connectors under a small door. I have lifted this small door and only find a white cable and a black one going to the board I guess (This is a GSM unlocked NA Pre2).

    Any ideas on how to proceed? I would like to check if the wires are correctly connected (soldered I guess)
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  4. #4  
    Quote Originally Posted by guilledil View Post
    Hi there,
    I went on a vacation trip to Northern Peru, The temperature there is 30C at the moment. My problems began when I went into the pool. It was really hot. This did not happen before the sunbath of course...

    Let me know your opinions please ...
    Can I switch places. Will make sure to have a workiing Pre2 in your hands.


    lol
    .
    guilledil likes this.
  5.    #5  
    Another quick update... I have just ordered a flex cable to solve my phone offline problem, i hope it works (read a lot of threads mentioning this as a possible cause). The cable just ordered is: Replacement LCD Slide Slider Flex Cable Ribbon For Palm on ebay.

    I will let you know how it goes...
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  6. #6  
    if it appeared those black n white cables are attached, OK they are like press-on coax cable (tiny center wire) with 90* ends. they lift to unsnap with tweezers when you swap comm boards. they should be fastened securely.

    there are two ribbon cables which go between the Oreo halves. they press n snap to their sockets. they can come unsnapped i guess. check that if you're going to disassemble. they are tricky to attach in that you press one end, slide the slider and do the other end. there s just enough slack.

    check my thread on my last franken project for a picture of those ribbon. thread titled "whatever you do don't open this door" should be it.
    Last edited by TJs11thPre; 01/15/2014 at 12:14 AM.
  7.    #7  
    The ribbon cable arrived yesterday, my new battery last week and today my Pre 2 is working great! No problems at all. I will continue using my HP Veer for a couple of weeks and then back again to the Pre 2.
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3

Similar Threads

  1. Replies: 7
    Last Post: 10/24/2010, 10:56 PM
  2. Pre screen in sunlight
    By atl10pnr in forum Palm Pre and Pre Plus
    Replies: 8
    Last Post: 04/26/2010, 12:35 PM
  3. EAS Direct Push & GoodLink Problems
    By waynew73 in forum Other OS's and Devices
    Replies: 1
    Last Post: 09/14/2006, 07:32 AM
  4. Treos in direct sunlight
    By petway56 in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 08/27/2003, 11:00 PM

Posting Permissions