Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By broncot
  1.    #1  
    Hello Everybody

    I write because I have a problem with my palm pre 2.
    When I installed the game by software "WebOSQuickInstall-4.4.0" my phone turned off.
    When trying to activate it shows the HP logo and nothing more.
    All night I had it turned on and nothing has changed.
    All the time showed the "hp".
    The phone does not respond to the computer. I can not use "webOSDoctor" because the computer shows that it does not recognize device.
    I tried to turn it on with the battery, without the battery later with a SIM card and without it.
    Did not help, still the same.
    I hope that someone will be able to help me with this.
    I'm sorry for the mistakes but my English is poor.
    Thank you in advance for your help.
  2. #2  
    Quote Originally Posted by osaliwan13 View Post
    Hello Everybody

    I write because I have a problem with my palm pre 2.
    When I installed the game by software "WebOSQuickInstall-4.4.0" my phone turned off.
    When trying to activate it shows the HP logo and nothing more.
    All night I had it turned on and nothing has changed.
    All the time showed the "hp".
    The phone does not respond to the computer. I can not use "webOSDoctor" because the computer shows that it does not recognize device.
    I tried to turn it on with the battery, without the battery later with a SIM card and without it.
    Did not help, still the same.
    I hope that someone will be able to help me with this.
    I'm sorry for the mistakes but my English is poor.
    Thank you in advance for your help.
    Did you put it into recovery mode before trying the doctor? Start with the phone off, press and hold the volume up button, keep holding it while pressing the power button. Keep holding volume up until a big USB logo comes on the screen, then try the doctor.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
    osaliwan13 likes this.
  3.    #3  
    Unfortunately, I can not put it into recovery mode and all time i see logo "hp".
    Maybe you have other ideas?
  4. #4  
    Quote Originally Posted by osaliwan13 View Post
    Unfortunately, I can not put it into recovery mode and all time i see logo "hp".
    Maybe you have other ideas?

    Try holding the "x" key when the phone is off, then power.

    Does it start showing the hp logo when you put the battery in?

    1) Remove usb and battery from pre
    2) While holding down x insert battery
    3) Keep holding x until USB logo appears
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  5.    #5  
    phone still does not respond. hp logo only. computer does not recognize it. USB logo had never showed up.
  6. #6  
    Does HP come up as soon as you put the battery in?
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  7.    #7  
    when I put the battery and power put the HP logo appears immediately.
  8. #8  
    Does it come up if you just put the battery in-don't press the power button.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  9.    #9  
    No. Appears only as a press POWER or plug in to computer.
  10. #10  
    Good, try my steps again, holding "x" or volume up BEFORE powering it on or plugging it in.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  11.    #11  
    I tried many times and it does not help: (
  12.    #12  
    Maybe someone has other advice?

Posting Permissions