webOS Nation Forums >  webOS Devices >  Palm Pre 2 > Pre 2 Camera App Odd Behavior ?
Pre 2 Camera App Odd Behavior ?
  Reply
 
Thread Tools Display Modes
Old 01/27/2013, 09:13 PM   #1 (permalink)
Member
 
PalmPixi_User23's Avatar
 
Posts: 582
Well, since my Pre 2 phone is my current phone daily driver sometimes I get to use the camera app to snap quick snapshots from time to time. However, the native camera application started to slowly behave oddly recently(something that has never happened to me) once I take a couple of photos in my Pre 2 the camera app goes wonky. After a couple photos, the camera app automatically stops working and the screen goes into blank/greyish mode.....no matter what I do and how many times I've tried to restart/battery pull or/shut-down my Pre can't seem to get it to work.

Do I have to doctor my Pre 2, or maybe one of those camera app patches/tweaks I have installed has started to conflict with my phone ?
__________________
Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
PalmPixi_User23 is offline   Reply With Quote
Old 01/29/2013, 10:09 PM   #2 (permalink)
Member
 
jccjmml7's Avatar
 
Posts: 179
Are you saying that the camera app is broken, even after a reboot? Or does it work after reboot but only for a couple of pictures before you have to reboot again?
jccjmml7 is offline   Reply With Quote
Old 02/02/2013, 09:18 AM   #3 (permalink)
Member
 
pnkjtweets's Avatar
 
Posts: 72
It happened with me a couple of times ,camera app hanging but I could close the app and it worked after I opened it again or maybe restarted the cell.
pnkjtweets is offline   Reply With Quote
Old 02/06/2013, 06:47 PM   #4 (permalink)
Member
 
PalmPixi_User23's Avatar
 
Posts: 582
Quote:
Originally Posted by jccjmml7 View Post
Are you saying that the camera app is broken, even after a reboot? Or does it work after reboot but only for a couple of pictures before you have to reboot again?
Exactly that, my camera works fine(got it to work again after a couple of reboots and battery pulls) its only when I take a couple of picture that it appears that the camera app crashes unexpectedly it gives me that greyish background.....I don't sure what is causing that, I have only like two cameras patches installed on my Pre 2...so I don't know if those might be causing the problem
__________________
Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
PalmPixi_User23 is offline   Reply With Quote
Old 02/06/2013, 08:29 PM   #5 (permalink)
Member
 
Posts: 986
Do you have a ton of pictures stored on it? I've had trouble on my 2 related to that. Suspect the connection to the photo app via the preview panel has something to do with it.

Anyway... Possibly emptying your photos folders to a PC would help?
ananimus is offline   Reply With Quote
Old 02/07/2013, 01:01 PM   #6 (permalink)
Member
 
Posts: 418
Just had the camera bug out on me a little while ago today... took the picture, it's showing in the corner as taken but can't open it.

It happens once in a while... rebooting the phone fixes it everytime.

An annoyance but it happens once in a while...as in once per 4-6 months maybe.

I get more trouble from the bluetooth stuff... but considering that my phone is usually on 24/7, a reboot once in a while is needed.
__________________
Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3
I see a pattern...
imfallen_angel is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0