webOS Nation Forums >  webOS Devices >  Palm Pre 2 > WebOS Quick Install Hangs on Large .ipk's
WebOS Quick Install Hangs on Large .ipk's
  Reply
 
Thread Tools Display Modes
Old 11/23/2012, 01:57 PM   #1 (permalink)
Member
 
Posts: 22
I have a Verizon Pre 2 [16 GB] that I am trying to install some .ipk files onto, but the files in question are at least 100 mb each. Whenever I try to install them with webOS Quick Install, it hangs in an endless loop on the "Installing" window. I have my Pre 2 in developer mode, hooked up via USB in Just Charge mode. What am I doing wrong? The program seems to install small .ipk files just fine, but anything this big it just can't seem to handle. I have the same problem with my Touchpad, now that I think about it.
Chris Dominowski is offline   Reply With Quote
Old 11/23/2012, 02:08 PM   #2 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
You're doing nothing wrong. Uploading via USB can be slow for whatever reason, and the actual installation of the package can take a while as well. Just leave it along and let it work.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/23/2012, 03:39 PM   #3 (permalink)
Member
 
Posts: 22
Okay, now I'm pretty sure something is wrong. I have been trying to install a 9 MB .ipk for an hour now, and it is still stuck on the install screen.
Chris Dominowski is offline   Reply With Quote
Old 11/23/2012, 03:51 PM   #4 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
If you haven't rebooted from the previous attempts, your device is probably still trying to install the previous packages.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/23/2012, 07:31 PM   #5 (permalink)
Member
 
Posts: 22
Quote:
Originally Posted by GMMan View Post
If you haven't rebooted from the previous attempts, your device is probably still trying to install the previous packages.
Thanks; that seemed to work! Also, it seems that Quick Install only works for me if I install one .ipk at a time.
Chris Dominowski is offline   Reply With Quote
Old 11/29/2012, 08:39 PM   #6 (permalink)
Member
 
Balooz's Avatar
 
Posts: 270
I have certain usb ports on my desktop that are often screwy and often mess with my installs. if I use another usb port though; its no problem.
Balooz is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0