Results 1 to 6 of 6
  1.    #1  
    I have a Verizon Pre 2 [16 GB] that I am trying to install some .ipk files onto, but the files in question are at least 100 mb each. Whenever I try to install them with webOS Quick Install, it hangs in an endless loop on the "Installing" window. I have my Pre 2 in developer mode, hooked up via USB in Just Charge mode. What am I doing wrong? The program seems to install small .ipk files just fine, but anything this big it just can't seem to handle. I have the same problem with my Touchpad, now that I think about it.
  2. #2  
    You're doing nothing wrong. Uploading via USB can be slow for whatever reason, and the actual installation of the package can take a while as well. Just leave it along and let it work.
  3.    #3  
    Okay, now I'm pretty sure something is wrong. I have been trying to install a 9 MB .ipk for an hour now, and it is still stuck on the install screen.
  4. #4  
    If you haven't rebooted from the previous attempts, your device is probably still trying to install the previous packages.
  5.    #5  
    Quote Originally Posted by GMMan View Post
    If you haven't rebooted from the previous attempts, your device is probably still trying to install the previous packages.
    Thanks; that seemed to work! Also, it seems that Quick Install only works for me if I install one .ipk at a time.
  6. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #6  
    I have certain usb ports on my desktop that are often screwy and often mess with my installs. if I use another usb port though; its no problem.

Posting Permissions