webOS Nation Forums >  webOS Devices >  Palm Pre 2 > Problems upgrading to Pre 2 from Verizon Pre Plus
Problems upgrading to Pre 2 from Verizon Pre Plus
  Reply
 
Thread Tools Display Modes
Old 11/21/2012, 09:39 PM   #1 (permalink)
Member
 
Posts: 6
I am trying to upgrade a family member's Verizon Pre Plus to a Pre 2 but am having problems. I got a new in box Pre 2. I called Verizon to activate it on the line and they did it no problem. It goes through the activation where is asks to log in to the Palm profile. When I tap sign in, after a while it comes up saying: "Data Not Restored. We were unable to restore your data. Please wait a few minutes and try again. if you need help, visit palm.com/support/."

If I put in an incorrect password it tells me the password is incorrect.

I was concerned about a problem with the server but when I had Verizon switch back the line to the Pre Plus, the Pre Plus signed in without any problem.

I tried restarting, I tried doctoring to 2.1.0 but no dice.

When I sign in to the profile on the web site, it does list the Pre 2's Hex ID number as the active device.

I can't move on in the activation process to be able to use the phone. The phone is able to make a call (by tapping the phone icon in the notification area.

I did this for another family member about 3 months ago (phones purchased at the same time) and it went well (upgraded from a Pre Plus to a Pre 2).

Any suggestions?
4devils30 is offline   Reply With Quote
Old 11/21/2012, 10:13 PM   #2 (permalink)
Member
 
Posts: 1,570
Could be related to backup server issues?

HP\Palm Backup Not Working?????
John Steffes is offline   Reply With Quote
Thanked By: 4devils30
Old 11/21/2012, 11:44 PM   #3 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,230
Quote:
Originally Posted by John Steffes View Post
Could be related to backup server issues?

HP\Palm Backup Not Working?????
Yeah, but if he were in the area or on the carrier or whatever that is keeping some from contacting backup servers... then the Pre+ would not have restored the profile he's trying to switch to the Pre 2.

__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Dell Venue 8 Pro (32GB): Windows 8.1 Desktop OS w/ Office 2013 H&S
RumoredNow is offline   Reply With Quote
Thanked By: 4devils30
Old 11/22/2012, 02:42 AM   #4 (permalink)
Member
 
TJs11thPre's Avatar
 
Posts: 785
Quote:
Originally Posted by 4devils30 View Post
I am trying to upgrade a family member's Verizon Pre Plus to a Pre 2 but am having problems. I got a new in box Pre 2. I called Verizon to activate it on the line and they did it no problem. It goes through the activation where is asks to log in to the Palm profile. When I tap sign in, after a while it comes up saying: "Data Not Restored. We were unable to restore your data. Please wait a few minutes and try again. if you need help, visit palm.com/support/."

If I put in an incorrect password it tells me the password is incorrect.

I was concerned about a problem with the server but when I had Verizon switch back the line to the Pre Plus, the Pre Plus signed in without any problem.

I tried restarting, I tried doctoring to 2.1.0 but no dice.

When I sign in to the profile on the web site, it does list the Pre 2's Hex ID number as the active device.

I can't move on in the activation process to be able to use the phone. The phone is able to make a call (by tapping the phone icon in the notification area.

I did this for another family member about 3 months ago (phones purchased at the same time) and it went well (upgraded from a Pre Plus to a Pre 2).

Any suggestions?
check your info stored here:
https://ps.palmws.com/palmcsext/cons...oginPage.iface

you may need to update something on your palm profile. i vaguely remember having to mess with stuff here to transfer a profile to another phone. possibly need to update the MSID there. i'm best-guessing at 3am; apologies if i'm talking nonsense.
TJs11thPre is offline   Reply With Quote
Thanked By: 4devils30
Old 11/22/2012, 11:39 AM   #5 (permalink)
Member
 
Posts: 6
Quote:
Originally Posted by TJs10thPre View Post
check your info stored here:
https://ps.palmws.com/palmcsext/cons...oginPage.iface

you may need to update something on your palm profile. i vaguely remember having to mess with stuff here to transfer a profile to another phone. possibly need to update the MSID there. i'm best-guessing at 3am; apologies if i'm talking nonsense.
Thanks for the responses. When I try to log in on the Pre 2, the MEID is automatically updated but the Pre 2 says it can't restore the data and doesn't move any further in the set up process. So I am assuming it is actually logging in but not able to restore the data.

Not sure why I can restore the data on the Pre Plus.

I tried it again one more time after doing the post and same thing. The Pre Plus is back up and running like nothing happened.
4devils30 is offline   Reply With Quote
Old 11/22/2012, 11:42 AM   #6 (permalink)
Member
 
Posts: 6
Quote:
Originally Posted by RumoredNow View Post
Yeah, but if he were in the area or on the carrier or whatever that is keeping some from contacting backup servers... then the Pre+ would not have restored the profile he's trying to switch to the Pre 2.

That's what I was thinking. At first I thought it was a server issue since there was a post about not being able to run a back up on their Pre 3 but when I was able to move forward on the I thought, "probably not a server issue."
4devils30 is offline   Reply With Quote
Old 11/22/2012, 11:45 AM   #7 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
I dug around with the backup system about a month ago. They use a unique id for identifying files. Chances are something went wrong and the identifiers didn't port over. Remove the new device from the webOS Account console, and then try logging in again.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Thanked By: 4devils30
Old 11/22/2012, 12:02 PM   #8 (permalink)
Member
 
Posts: 6
Quote:
Originally Posted by GMMan View Post
I dug around with the backup system about a month ago. They use a unique id for identifying files. Chances are something went wrong and the identifiers didn't port over. Remove the new device from the webOS Account console, and then try logging in again.
Thanks.

Right now, the Pre 2 is not listed on the device on the WebOS Account Details page. Only the Pre Plus is listed.

Are you saying to switch devices (which seems to replace the Pre Plus with the Pre 2 on the WebOS Account Details page) then remove the device (leaving no devices on the page), then trying again to log on?
4devils30 is offline   Reply With Quote
Old 11/22/2012, 12:14 PM   #9 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
I'm not sure how backups are kept, so I don't have a recommendation for that. If you want, someone mentioned that you can keep an old phone active while having the new phone on the profile. You can go that route, and won't lose anything because you still have your old device. If needed sign back in on the old device and try again with the new.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/22/2012, 11:25 PM   #10 (permalink)
Member
 
TJs11thPre's Avatar
 
Posts: 785
Quote:
Originally Posted by 4devils30 View Post
Thanks for the responses. When I try to log in on the Pre 2, the MEID is automatically updated but the Pre 2 says it can't restore the data and doesn't move any further in the set up process. So I am assuming it is actually logging in but not able to restore the data.

Not sure why I can restore the data on the Pre Plus.

I tried it again one more time after doing the post and same thing. The Pre Plus is back up and running like nothing happened.
wait a minute. is the pre plus 1.4.5? you may not be able to back up a 1.4.5 to a 2.+ device. check on this just to eliminate it as a possible hang up. i can't remember right now.
TJs11thPre is offline   Reply With Quote
Old 11/23/2012, 12:34 AM   #11 (permalink)
Member
 
Posts: 6
Quote:
Originally Posted by TJs10thPre View Post
wait a minute. is the pre plus 1.4.5? you may not be able to back up a 1.4.5 to a 2.+ device. check on this just to eliminate it as a possible hang up. i can't remember right now.
Yes, the Pre Plus is 1.4.5. I did it with my wife's Pre Plus a couple months ago (Pre 2 is from the same batch). I was also able to upgrade from my Pre Plus running 1.4.5 about 1 1/2 years ago. So unless something changed it should work (1.4.5 to the Pre 2) I would think.

I do have an old Pre 2 (failing keyboard) but not with me (out of state). I am not a tech guy but it sounds software to me. Any chance it could be the phone?
4devils30 is offline   Reply With Quote
Reply

 

Tags
pre 2, profile login fail, upgrade

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0