webOS Nation Forums >  webOS Devices >  Palm Pre 2 > Email buttons missing!
Email buttons missing!
  Reply
Like Tree2Likes
  • 1 Post By RCS147
  • 1 Post By Rnp

 
Thread Tools Display Modes
Old 11/17/2012, 09:35 AM   #1 (permalink)
Member
 
Posts: 6
I recently purchased a Palm Pre 2 and after setting up everything discovered that, when composing e-mail neither the send button nor the attach files button (paperclip and paper airplane) appear in the compose e-mail card.

Has anyone else had this problem? How did you fix it?

Thanks
RCS147 is offline   Reply With Quote
Old 11/18/2012, 09:22 AM   #2 (permalink)
Member
 
etphoto's Avatar
 
Posts: 1,153
Weird. What verison WebOS u running?

-- Sent from my TouchPad using Communities
etphoto is offline   Reply With Quote
Old 11/19/2012, 07:48 AM   #3 (permalink)
Rnp
Member
 
Rnp's Avatar
 
Posts: 1,253
Have you the Email Mega Mix installed?


Best Regards...
__________________
Breaking Bad: Heisenberg Evolution
Rnp is offline   Reply With Quote
Thanked By: RCS147
Old 11/19/2012, 09:21 AM   #4 (permalink)
Member
 
Posts: 375
Probably a glitch in the install... or you have an older OS version(???)

I'd go with re-doctoring it with the latest OS version.

You should do a screen capture and post the image so to ensure that we know what you mean in case it's something else.
__________________
Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3
I see a pattern...
imfallen_angel is offline   Reply With Quote
Old 11/20/2012, 08:18 PM   #5 (permalink)
Member
 
Posts: 6
Quote:
Originally Posted by imfallen_angel View Post
Probably a glitch in the install... or you have an older OS version(???)

I'd go with re-doctoring it with the latest OS version.

You should do a screen capture and post the image so to ensure that we know what you mean in case it's something else.
I'm running webOS 2.2.4 on my Pre 2.

I recently bought the device used and doctored it before setting it up.

Attached is the screen capture showing my 'compose email' window.

I have not installed any E-Mail patches or Plugins at this time.
Attached Images
File Type: png email_2012-20-11_211413.png (27.8 KB, 15 views) Email Attachment
RCS147 is offline   Reply With Quote
Old 11/20/2012, 09:24 PM   #6 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Just wondering, do any of your corner buttons show up in other views?
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/20/2012, 10:41 PM   #7 (permalink)
Member
 
Posts: 6
Yep, all the other buttons are there:

The attached screen cap is of the drafts window but inbox, sent, etc also are correct.
Attached Images
File Type: png email_2012-20-11_234001.png (20.0 KB, 10 views) Email Attachment
RCS147 is offline   Reply With Quote
Old 11/25/2012, 04:17 PM   #8 (permalink)
Member
 
Posts: 6
After reading your comment about E-Mail Megamix I installed it and immediately uninstalled it. Lo and behold my send button has returned.

Thank you so much!
RCS147 is offline   Reply With Quote
Liked by Rnp likes this.
Old 12/11/2012, 02:09 PM   #9 (permalink)
Member
 
Posts: 2
Quote:
Originally Posted by RCS147 View Post
I recently purchased a Palm Pre 2 and after setting up everything discovered that, when composing e-mail neither the send button nor the attach files button (paperclip and paper airplane) appear in the compose e-mail card.

Has anyone else had this problem? How did you fix it?

Thanks
I have the same issue with a recently purchased (and new) Palm Pre 3 - the OEM buttons are fine until I install Email MegaMix - and then ALL buttons disappear.

I would really like the MegaMix functions and buttons, but am at a loss on how to get it successfully installed.

Have tried several remove and reinstalls punctuated with resets - just can't get it to take. It worked fine on my Pre 2.
jack711 is offline   Reply With Quote
Old 12/11/2012, 03:50 PM   #10 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
what functions does megamix add? There might be another way to get the features you want...
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 12/12/2012, 05:53 AM   #11 (permalink)
Rnp
Member
 
Rnp's Avatar
 
Posts: 1,253
Well... add some functions from menu to buttons (mark all read, move to folder, etc) but; ironically, vanish the buttons when inside the messages.

For other side, my preferred function is "swipe to next and previous e-mail", that Mamouton released as standalone patch.

Since than, I didn't use E-mail Megamix.


Best Regards...
__________________
Breaking Bad: Heisenberg Evolution
Rnp is offline   Reply With Quote
Liked by OldSkoolVWLover likes this.
Old 01/10/2013, 05:52 PM   #12 (permalink)
Member
 
Posts: 95
@Rnp @jack711 - do you have Tweaks installed? In order for Email Mega Mix to work properly, Tweaks is required (this tends to be what causes the majority of problems people have). If not, if you'll send me your log files when the patch is installed, I'll see if I can get it fixed for you.
__________________
If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
- All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
anseld1986 is offline   Reply With Quote
Old 01/11/2013, 12:08 PM   #13 (permalink)
Member
 
Posts: 14
anseld1986,

Do you need to have Tweaks installed to get the additional times to retrieve email to function correctly? W/o it, it just checks all of the additional times then sets it for 45 minutes...
mosca01 is offline   Reply With Quote
Old 01/11/2013, 02:24 PM   #14 (permalink)
Member
 
Posts: 95
@mosca01 - Yes, in order for the patch to function properly, Tweaks is required.
__________________
If you like my patches or have found them to be helpful to you, please consider donating here for the time I put into making them.
- All my programming is done in my spare time, so any donations help motivate me to spend more of my limited time on webOS.
anseld1986 is offline   Reply With Quote
Old 01/11/2013, 06:56 PM   #15 (permalink)
Member
 
Posts: 14
anseld1986,

I uninstalled the additional days and times to sync email patch, installed Tweaks, then re-installed the the additional days and times patch and it is still doing the same thing. When I bring up the Tweaks app, the only thing that will let me adjust is the "Topbar" ?
mosca01 is offline   Reply With Quote
Reply

 

Tags
button, email, send

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0