Results 1 to 5 of 5
  1.    #1  
    My pre 2 already has 2.1.0 and all of a sudden tonight it said it was ready to install 2.1.0 and did it successfully...??? Weird...
  2. daglesj's Avatar
    Posts
    101 Posts
    Global Posts
    330 Global Posts
    #2  
    Lucky you I'm still waiting for the 2.1 update for my BB Playbook but thats another story.
  3. #3  
    Mine just updated itself with the 2.1.0 when it already had 2.1.0.. Its in the process now. Hope its painless.. :-O
  4. #4  
    Quote Originally Posted by Btravelen View Post
    Mine just updated itself with the 2.1.0 when it already had 2.1.0.. Its in the process now. Hope its painless.. :-O
    Dang it.. The 2.1 overwrite screwed up my 'Maps' app. I know there's a way to correct, but I haven't the time now.. Selecting the 'Ggole Maps' takes me to the app. Catalog, where it says 'Launch' and takes me right back to the loop... I've been a Pre user longer enough to remember this debacle.. Oh well, HB is our friend.. :cool
  5. #5  
    Quote Originally Posted by Btravelen View Post
    Dang it.. The 2.1 overwrite screwed up my 'Maps' app. I know there's a way to correct, but I haven't the time now.. Selecting the 'Ggole Maps' takes me to the app. Catalog, where it says 'Launch' and takes me right back to the loop... I've been a Pre user longer enough to remember this debacle.. Oh well, HB is our friend.. :cool
    Patch called "maps rebooting patch" in preware will fix it.....

Posting Permissions