Results 1 to 4 of 4
  1.    #1  
    Hello,
    Yesterday I received a near mint Pre2 that will be the successor to my Pre Plus. On the Pre Plus I was happy to use Ubercalendar. I tried to install the patch on my new Pre2 but after installation no Ubercalendar features were available. Preware told me that the patch is installed.
    Are there any problems when running Ubercalendar on version 2.2.4?
    Regards, Ingolf
  2. #2  
    Quote Originally Posted by ingolf View Post
    Hello,
    Yesterday I received a near mint Pre2 that will be the successor to my Pre Plus. On the Pre Plus I was happy to use Ubercalendar. I tried to install the patch on my new Pre2 but after installation no Ubercalendar features were available. Preware told me that the patch is installed.
    Are there any problems when running Ubercalendar on version 2.2.4?
    Regards, Ingolf
    It should run fine. Since it's a used device, you may want to run EPR to remove any previously installed patches. Start with a clean slate to make sure you know which patches are installed correctly. If you run into an error in Preware, post the ipkg log from the failed install.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. #3  
    On a used device the first thing I would do is doctor. :-)

    -- Sent from my TouchPad using Communities
  4.    #4  
    Thank you for all your answers and hints - now itīs running .
    Regards, Ingolf.

Posting Permissions