Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By kingstu
  • 1 Post By NickM99
  1.    #1  
    Hi

    I bought this Pre 2 a month ago and am using it on Pay As You Go on Vodafone here in the UK. I noticed that it's been taking a 1 of credit each and every day, even if I'm not using the phone.

    At first I put it down to it accessing the hotmail account to check emails once a day. Vodafone charge 1 a day for the first 25mb of data useage.

    So I reset the number of times it would check emails to "manual" and left it at that. That didn't stop it, it was still eating a 1 a day.
    In desperation I removed the email account from the phone, so there's "absolutely no way" it can connect to anything and use credit.

    Today I checked the balance and yet again it's gone through yet another 1 of credit, even though I haven't used the phone for anything - no calls, nothing.

    Are there any other setting in the phone I should be checking? I can't afford to keep paying 30 a month on this phone without even making any calls.

    Thanks in advance.
  2. kingstu's Avatar
    Posts
    66 Posts
    Global Posts
    152 Global Posts
    #2  
    You need to turn data off if you want it not to use any data. The Pre 2 does backup and cloud synching without your permission. It also sends logs. If you turn cellular data off it won't do anything until you turn it back on.
    OldSkoolVWLover likes this.
  3. #3  
    what he said.... webOS does nightly backups (in most cases, this isn't the thread to discuss those issues), it also syncs contacts/calendar/other items and sends logs. Turning off cellular data (under preferences in the phone app) will fix this.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4.    #4  
    Thanks guys, I've now turned off Data Useage as suggested. Hopefully that will cure it.

    Cheers
    Nick
  5.    #5  
    That did stop it. Many thanks guys.
    OldSkoolVWLover likes this.
  6. #6  
    glad to hear it worked!
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  7. #7  
    Quote Originally Posted by kingstu View Post
    You need to turn data off if you want it not to use any data. The Pre 2 does backup and cloud synching without your permission. It also sends logs. If you turn cellular data off it won't do anything until you turn it back on.
    Erm... not quite without your permission as the permission setting can be toggled off and on. If I remember correctly the default is set to Off and must be user enabled...
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee

Posting Permissions