Results 1 to 12 of 12
  1. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #1  
    Ever since I moved from Verizon Pre+ to Verizon Pre2, I've got a problem sending emails while connected to my home WiFi. I keep getting burned by sending an email from home and thinking it's taken care of, only to find much later on that the email is still sitting in my Outbox. If I turn off WiFi, go into the Outbox (sometimes htting the refresh button), the emails will usually send. If I am out in the world (on 3G) I never have a problem sending email - it just goes through immediately.

    Incoming mail server: palm.imap.mail.yahoo.com
    SSL
    993

    Outgoing mail server: palm.smtp.mail.yahoo.com
    Authentication on
    SSL
    465

    If, in the Manual Setup, I try to validate settings, while connected to WiFi, I get the error
    Unable to validate outgoing mail server settings...

    In order to setup email, I have to disconnect from WiFi.

    I don't believe I ever had this problem with my Pre+. I'm pretty sure everything else (WiFi, email settings) is the same as when I had the Pre+.

    Any ideas what's wrong? Any thoughts on what patches could possibly be related?

    Potentially related thread: Lose connection to email
    Last edited by OldSkoolVWLover; 07/23/2012 at 02:21 PM. Reason: merged threads updated title to reflect both original titles
  2. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #2  
    At least once a week, sometimes multiple times a week, I have to re-enter my email password for my two Yahoo managed email accounts (they are att.net, but AT&T turned it over to Yahoo). I think I have had this problem ever since I moved from Verizon Pre+ to Verizon Pre2. For no reason that I've figured out yet, I'll check my phone and see I have a notification that login to my email has failed. Clicking the notification takes me to Change Login Settings window. Usually I can't just re-enter the password in that window - I'll have to go to Manual Setup to re-enter the password in both the incoming and outgoing password sections.

    Incoming mail server: palm.imap.mail.yahoo.com
    SSL
    993

    Outgoing mail server: palm.smtp.mail.yahoo.com
    Authentication on
    SSL
    465

    Any ideas what may have changed between Pre+ and Pre2? Any thoughts on what patches could possibly be related?

    Potentially related thread: Can't Send Email While Connected to WiFi
  3. #3  
    I've noticed the same thing...and I don't understand the cause. I haven't found a preference item to modify in email...I'm clueless...about this too.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  4. #4  
    <threads merged, title updated to reflect both titles>

    I put these together so we can keep all relevant info together based on rockbeast post I am thinking must be yahoo/att specifc. I have not seen this issue with gmail on Sprint Pres, Veers, Pre2s, Pre3, or TouchPads.



    Do you not have an att.net account? I know att uses yahoo, but my e-mail address goes to att.net. Unfortunately we pull the important stuff into gmail then use push to get to the mobile devices, so I will be of no help beyond that. My one yahoo.com account is for fantasy football, no e-mail to or from it...
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  5. #5  
    I have 3 gmail accounts and 1 comcast account that I track on my Pre2. I know I've had to reenter my password for all 3 gmail accounts (one of those is a gmail business email), and I think I have had to do it for comcast...but I'm a little fuzzy...need a shave I suppose.

    I'll pay better attention if it comes my way again.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  6. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #6  
    Good point Rockbeast - I also have had the issue with my GMail account, but it's in the range of every month or two, so it's hardly as obnoxious as the several times a month.

    I don't think I've ever had the issue with my Exchange account.
  7. #7  
    weird I have rarely had the issue with gmail and I think it's usually when I change the password via the web.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  8. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #8  
    Yesterday, I just had my Gmail asking me to re-enter my password, then a today Facebook is asking me to re-enter password.

    I have noticed the last couple of days that even though my AT&T/Yahoo accounts have popped up saying I need to re-enter password, I've found that if I go to that email's Inbox, and hit the sync button it will connect, download the emails, and the yellow triangle in the header goes away...
  9. #9  
    Quote Originally Posted by Barebuns View Post
    Yesterday, I just had my Gmail asking me to re-enter my password, then a today Facebook is asking me to re-enter password.

    I have noticed the last couple of days that even though my AT&T/Yahoo accounts have popped up saying I need to re-enter password, I've found that if I go to that email's Inbox, and hit the sync button it will connect, download the emails, and the yellow triangle in the header goes away...
    Just upgraded to a Pre3 from my Pre2. Use gmail and on my Pre2, the mail would act like it had been sent, but when I checked it was in the outbox. So far, no problems with the Pre3 on gmail. BTW, both phones are running on Verizon and on my TouchPads the gmail works fine as well, but they are running through a home wifi with at&t. I have to believe it is an issue specific to the Pre2.
  10. #10  
    has anyone tried dropping the 'palm' from the smtp.mail.yahoo.com? Sorry not on AT&T myself. Don't know if there is a reason why palm is part of the setting for your email settings. Sounds like your emails are going through a palm site instead of directly through Yahoo...food for thought......
  11. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #11  
    Quote Originally Posted by dballew View Post
    has anyone tried dropping the 'palm' from the smtp.mail.yahoo.com? Sorry not on AT&T myself. Don't know if there is a reason why palm is part of the setting for your email settings. Sounds like your emails are going through a palm site instead of directly through Yahoo...food for thought......
    I tried removing it on one of my accounts, it still worked that way, but didn't seem to help though.
  12. #12  
    Quote Originally Posted by Barebuns View Post
    I tried removing it on one of my accounts, it still worked that way, but didn't seem to help though.
    As an update to my previous post. Now my Pre3 is starting to do the same thing from time to time. Turns out that every so often, gmail wants you to re-validate your login. This means going in to the email preferences and to the change login settings. Erase the password that is in there and re-enter your current password (which is the same as the one you erased) and then the mail in your outbox flys away to its destination. I know it sounds silly, but it is either a quirk in gmail, webos, or a combination of both that require this. Be it for security purposes or what I have no idea. All I know is this solves the problem.

Tags for this Thread

Posting Permissions