Page 1 of 2 12 LastLast
Results 1 to 20 of 30
Like Tree2Likes
  1.    #1  
    now what?

    i had loosened the board from the bezel and was "standing it up" as instructed. i was lifting the wires from the channel for flexibility as instructed.

    the white wire literally just popped out. the black is still attached. they're out of the channel now, that's for sure!

    how do i reattach that wire? or, did i just fubar my active comm board?

    thanx to quick responses! i got pre guts everywhere! lol
  2.    #2  
    Quote Originally Posted by TJs4thPre View Post
    now what?

    i had loosened the board from the bezel and was "standing it up" as instructed. i was lifting the wires from the channel for flexibility as instructed.

    the white wire literally just popped out. the black is still attached. they're out of the channel now, that's for sure!

    how do i reattach that wire? or, did i just fubar my active comm board?

    thanx to quick responses! i got pre guts everywhere! lol
    ok, i opened the plate that covers where the black and white wires attach to the comm board. i was able to lift it up, and it appears the wires have tiny round ends with a pin in the middle. a connector i can just press back on, and reroute the wires?

    brilliant. i gotta get a magnifying glass to confirm this. i may be ok.

    if anyone has tips on improving reception while i'm at this step, chime in!
  3.    #3  
    Quote Originally Posted by TJs4thPre View Post
    ok, i opened the plate that covers where the black and white wires attach to the comm board. i was able to lift it up, and it appears the wires have tiny round ends with a pin in the middle. a connector i can just press back on, and reroute the wires?

    brilliant. i gotta get a magnifying glass to confirm this. i may be ok.

    if anyone has tips on improving reception while i'm at this step, chime in!
    whew!

    ok, with reading glasses on, and magnifying glass, i can see the comm board wires are little press on connectors with center pins. gotta be careful with those, but separating them is allowing me to keep the pre2 bezel and only swap the board. that = less corrosion on the other end of the wires down near the flash window, or so it appears. maybe with a newer antenna wire i get better reception to boot!

    progress continues. i'm undaunted. but 2 more advil aint doin crap for my back. haha
  4. PalmLives's Avatar
    Posts
    74 Posts
    Global Posts
    77 Global Posts
    #4  
    Quote Originally Posted by TJs4thPre View Post
    whew!

    ok, with reading glasses on, and magnifying glass, i can see the comm board wires are little press on connectors with center pins. gotta be careful with those, but separating them is allowing me to keep the pre2 bezel and only swap the board. that = less corrosion on the other end of the wires down near the flash window, or so it appears. maybe with a newer antenna wire i get better reception to boot!

    progress continues. i'm undaunted. but 2 more advil aint doin crap for my back. haha
    To make life easier for yourself, leave both wires disconnected until you get everything re-assembled (the comm board, the bezel AND the backplate) then you can easily reconnect the two wires (which are for the GPS antenna BTW). Trust me I had the same problem with the wires constantly pulling off the pins while trying to re-assemble until I just left them off until after assembly was complete.
    m100, m125, T/X, 755p, Pixi, FrankenPixi+, Pre, FrankenPre2, TP#1 32GB (WebOS-LunaCE, LunOS & CM11), TP#2 (JCS CM11 only), Nexus 4, ????
  5.    #5  
    i did not consider leaving the wires disc. until later. trying to attach them while the comm board is loose is not easy. THANK YOU!!!

    Quote Originally Posted by PalmLives View Post
    To make life easier for yourself, leave both wires disconnected until you get everything re-assembled (the comm board, the bezel AND the backplate) then you can easily reconnect the two wires (which are for the GPS antenna BTW). Trust me I had the same problem with the wires constantly pulling off the pins while trying to re-assemble until I just left them off until after assembly was complete.
  6.    #6  
    Quote Originally Posted by palmlives View Post
    to make life easier for yourself, leave both wires disconnected until you get everything re-assembled (the comm board, the bezel and the backplate) then you can easily reconnect the two wires (which are for the gps antenna btw). Trust me i had the same problem with the wires constantly pulling off the pins while trying to re-assemble until i just left them off until after assembly was complete.
    i hope the gps is the white one! Ha
  7.    #7  
    HEY RICH:

    PLEASE UPDATE INSTRUCTIONS TO REALLY MAKE CLEAR THAT THE VOLUME ROCKER TAB IS SO EASILY BREAKABLE WHILE TRYING TO PUT IT BACK. I JUST CRACKED THEM BOTH. NOW NEITHER HAS THE TENSION TO STAY IN PLACE.

    i wasn't expecting the tab to be the weakest point of the phone! now what??
    Last edited by TJs4thPre; 06/22/2012 at 09:03 PM.
  8.    #8  
    it's ASSEMBLED!

    now to figure out exactly which is the right doctor. that's still confusing me. there seems to be too many versions and revisions; it's unclear which is for me. sprint board into vzn phone, to work on sprint.

    and which webOS works best for Sprint? go all the way to 2.24 or start with something lower?

    i've probably asked this before, but i ask the same question a lot because i'd rather sound dumb for not remembering, than be wrong and stupid for not asking. i'm going to go figure out which doctor.
  9.    #9  
    TRIED two doctors, both "incompatible. then it tries to call verizon to activate.

    ugh.

    suggestions?

    i'll be reading
  10. PalmLives's Avatar
    Posts
    74 Posts
    Global Posts
    77 Global Posts
    #10  
    Quote Originally Posted by TJs4thPre View Post
    TRIED two doctors, both "incompatible. then it tries to call verizon to activate.

    ugh.

    suggestions?

    i'll be reading
    First, was the donor Pre- already activated on Sprint (required). Second, I doctored directly to "./scripts/meta-sprint-franken-verizon-pre2-2.2.4" and it worked like a charm. Third, if you want SprinNav or other sprint apps you have to add those after (just search the boards and the instructions are there. Lastly, after awhile you might get an OTA to update to 2.2.4 (even if you already doctored to 2.2.4). You want to let the update run as it fixes the disabled voicedialer app.

    hope this helps
    m100, m125, T/X, 755p, Pixi, FrankenPixi+, Pre, FrankenPre2, TP#1 32GB (WebOS-LunaCE, LunOS & CM11), TP#2 (JCS CM11 only), Nexus 4, ????
  11.    #11  
    Quote Originally Posted by PalmLives View Post
    First, was the donor Pre- already activated on Sprint (required). Second, I doctored directly to "./scripts/meta-sprint-franken-verizon-pre2-2.2.4" and it worked like a charm. Third, if you want SprinNav or other sprint apps you have to add those after (just search the boards and the instructions are there. Lastly, after awhile you might get an OTA to update to 2.2.4 (even if you already doctored to 2.2.4). You want to let the update run as it fixes the disabled voicedialer app.

    hope this helps
    ok, redownloaded the doctor, ran it. it worked. did something. let's me sign in, but won't restore my data. says try later.

    my hp profile online matches my phone now. the s/n and OS version match the pre2.

    but i don't know how to get the data. i think it's version 2.1.5?

    here we go, it's trying to restore the palm profile again automatically after reboot. didn't even ask.

    i can use the dialer to ## something.

    suggestions?

    uh oh. restart got me farther than before. it would have let me sign into mail accts. but i hit skip. it's restarting again.

    wow this is nerve racking.

    it's booting up...

    IT LIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIVES!!!!

    HOLY MOLEY, I DID IT!

    wow, thanks to everyone! i'll post some pics later.

    this is awesome. i think i really did it.

    thanx again all!
  12. PalmLives's Avatar
    Posts
    74 Posts
    Global Posts
    77 Global Posts
    #12  
    Quote Originally Posted by TJs4thPre View Post
    ok, redownloaded the doctor, ran it. it worked. did something. let's me sign in, but won't restore my data. says try later.

    my hp profile online matches my phone now. the s/n and OS version match the pre2.

    but i don't know how to get the data. i think it's version 2.1.5?

    here we go, it's trying to restore the palm profile again automatically after reboot. didn't even ask.

    i can use the dialer to ## something.

    suggestions?

    uh oh. restart got me farther than before. it would have let me sign into mail accts. but i hit skip. it's restarting again.

    wow this is nerve racking.

    it's booting up...

    IT LIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIVES!!!!

    HOLY MOLEY, I DID IT!

    wow, thanks to everyone! i'll post some pics later.

    this is awesome. i think i really did it.

    thanx again all!
    Congrats!!!!! Now have some fun!!!!
    m100, m125, T/X, 755p, Pixi, FrankenPixi+, Pre, FrankenPre2, TP#1 32GB (WebOS-LunaCE, LunOS & CM11), TP#2 (JCS CM11 only), Nexus 4, ????
  13.    #13  
    Quote Originally Posted by PalmLives View Post
    Congrats!!!!! Now have some fun!!!!
    nope. i botched it. that was a practice run.

    i must swap back, reactivate, swap again. i paused an OTA update and then chose the wrong method for rebooting the phone. i dumped everything the metadoctor taught it. and that deactivated it with sprint.

    start over. it will be a long night. i wish i had a better chair.
    i'm going to pull the entire table over to the wall
    here i go!
  14. #14  
    Breathe.....you will get it.....congrats on your courage

    -- Sent from my Palm Pre using Forums
  15.    #15  
    Quote Originally Posted by kataran View Post
    Breathe.....you will get it.....congrats on your courage

    -- Sent from my Palm Pre using Forums
    thank you man.

    well, i was up all night with a couch nap somewhere in there, but i made progress.

    current status:

    pre1, off. i'm afraid to turn it on. it has an inactive comm board in it, it should be fine. but i'm paranoid right now so it's staying off.

    pre3, working on STalk.

    pre2, i'm getting ready to turn it on.

    but -

    before i do, i had the idea that i wanted to reassign my email addresses for each phone. i think that has to be done at the webos profile first, then match the info on the phones so you can log in to the accts.

    i think.

    and even though my primary gmail is what i use daily, i'm afraid to put it on the pre2 in case somehow the pre1 messes with it again. i could put it on the Pre3.

    i wish i could manage all of my palm profiles on one page, instead of only logging into one at a time.

    ok here i go
  16. #16  
    Great job so far!

    So, as far as your webOS profiles go, you don't need to do anything with them over the web to change what phones they are assigned to. When you boot up a phone and get that initial webOS profile sign in screen, just sign into that phone with the profile you want, and any phone that was previously on the account will be removed automatically and replaced since there can only be 1 phone per account. The other phone that got removed will soon recognize that it was removed and will auto-reboot back to the profile screen and ask you to sign in with a different profile for it now.


    Quote Originally Posted by TJs4thPre View Post
    thank you man.

    well, i was up all night with a couch nap somewhere in there, but i made progress.

    current status:

    pre1, off. i'm afraid to turn it on. it has an inactive comm board in it, it should be fine. but i'm paranoid right now so it's staying off.

    pre3, working on STalk.

    pre2, i'm getting ready to turn it on.

    but -

    before i do, i had the idea that i wanted to reassign my email addresses for each phone. i think that has to be done at the webos profile first, then match the info on the phones so you can log in to the accts.

    i think.

    and even though my primary gmail is what i use daily, i'm afraid to put it on the pre2 in case somehow the pre1 messes with it again. i could put it on the Pre3.

    i wish i could manage all of my palm profiles on one page, instead of only logging into one at a time.

    ok here i go
  17. #17  
    your pre1 shouldn't hurt anything if you boot it up, but it wouldn't be a bad idea to run a metadoctor script on it and add "--WiFi-only" (without quotes) to the end of the command. This will wipe the phone clean and set it up to run like an ipod touch, disabling the unused/unactivated cellular radio (which saves battery), and directs all the phone's functions to work through WiFi.
  18. #18  
    oh and another thing...if you are unable to control volume because of the broken rocker tab, there is a nice app (or maybe its a patch) in preware that adds features to control all volumes from the touchscreen instead.
  19.    #19  
    thanx for more great tips.

    i think i got the profile thing worked out, although backwards. i was paranoid of assigning my primary gmail profile to the franken, so i assigned it to the Pre3 and assigned the Pre3's gmail to the Pre2.

    hopefully if i ever accidentally turn on the other pre1, with the inactive comm board i will be able to get it into ##OFF before anything happens to my profile on the Pre2.

    i've spent all morning trying to synch accts right, but there's one weird thing:

    i've got the SIM account from the Pre3 listed with the accts on the Pre2. One is GSM and one is CDMA so i don't understand that at all, and i can't just choose it and delete it.

    suggestions?

    also, should i backup, then go ahead and let the OTA take it up to 2.2.4, or leave it at 2.1.0 where it is now. (the Pre2)

    or use a doctor for the upgrade, not the OTA?

    should i back it up first, or will it matter?

    should i try to backup these phones to HP, or will that also screw me? i haven't been able to get the Pre3 to back up at all.

    i must stop before i throw these things out the window. they're working, but like crap. my overclocked pre1 could run circles around these two.
  20. #20  
    Quote Originally Posted by TJs4thPre View Post
    i wish i could manage all of my palm profiles on one page, instead of only logging into one at a time.

    ok here i go
    You can...
    https://ps.palmws.com/palmcsext/console/pages/LoginPage.iface
Page 1 of 2 12 LastLast

Posting Permissions