Results 1 to 3 of 3
  1.    #1  
    hi all,
    I really miss this patch, is it possible to install it somehow on 2.1 or 2.4?

    10x,
    Bero.
  2. #2  
    Quote Originally Posted by bero View Post
    hi all,
    I really miss this patch, is it possible to install it somehow on 2.1 or 2.4?

    10x,
    Bero.
    It is still there. Install sconix advanced preferences phone patch from preware. Then open the phone app, go to preferences and accounts and you will see an option to enable it or not.

    But you will find that it now starts on front speaker instead of speaker phone, which is a deal breakeer for me. But it is there, go get it.
    Last edited by laingman; 06/19/2012 at 05:48 PM.
  3.    #3  
    will try itm 10x

Posting Permissions