Results 1 to 6 of 6
  1. UncaAndoo's Avatar
    Posts
    48 Posts
    Global Posts
    53 Global Posts
       #1  
    I've decided to ask questions before I screw up my phone! I have a Sprint Pixi, and I finally decided to go the FrankenPre2 route.

    So the Pixi and my Touchpad are on one Palm Profile. However, I recently purchased a used Pre, and have been using it for the past few days. I think I got frustrated during activation, and it is operating under a different Palm Profile than my Pixi and Touchpad (note, because the Pre took my phone #, the Pixi isn't listed under my Palm Profile anymore). I also see it's running 1.30.51.

    Right now, I am at the point in Step 1 where I am installing git-core on my Mac running 10.5 Leopard.

    Have I totally screwed up my chances of success by this point? What are my next steps? I'm pretty sure I have to update the Pre to the most current version, which I don't see anywhere, but it makes sense to do so.
  2. #2  
    You should be just fine having your pre on the new profile, unless you had some apps or other info on your Pixi you wanted to keep. If so, you just need to do a full erase from the Device Info app on your Pre, and when it resets, it will give you the opportunity to sign into your old profile again.

    Alternatively, you could download and run the webOS doctor on your pre and it will accomplish the same effect, while also making sure your pre is fully updated to 1.4.5 before starting the Frankenpre process. It should be available here:

    http://palm.cdnetworks.net/rom/pre/p...0ewwsprint.jar
  3. UncaAndoo's Avatar
    Posts
    48 Posts
    Global Posts
    53 Global Posts
       #3  
    Thanks for the advice -- I did a Full Erase, and before I started setup again, I removed the Pre from my second (temporary) Palm Profile. Logged in under my original profile and updated to latest OS version.

    I'm going to do the hardware disassembly/reassembly tonite -- I really was surprised how much time I spent downloading and installing everything yesterday.

    Now, it's not a step, but does anyone have any input as to whether I delete this Pre from my Palm Profile while the disassembly is going on? I think, since I still have the Touchpad listed, this might be advisable.
  4. UncaAndoo's Avatar
    Posts
    48 Posts
    Global Posts
    53 Global Posts
       #4  
    Oh no. I was under the impression that since the Pre I bought was used, and unsubsidized, it wouldn't require the $10 Premium data add-on.

    Wrong. Now I'm not sure I want to go through with this.

    Ugh....anyone want to buy a used Pre and new Verizon Pre2?
  5. UncaAndoo's Avatar
    Posts
    48 Posts
    Global Posts
    53 Global Posts
       #5  
    Well, I decided to bite the $10 bullet and attempt the upgrade anyway. Fail.

    The first problem I had is that the white wire broke. Just broke. I have no idea how what I did broke it, but there it is. Second problem was getting the reinserting the slider. Gave up on that one, too.

    Third problem was that, at some point, early on with the Doctor, the phone showed an icon of some sort of chip. Subsequent attempts just had the phone being disconnected/not being found. Oh well. I wasn't very confident that both ribbon cables were reconnected. Maybe I'll try again another weekend.
  6. #6  
    it is kind of difficult to get the ribbon cables connected but it will go back together if you take your time and relax . That white wire may be a pita trying to solder back together though .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions