Results 1 to 12 of 12
  1.    #1  
    Hey guys, I have had a touchpad since the firesale. Love that tablet!! I also bought a Android phone last year, got tired of it, so I went out and bought a Pre2. It has been working good. I Doctored it, installed Preware on it with a few patches, and now sometimes it randomly shuts off. I have to physically hit the power button to turn it back on. This morning, my alarms didn't go off, so I checked the volume, nope that was fine. I checked the clock app, and my alarms were gone!! I could have been late for work.

    Any ideas why it is randomly turning off, and why my alarms went *poof* ? I make sure the battery is good, I have a touchstone at work and at home. Phone is not overclocked, but is running uberkernel.
  2. #2  
    The issue of alarms disappearing is a very well known one and has been talked about in the forums in many threads. It's just a bug in the software. DO NOT use your phone as your only alarm clock - it simply isn't dependable because of this bug (the TouchPad alarm is another story - no problems with it at all).

    As for the device restarting randomly, I've never had that issue. It sounds like it could possibly be an issue with a patch or two conflicting? Do you have this happen when you don't have any patches installed? Are you overclocking your Pre2? Your options would be to delete all patches and see if the issue persists. If it doesn't, you can start adding a couple patches at a time and waiting to see if you encounter the reboot problem. Keep doing this until it happens again. If you are Overclocked, go back to the default kernel and see if that helps.

    You can also simply doctor your phone back and start fresh. Some file may have been corrupted and a fresh Doctor would help. If you go that route, be sure to use your Save/Restore app from Preware to save all of your app settings before doctoring.
  3. #3  
    Quote Originally Posted by whitechris View Post
    Hey guys, I have had a touchpad since the firesale. Love that tablet!! I also bought a Android phone last year, got tired of it, so I went out and bought a Pre2. It has been working good. I Doctored it, installed Preware on it with a few patches, and now sometimes it randomly shuts off. I have to physically hit the power button to turn it back on. This morning, my alarms didn't go off, so I checked the volume, nope that was fine. I checked the clock app, and my alarms were gone!! I could have been late for work.

    Any ideas why it is randomly turning off, and why my alarms went *poof* ? I make sure the battery is good, I have a touchstone at work and at home. Phone is not overclocked, but is running uberkernel.
    Pre 2 is an awesome device, but yah the issues suck. Once you get help with the power issue from HelloNNNewman, go into Preware and in the search type in "Reboot Scheduler". It is a reboot app by zinge. that is great. schedule it to reboot your phone sometime right befoer bed. This should bring back your alarms. MY wife has the same issue and this is how i fixed hers. 99% of the time a reboot solves the missing alarm issue, that magically just reappear...go figure.


    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
  4. #4  
    Would not advise anyone to use the touchpad the only alarm. Maybe some are reliable and others not.

    My experience has been that after an alarm has been set for a while the sound eventually stops playing.
  5. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #5  
    I must be a lucky guy. Never had a problem with the alarms, but been reading the forums for a long time now so I don't rely on webOS alarm solely.

    Random shut-downs are not normal though. Check what you have installed.
  6. #6  
    I had this clock issue with 2.0.1 . Then better with 2.1, wanted to have the MAP communication for text messages with the touchpad. Script Metadoctor test verizon 2.1 works great for getting text messages from phone to touchpad but also have not had one erase of clock alarm setting since doctoring phone. Can't say why but proof is in my phone....ALSO... I found that the problem can be exacerbated by using the "dismiss" button to stop alarm. I always hit snooze and manually turn off the alarm..might not be the best way but it works.
  7. #7  
    I been using timepiece app for maybe a year now with no problems. I do check the vol every night by tapping the test button on the home screen. I did have a few issues before just didn't know it was a bug.
  8. #8  
    My phone must be a freak, I have never had an issue with the alarm clock. I use it everyday. Travel weekly and change the time from time to time and it never has let me down. Much more reliable than a the hotel wakeup service.
  9.    #9  
    I made sure the kernel was the default one. A lot better with the power also. I had one random shutdown, seems to be happening when I use the GPS . Alarms went off today though. Another thing I noticed that my Spaz account was erased. Strange..
  10. #10  
    possibly a battery not being firmly seated and its not holding it's connection. It happened with early pre minuses.
    You come at the king. You best not miss.
  11. #11  
    I've had the random restart issue as well. I posted about it in another thread, but got zero responses. It seemed to be bad for a few days to a week, but has only happened once or twice in the weeks since then. Mind you, I didn't change anything on my phone (patches, etc.) so it must have been gremlins. I've never had the alarm clock problems, but I only use mine once or twice a week.
  12.    #12  
    Well, everything was going smoothly. No more restarts, but now the camera doesn't work. The card opens up, and I get the camera icon, and that's it. It just sits there. I deleted the photo directory off the camera, did a webos doctor, didn't help, did a full erase and then a webos doctor again, still same problem. I contacted the seller on Amazon to see if I can get a replacement.

    Anyone have any other suggestions for the camera?

Posting Permissions