Results 1 to 4 of 4
  1.    #1  
    I went to bed as normal last night and threw my Franken Pre2 on my TS. But when I woke up, the screen was bright and loaded to the Fisrt Use app. Looks like all my patches are still installed, and the USB partition is still intact, but I had to re-enter all my Synergy account info and it redownloaded the apps, and lost my wifi profiles. Does anyone have any thoughts on this?

    Pertinent info: Sprintified Pre 2 (pre-existing comm board from Sprintified Pre Plus and Rogers Pre 2) meta-doctored to 2.2.4, build160
    you can also follow me on twitter: http://twitter.com/coveredwagonkid
  2. arasarn's Avatar
    Posts
    17 Posts
    Global Posts
    27 Global Posts
    #2  
    It sounds like we may be experiencing the same issue.

    Application Database and Contact Syncing issue

    I am also using a rogers pre 2. (standard)
  3.    #3  
    agreed. this looks very similar
    you can also follow me on twitter: http://twitter.com/coveredwagonkid
  4. arasarn's Avatar
    Posts
    17 Posts
    Global Posts
    27 Global Posts
    #4  
    I've doctored to 2.2.4 a bunch of times, I've tried syncing contacts by transfering them to another google account and only some of them show up afterwards.

    I am now trying to doctor back to 2.1 and will see if this helps.

    [EDIT]: When I flashed back to 2.1 I found two blank "local" accounts in my accounts folder. I deleted these. I then added my google account to the 2.1 rom and it looks like all my contacts have been downloaded. Hurray!
    Last edited by arasarn; 03/22/2012 at 05:35 PM.

Posting Permissions