Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
Like Tree3Likes
  1.    #41  
    SUCCESS! I after figuring out the Novacom service was off I was able to let the phone go to the profile login screen on my Pre- then moved the board back to my Pre 2 and it worked right off! It's syncing data. Gods what an adventure.

    Thank you all for your help in this and yes I will be donating.
    Attached Images Attached Images
  2.    #42  
    One last thing... the phone has done all it's syncing (It's been on for about 2 hours) I believe and it's running really slow... I doubt this is normal for this. Is there anything I can check? I already tried rebooting.
  3. #43  
    That's great that its finally working! It's well worth it in the end.

    As to the slowness, I've heard of frankenpre2's settings sometimes getting stuck down at 300mhz at first.

    Go ahead and install Preware now, then install Govnah and UberKernel from within Preware. After rebooting, open up Govnah and note if "Profile" says "unknown". Either way, tap "Profile" and select "Palm Default" for starters. That alone may do it. If you prefer, select one of the screenstate overclocking profiles to definitely force a higher speed (I think they say "screenstate-v3" or "screenstate3"). (Here's the thread where they talked about it more btw: Pre 2 really, really, really slow. [solved])

    I'd also recommend you browse some of the available patches for enhancing performance. In particular you can start with "Muffle system logging" which is one of the first most people install. Actually, I remember there was a site called touchpadplus.com ([GUIDE]TouchPadPlus.com -- The Leading Step By step Instruction to Jailbreak, Boost Up and Overclock TouchPad) where the suggested patches applied pretty much the same to phones as well.
    Last edited by sq5; 03/25/2012 at 10:26 AM.
  4.    #44  
    I tried all that and had no luck so I switched to 2.1 and had no issues and it was really fast... until I put in the uberkernel and some patches and now it's running like molasses again. I did make sure Govnah is set to a profile and is running at 1.2. I don't know what's going on. I guess I'll go back to Palm Kernel but Uberkernel shouldn't be slowing things down. Any ideas?
  5. #45  
    Quote Originally Posted by DJ Nativus View Post
    I tried all that and had no luck so I switched to 2.1 and had no issues and it was really fast... until I put in the uberkernel and some patches and now it's running like molasses again. I did make sure Govnah is set to a profile and is running at 1.2. I don't know what's going on. I guess I'll go back to Palm Kernel but Uberkernel shouldn't be slowing things down. Any ideas?
    -Definitely stick with webOS 2.1.0 if you like it better. You can always change your mind later.

    -Many people's phones can't handle running at 1.2ghz overclock properly and either crash or feel choppy. You can try setting UberKenel to one of the 1.1ghz profiles instead or the "Uberkernel Default" profile to use 1.0ghz. Or, you even can just go back to the Palm Kernel altogether if you think that was fastest. UberKernel is usually not slower, but everybody's phone is a little different, so pick whatever feels best to you for your phone.
    Last edited by sq5; 03/26/2012 at 11:22 AM.
    DJ Nativus likes this.
  6.    #46  
    Quote Originally Posted by sq5 View Post
    You can try setting UberKenel to one of the 1.1ghz profiles instead or the "Uberkernel Default" profile to use 1.0ghz.
    What's weird is I only have three profiles available... Uberkernel default and two 1.2 GHz profiles. I made a 1 GHz profile and see how that works for me. I did go back to Uper with the 1 GHz profile and everything works just as good as the Palm so... no overclocking for me. Besides on a good day the Pre- could run at 1 GHz so I still feel spoiled lol.
Page 3 of 3 FirstFirst 123

Posting Permissions