Results 1 to 2 of 2
  1.    #1  
    I just down graded my Pre 2 to 2.1 as 2.2.4 completely messes up my bluetooth ear piece.

    I have a BlueAnt Vx1 that has it's own voice control and everything works perfectly with 2.1, but with 2.2.4, I can barely get it to work... incoming calls was 4/5 ok, but trying to make a call, the internal earpiece control no longer worked, and if I used the phone's internal voice control, I'd get the phone to make the call but would disconnect the earpiece so I had to use the phone (defeating the whole point of the bluetooth ear piece). The only way that I could get the earpiece to work while making a call would be to take the phone out, and dial (or speed-dial) the outgoing number and then 4/5 times the earpiece would still stay connected and work.

    So I did this downgrade this morning, and the bluetooth is back to working 100%, but I lost my GRave Defense HD game as it requires 2.1.1 (and the Pre 2 WebOS doctor only has 2.1 or 2.2.4 available.)

    Does anyone know if there's a way to get 2.1.1 on the Pre 2?

    Or does anyone have info on the next release and if it will address the bluetooth issue (as I know that I'm not the only one with BT issues.
  2. #2  
    Quote Originally Posted by imfallen_angel View Post
    I just down graded my Pre 2 to 2.1 as 2.2.4 completely messes up my bluetooth ear piece.

    I have a BlueAnt Vx1 that has it's own voice control and everything works perfectly with 2.1, but with 2.2.4, I can barely get it to work... incoming calls was 4/5 ok, but trying to make a call, the internal earpiece control no longer worked, and if I used the phone's internal voice control, I'd get the phone to make the call but would disconnect the earpiece so I had to use the phone (defeating the whole point of the bluetooth ear piece). The only way that I could get the earpiece to work while making a call would be to take the phone out, and dial (or speed-dial) the outgoing number and then 4/5 times the earpiece would still stay connected and work.

    So I did this downgrade this morning, and the bluetooth is back to working 100%, but I lost my GRave Defense HD game as it requires 2.1.1 (and the Pre 2 WebOS doctor only has 2.1 or 2.2.4 available.)

    Does anyone know if there's a way to get 2.1.1 on the Pre 2?

    Or does anyone have info on the next release and if it will address the bluetooth issue (as I know that I'm not the only one with BT issues.
    For the Pre2 there are only four versions of webOS 2.x.x (2.0.0, 2.0.1, 2.1.0, and 2.2.4) depending on the carrier for instance Verizon is still at 2.1.0...

    webOS 2.1.1 or 2.1.2 was released only for the veer, which are currently stuck on that version (except the wild versions 2.2.3 and 2.2.4).

    I do not work for HP/Palm but as they have let go most of the webOS team, besides maybe webOS 2.2.4 release for veer/pre2 on a carrier approval, the next release will be Open webOS 1.0 which is based on webOS 3.0.5 which was released for the touchpad only and currently has never been released to a phone...

Posting Permissions