Results 1 to 3 of 3
  1.    #1  
    So I'd like to restore my Palm Pre 2 WebOS Phone to Official Factory Settings.

    I was playing around with Theme Manager & PreWare App when it all went to ****. Basically at the top I have a white bar with just the time showing on the left hand side. Everything else seems fine except for when I plug in my USB and the notification bar takes up half the screen (again with the text on the left)

    I've done numerous Luna Restarts and a Application & Data Restore. Same issue. Is there a "Real" way to restore the phone back to orignal settings/theme/script....the works?

    Thnx for the help.
  2. #2  
    Download the webOS Doctor version for your phone here:

    WebOS Doctor Versions - WebOS Internals

    and follow the instructions here:

    How To Recover - WebOS Internals

    That should bring your phone back to a factory condition.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3.    #3  
    Awesome......

    So I followed these instructions:

    1) Connect your device to your PC while in recovery mode via USB and select "Next" when it becomes available
    a)Recovery Mode: "Press and hold the power button until the buttons appear and tap Shut Down. After shutdown completes, press and hold the power and volume up buttons until you see the large USB icon. "

    -- No USB Icon Showed Up.

    2) Disconnect the USB cable
    Completely power off the device (hold down the power button until the option to power off appears)
    Remove the battery
    Connect the USB cable and wait for the battery image to appear on the screen (or wait around 10-15 seconds)
    Hold down the Up button on the volume rocker
    While holding the Up button, insert the battery. The USB logo will appear on the screen

    --Still No USB Icon Showed UP. It simply starts up the phone like usual with the HP Logo, not the USB Logo.

    3) Pluggin my phone to the PC via USB still doesn't work as WebOS Doctor can't identify it.


    Any other ideas on how I can get WebOS Doctor to work with my phone?


    EDIT:: Hold on, don't reply, I got something working =/

    EDIT2: If I don't want any of my stuff backed up when I sign into my account, what do I do? Make a new account?

    EDIT3: Everything worked, my stuff is back to normal. THnx for the help Sledge007
    Last edited by Revolutie; 02/12/2012 at 11:18 PM.

Posting Permissions