Results 1 to 2 of 2
  1. apwood's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
       #1  
    I have been trying to figure out how to control the alarm volume on Palm Pre-2. It seems that its connected to the ringer volume - so that's good.

    However, there is the new option in webos 2.2.4 for "ascending volume". I've spent an hour trying to find a way to make it work, if I have the ringer set to max, min. or somewhere in between, with silent switch on or off, it the alarm volume seems to be goverened only by the ringer volume, it never starts low and then increases in volume.

    How is this option used? Could it be because I'm using "Flurry" as my alarm sound?

    Maybe I have to delete all the alarms and then use webos doctor, but having reset with webos docto only a week ago, I'm reluctant to do so and then have to set up all my preware apps and mode switcher yet again - unless someone thinks that will fix the problem?

    Is ascending volume working for anyone - if so what settings have you used in the alarm application, silent switch and ringer volume?
    Last edited by apwood; 02/04/2012 at 07:17 AM.
  2. #2  
    Palm probably never got it working. I couldn't get it to work either.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.

Posting Permissions