Results 1 to 4 of 4
  1. WOPR's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
       #1  
    so i just saw on my phone, that has the 2.2.4 test vzw pre2 meta-doctor on it, that it wants to update to 2.2.4 via system updates.

    anyone else getting this?

    i'm assuming it may be getting its update straight from HP instead of vzw? maybe this is normal, but i've never seen this before with a meta-doctor.
  2. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #2  
    Just checked and my VZW 2.1.0 Pre2 says there is an update to 2.1.0 available. Sound like something is messed up with System Update service.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  3. #3  
    Check out this post 2.2.4 for the VZW Pre 2?
  4. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #4  
    I got this on my sprint. just update it foxed voicemail and added sim toolkit and mobile hotspot

Posting Permissions