Results 1 to 7 of 7
  1. whfrat's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
       #1  
    Thanks to Gizmo my Pre 2 is up and running. However, .....I am unable to activate the phone onto Sprint. Sprint comes up in the upper left hand corner of the phone and I show 3 bars but no EV. Phone wants to sign into WebOs account first. Account is valid and I can log in via PC.

    While on the phone with Sprint I did make a call on the pre 2 but the recording stated it did not activate correctly. I am using the DEC # from my PRE- to activate. I assume that comes over with the commboard. So any thoughts suggestions? thanks is advance
  2. ashi's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #2  
    Sorry, but you cannot activate a Sprint Frankenpre 2 that way. The com board has to be activated in the original Sprint Pre Minus. Once activated, it can then be swapped into the Pre 2.

    I found out the hard way when I activated an Android for a while on my account and then tried to just re-activate my Pre 2. I had to swap the com board back into the Pre Minus, activate it there, and then swap it back again.
  3. whfrat's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
       #3  
    Thanks for the scoop. I work on call so I need "a" phone on all the time. I swapped the board back into the pre- (the metadoctored board for the pre 2) and tried to get it reconnected to Sprint. No luck. So ....... then I tried to get the Pre- back to 1.4.5 to start over. That didn't work either. any suggestions??
  4. #4  
    stick the comm board back into the pre minus, meta-doctor it back to 1.4.5, activate it on the pre minus, like actually go through the activation process and sign into your palm profile. Take the board out and put it into the pre 2 and frankendoctor it, if the EV symbol does not show, run the frankendoctor again. I had to frankendoctor mine like 5 times to get everything running correctly.


    moto tacstar => kyocera k9 => samsung a460 => samsung n400 => nokia 3588i => samsung a920 => samsung a800 => samsung a940 => lg fusic => samsung instinct => pixi => pre => arrive => nexus s => veer => pre 2 =>pre 3 => hd7 => iphone 4s => nokia lumia 710 => nokia lumia 800 => samsung gs3 => blackberry bold 9650 => nokia lumia 900
  5. whfrat's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
       #5  
    Thank you for the reply. i'll give that a try. Stay tuned!
  6. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #6  
    Thank you both for the info in this thread. I've almost convinced myself to go FrankenPre2 after switching to Android, and the matter of activation is one of the biggest questions I have about the process.
    "Maturity is a bitter disappointment for which no remedy exists, unless laughter can be said to remedy anything."
    ~ Kurt Vonnegut
  7. #7  
    Quote Originally Posted by nullity View Post
    Thank you both for the info in this thread. I've almost convinced myself to go FrankenPre2 after switching to Android, and the matter of activation is one of the biggest questions I have about the process.
    Don't let the OP's issue scare you anyway. The vast majority of folks have no issues. Typically a problem only occurs when someone accidentally skips a step, and even then, like in this case, its not a big deal to fix by backing up and redoing a few steps.

Posting Permissions