Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    Hi there,
    I'm tring to fix a friends Unlocked Pre2 with following:

    even after doctoing it boots up to a "sky background grayed out with the spinning loading circle" and stays like that until i get the battery out, can someone
    help me fix this?

    10x, Yaron.
  2. #2  
    Which Dr. Version? It might be worthwhile to drop back one (e.g., 2.1 > 2.01) version and then let it do an OTA. Just my 2.
  3.    #3  
    i tried the 2.0 and the 2.2.4 and the result is the same, any other ideas?
  4. #4  
    Same issue here upon first reboot on a freshly doctored Verizon Pre 2! No change after doctoring multiple times.
    Last edited by sq5; 12/27/2011 at 11:56 AM.
  5. #5  
    From my experience, you'll see that when the modem has problems talking to the host board...often caused by flashing the wrong modem firmware (e.g. Verizon/Sprint FW on a UMTS/GSM modem). Is it possible that this was ever device was ever flashed with the wrong webOSDoctor, etc?
  6.    #6  
    no, it can't be done with regular doctor only with meta-doctor and that surely didn't happend.
    Last edited by bero; 12/28/2011 at 08:04 AM.
  7. #7  
    My first suggestion would be to skip First Use...unfortunately I'm not familiar with all the tools used by the wonderful PreCentral/PreWare community, so hopefully someone else can chime in with instructions on how to do that. After skipping First Use, you'll be able to see if you can connect to your cellular network and make calls/get data. If you cannot, especially if your phone says Phone Offline in the upper left, this will help to better confirm that something is wrong with the modem...which you'll then have to narrow down whether its wrong firmware or a hardware issue.
  8.    #8  
    that's a good idea, i'll make a meta doctor and see what comes up.
    will report.
  9. #9  
    I'd try going back to the latest official Verizon Dr - from the profile page or webos internals link page. If those are the doctors you're using, that, I'm not sure what else to try.
  10. #10  
    OK, same thing happening to me on my Pre+

    Tried to meta-doctor my Pre+ bypassing activation and FirstUse. Then trying to flash modem but found that I can't make my Pre+ to work as a usb drive anymore so no chance to copy the necessary files in the device /tmp folder. So now I'm stuck again.

    Any suggestions ?
  11. #11  
    This page has a list of official doctors which should have the exact one you should use based upon any particular carrier. I generally keep a copy of the latest one (Verizon, in my case) on hand just in case something goes wrong with a meta-doctor.

    WebOS Doctor Versions - WebOS Internals

    Before running the file, hold the volume up button and then plug in the USB cable, after which you should see the USB symbol. Then run the doctor. I hope this helps!
  12.    #12  
    So no one fixed this problem?
  13. #13  
    Quote Originally Posted by bero View Post
    So no one fixed this problem?
    Run a Erase Apps and data from Device Info.
  14.    #14  
    Quote Originally Posted by GuyFromNam View Post
    Run a Erase Apps and data from Device Info.
    The problem is that i can't use it... it's Stuck at sky background grayed out with the spinning loading circle...
  15. #15  
    Can you at least run Novaterm while it is doing that?
  16. #16  
    To update on my issue, one unit I was working on turned out (long story short) to have a ribbon cable slightly loose inside, so for the rest of you it may be worth taking it apart to check.
  17. #17  
    Quote Originally Posted by sq5 View Post
    To update on my issue, one unit I was working on turned out (long story short) to have a ribbon cable slightly loose inside, so for the rest of you it may be worth taking it apart to check.
    I, once, had a unit with the ribbon cable totally broken; however, the webOS Doctor couldn't complete as it couldn't communicate with the modem.

    Nevertheless, this case highly likely is connected to modem trouble!
  18. #18  
    Quote Originally Posted by bero View Post
    The problem is that i can't use it... it's Stuck at sky background grayed out with the spinning loading circle...
    Reboot to Revovery Mode and use the bypass tool.
    Where are you located?
  19.    #19  
    I'm located in Israel.

    I can't seem to find ant instructions on how to use the bypass tool,
    can u give me a link?
  20. #20  
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
Page 1 of 2 12 LastLast

Posting Permissions