Page 1 of 5 12345 LastLast
Results 1 to 20 of 97
Like Tree4Likes
  1. saqib786's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #1  
    Hey thought would be nice to have one post where we can document all the issues as well as fixes for 2.2.4 since lots of them seem to be happening now. I had an issue where my texts were no longer starting to notify me, could have been due to some preware app i installed but ended up having to doctor it. Would be nice to know about other issues people are having as well as how people fixed those issues.

    WebOS Doctor Versions - WebOS Internals
  2. #2  
    After the upgrade, I have some issues.

    After the upgrade, the phone does not find the local video, music, photos. Photos for contacts in the list also not displayed. If I try to find my mp3 files through the 3rd party player (Remix) - the error with com.palm.mediadb, something like this.

    I am looking for solutions now, so far unsuccessfully. If does not work I will go back to previous version: (
  3. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #3  
    I no longer get the unlock screen (swipe up to unlock). When I press the power button, it just goes to the enter PIN screen. Any ideas how to get this back? I liked being able to press power to see at a glance what time it was and my notifications without having to unlock the phone.
  4. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #4  
    Quote Originally Posted by s.sergey View Post
    Photos for contacts in the list also not displayed.
    I have the same. I delete the photos from the contacts and then put them back. It worked, but again after sometime it stopped. Then I had to do repeat it.
    For now it works. I'm not sure what is the reason.
    Did you use the messaging plugins?
  5. #5  
    Mine has a much worst issue.

    The back of the phone "battery cover" would heat-up as the battery heats up. And the drain on the battery would become measurable per minute. I tried redoctoring but that didn't work.

    I will try to go back to webOS 2.1.0 and see if the update is the issue. However, I was using the phone for over a year, not a single problem.
  6. #6  
    The update wiped out my Pre2's browser cookies, so I had to sign in again at a bunch of websites I frequent with my phone.

    I have been able to log in at all of them except one. That last website now puts me into a never-ending login loop. I never had this problem before the update. I've tried dumping the browser's cache, browsing history, and cookies multiple times and still no luck.

    I'm also experiencing an intermittent lack of the screen being locked. Sometimes I have to swipe up, but often I don't.
  7. #7  
    Quote Originally Posted by Loiter View Post
    Did you use the messaging plugins?
    No, I didn't. Unfortunately I didn't find solution and get back version 2.1.0. And I can't back normal video and music playing. Also I have problem with a photos. Completely disappointed

    I hope I will find solution in a future.
  8. #8  
    I fix my errors! Guys from PalmCare chat helped me and I thank them! They advise me to make "Erase USB Drive". Before I made "Full Erase" and it didn't help. But "Erase USB Drive" help me! After I update to 2.2.4 and my music and video still working!
  9. Kilrah_il's Avatar
    Posts
    30 Posts
    Global Posts
    39 Global Posts
    #9  
    Hey, installed the 2.2.4 update and everything works great, except for Lexi-Comp which just shows the logo screen and nothing happens. I know Pre3 had problems with Lexi-Comp. Since HP pulled the plug from Pre3, they didn't want to spend time and money on fixing the problem for the handful of Pre3 users. Now, the problem seems to be on 2.2.4 Pre2 also, which has a somewhat bigger userbase. Hope they fix it.
    I am going to contact Lexi-Comp now. Update soon.
  10. #10  
    Has anybody found a fix for the Hotspot problem, yet?
  11. #11  
    Seemingly random dimming-undimming (flashes dim and kb backlight turns off for a split-second and goes back to normal)
    m505 > Z|71 > T|C > T|T3 > LifeDrive > iPod touch 4 >
    Pre 2 > Treo Pro > Aria > Treo 650 > Lumia 920 > BB Z10 > BB Q10
    Lumia 830 > 635 > iPhone 5s > Galaxy Alpha > Lumia 640 >
    iPhone 5c > Nexus 5 > Nexus 5X > Blackberry Priv
    My Palm OS Archive
  12. #12  
    Quote Originally Posted by xandros9 View Post
    Seemingly random dimming-undimming (flashes dim and kb backlight turns off for a split-second and goes back to normal)
    I experience this too.

    In addition to the website login problem I mentioned in my earlier post above I've also noticed the dictionary no longer suggests corrections (I have autocorrect turned off) when tapping on a red-underlined word. The popup doesn't appear.
  13. #13  
    Quote Originally Posted by CvvB View Post
    Mine has a much worst issue.

    The back of the phone "battery cover" would heat-up as the battery heats up. And the drain on the battery would become measurable per minute. I tried redoctoring but that didn't work.

    I will try to go back to webOS 2.1.0 and see if the update is the issue. However, I was using the phone for over a year, not a single problem.
    Fixed.

    I did a "Erase Data and Apps" then a "Full Erase" redoctored to webOS 2.2.4 and it works fine now.
  14. m477's Avatar
    Posts
    2 Posts
    Global Posts
    20 Global Posts
    #14  
    I have noticed that the dock seems blurred in the middle:
    asd.png (under the red line)
    It's just mine?
  15. #15  
    The only thing I have noticed is that Music Player Remix - that I had purchased - is now gone. When I go to the app catalog, it wants me to pay for it again. Anyone have any ideas about this?

    Also, suddenly Mobile Hotspot is back.
  16. #16  
    updated to 2.2.4 and have discovered that the 'press power button to end calls' and 'volume keys to capture photo' patches installed via preware no longer work. Have tried uninstalling the patches thinking to reinstall them but they don't appear in preware anymore! Help pls.
    also, the when I press on misspelt, underlined words, it does nothing and no longer offers me a choice of alternatives
  17. #17  
    There are a lot of patches that no longer appear on Preware after the 2.2.4 update.

    In particular all the battery as percent patches are gone, english replace 'just type with...' are also missing.

    I assume these need updating, but as we loose developers, well, some won't get updated.

    I, to be honest, am not that concerned, have given up on webOS, although would be great if somebody picked it up ... RIM are you listening, great hardware, but you still don't have a good operating system, and late 2011, became early 2012, now late 2012??
  18. #18  
    Well I took the plunge from 2.1.0 on my Sprint Pre Plus and got a Pre2 and moved the comm-board over. Doctored the phone to 2.2.4 using the scripts posted on WebOs Internals page. Everything seemed to go great and I was able to install all my apps from my profile. The phone is fast and everything seems fine.

    But..

    I am not having a MAJOR problem and can't seem to find a cause for it. The phone will just reset itself right back to the HP logo. There does not seem to be any reason for this. It can happen in just about every app I could test with. It can work great for over an hour and other times crash every 10 minutes.

    Over night just setting on the Touchstone the phone reset three times. Funny thing the first time was over an hour after a back up ran.

    I've re-doctored several times, re-ran the scripts, created a new testing profile all with the same results.

    Funny thing is I have not been able to get it to crash while running a PDK game.

    Lumberjack is not showing me any problems. (If I'm reading it correctly)

    Anyone else seeing the same issue?
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  19. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #19  
    Quote Originally Posted by xandros9 View Post
    Seemingly random dimming-undimming (flashes dim and kb backlight turns off for a split-second and goes back to normal)
    Go this too. Also, when I press the power button sometimes the screen does that.
    If anyone has found a solution I'd appreciate it. Although it's not a very big issues.
  20. #20  
    Text corrector doesn't work anymore.

    IF wifi is set to be deactivated onsleep, when it wake from sleepmode it doesn't reconnect and you have to go back to wifi prefs to reconnect.
Page 1 of 5 12345 LastLast

Tags for this Thread

Posting Permissions