Results 1 to 9 of 9
  1. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
       #1  
    Get this error when I run preware.



    Then When I try to go to saved packgae list to update I get this error for every single patch. Can someone please help me Ive been going for 3 days without patches thinking it was a server error or something.

    failed
    -1: Unable to run command: /usr/bin/curl -s -I --user-agent Preware --location --fail --show-error http://ipkg.preware.org/feeds/webos-....0-118_all.ipk 2>&1
    curl: (22) The requested URL returned error: 404
  2. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #2  
    Did you remove your patches and try applying them or are you just trying to update the old ones?
  3. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
       #3  
    I use the EPR before the update and removed the theme. Only Thing I left was the UK. And now im trying to go to saved package list and reinstall them all.
  4. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
       #4  
    still cant update patches...
  5. #5  
    Close Preware and restart it.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  6. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
       #6  
    ^Ive done this countless times. Should I try reinstalling preware? Im afraid ill loose my saved package list.
  7. #7  
    Quote Originally Posted by giggles View Post
    ^Ive done this countless times. Should I try reinstalling preware? Im afraid ill loose my saved package list.
    if you copy paste the http://ipkg.preware.org/feeds/webos-....0-118_all.ipk in your browser you'll see that this certain one is missing - you get http error 404 - ie the file is missing.
    Might try to disable the feed uninstall that particular one the add blocker, re-enable the feeds and maybe add the 2.1.0 as it seems this is what you need and having saved list in preware just forces it to try to re-download and install the saved packages list:
    try this and you'll see what I mean:
    http://ipkg.preware.org/feeds/webos-....0-118_all.ipk.
    Another way is you can get that ipk manually and install it (email it to yourself or WOSQI) - either way should work. Not sure that the patch will work on 2.2.4 but you can try it - it won't hurt.
  8. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
       #8  
    Well. I tryed for about 5 other patches and it still didnt work. I just metadoctored my phone. So we will see if that fixed the problem.
  9. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #9  
    Are you using the old testing feeds URL?

    If so:
    Testing Feeds - WebOS Internals
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog

Posting Permissions